• 1
  • 2
  • 3
  • 4
  • 5
  • 6
  • 22
Por Burrunba
Novato
#78938
tarizo41 escribió:A falta de otra opinión que me corrija, creo que eso te sucede porque sólo puedes reproducir el canal que en ese momento esté sintonizado en SD, no otro, comprueba también que la ip que colocas en el navegador sea la de tu dispositivo (veo que has puesto la misma de Tocinillo, la 80 por eso te lo digo) ..


Gracias, pero he probado sin ninguna otra conexión y me devuelve el mismo error. ¿A alguien le funciona?

Por Burrunba
Novato
#78939
R91 escribió:
alebupal escribió:
Burrunba escribió:Impresionante guía. El sitio de Internet donde se explica más claro el TVHeadend. Muchas gracias por el curro.

Una duda: ¿se pueden añadir películas al tvheadend para que las sirva como canales de televisión? Tenía entendido que era posible

esto es interesante ¿alguien sabe algo?

@Burrunba

Se puede usar el addon PseudoTV Live, pero lleva mucha faena configurarlo creo.
https://pseudotvlive.com/

Aquí hay una guía pero supongo que algo desactualizada:
http://forum.kodi.tv/showthread.php?tid=241600


Pues si, la verdad es que es un lío tremendo. Gracias por la información

Avatar de Usuario
Por Tocinillo
Administrador
Autor del hilo
#78953
Yo no añadiría Películas, si queréis tener algo similar podéis usar Plex server u otro servidor DLNA, abrís puertos y ya está. O un simple M3U...

Un saludo!

Avatar de Usuario
Por davidmuma
Miembro
#79050
Bueno, pues al final ha caído un Digibit R1 :grin: , ahora a esperar que me llegue. Me surgen algunas dudas a la hora de ponerlo en marcha.

1- No se con que versión de firmware me llegará, pero seria conveniente actualizarlo a la última versión? En la pagina de telestar está como última versión la 1.24.0.156, en cambio en la de Inverto está la 1.25.0.157, y en Grundig también está la 1.25.0.157, es posible meterle alguna de estas dos?
2- Luego, para el firmware alternativo, perexg ha sacado una versión nueva hace 3 días, la build 14, sería mejor usar ésta que la del tutorial?
3- perexg recomienda hacer esto en el firmware original: set DHCP in the original firmware (not 100% required, but several users reported that without this change the network might not work). Es conveniente hacerlo?
4- Es posible usar el oscam que viene con el firmware alternativo, su creador en la ultima build a metido la última versión.

Muchas dudas, pero es que es un aparato con tantas posibilidades y tantas configuraciones, que uno se vuelve un poco loco.

Un saludo ;)

Avatar de Usuario
Por Tocinillo
Administrador
Autor del hilo
#79051
davidmuma escribió:Bueno, pues al final ha caído un Digibit R1 :grin: , ahora a esperar que me llegue. Me surgen algunas dudas a la hora de ponerlo en marcha.

1- No se con que versión de firmware me llegará, pero seria conveniente actualizarlo a la última versión? En la pagina de telestar está como última versión la 1.24.0.156, en cambio en la de Inverto está la 1.25.0.157, y en Grundig también está la 1.25.0.157, es posible meterle alguna de estas dos?
2- Luego, para el firmware alternativo, perexg ha sacado una versión nueva hace 3 días, la build 14, sería mejor usar ésta que la del tutorial?
3- perexg recomienda hacer esto en el firmware original: set DHCP in the original firmware (not 100% required, but several users reported that without this change the network might not work). Es conveniente hacerlo?
4- Es posible usar el oscam que viene con el firmware alternativo, su creador en la ultima build a metido la última versión.

Muchas dudas, pero es que es un aparato con tantas posibilidades y tantas configuraciones, que uno se vuelve un poco loco.

Un saludo ;)


Buenas!

1- Es indiferente, ya que vas a ponerle un custom-firm ;)

2- A mi no me va tan bien como la anterior, por eso puse esta, pero se hace exactamente igual así que adelante si.

3- Por defecto viene ya así si no lo cambias.

4. Si, pero ¿para qué? Necesitas tvheadend para sintonizar y allí donde lo instales también podrás poner Oscam.

Un saludo!

Avatar de Usuario
Por R91
Colaborador
#79059
davidmuma escribió:Bueno, pues al final ha caído un Digibit R1 :grin: , ahora a esperar que me llegue. Me surgen algunas dudas a la hora de ponerlo en marcha.

1- No se con que versión de firmware me llegará, pero seria conveniente actualizarlo a la última versión? En la pagina de telestar está como última versión la 1.24.0.156, en cambio en la de Inverto está la 1.25.0.157, y en Grundig también está la 1.25.0.157, es posible meterle alguna de estas dos?
2- Luego, para el firmware alternativo, perexg ha sacado una versión nueva hace 3 días, la build 14, sería mejor usar ésta que la del tutorial?
3- perexg recomienda hacer esto en el firmware original: set DHCP in the original firmware (not 100% required, but several users reported that without this change the network might not work). Es conveniente hacerlo?
4- Es posible usar el oscam que viene con el firmware alternativo, su creador en la ultima build a metido la última versión.

Muchas dudas, pero es que es un aparato con tantas posibilidades y tantas configuraciones, que uno se vuelve un poco loco.

Un saludo ;)


Sobre el punto 4, es posible usarlo y funciona perfectamente. Yo tengo el firmware alternativo que pone en este tutorial y va perfecto. La ultima versión del firmware no la he probado.

En casa de mis padres no tienen nas pero si que les puse sat>ip con el Digibit R1 y dos tv boxes S905X con libreelec.

Al princpio puse en cada box con libreelec TVheadend+su propio oscam y funcionaba bien pero me decidí a poner el oscam en el Digibit por usar el mismo para los dos y que solo hubiera una petición a la línea desde un dispositivo por si me decían algo de usarla en dos a la vez aunque fuera la misma ip.

Lo suyo sería tener el TVheadend centralizado también pero para no incluir ni un nas ni una rpi lo hice así, porque si lo hacia poniendolo solo en un box ese box tendría que estar encendido para poder ver el satelite en el otro box.

Teniendo 4 sintonizadores no he tenido nigún problema con este montaje, ya que no se suelen usar nunca los 4 desde un mismo box y siempre queda alguno disponible para el otro.

Avatar de Usuario
Por davidmuma
Miembro
#79069
Tocinillo escribió:
davidmuma escribió:Bueno, pues al final ha caído un Digibit R1 :grin: , ahora a esperar que me llegue. Me surgen algunas dudas a la hora de ponerlo en marcha.

1- No se con que versión de firmware me llegará, pero seria conveniente actualizarlo a la última versión? En la pagina de telestar está como última versión la 1.24.0.156, en cambio en la de Inverto está la 1.25.0.157, y en Grundig también está la 1.25.0.157, es posible meterle alguna de estas dos?
2- Luego, para el firmware alternativo, perexg ha sacado una versión nueva hace 3 días, la build 14, sería mejor usar ésta que la del tutorial?
3- perexg recomienda hacer esto en el firmware original: set DHCP in the original firmware (not 100% required, but several users reported that without this change the network might not work). Es conveniente hacerlo?
4- Es posible usar el oscam que viene con el firmware alternativo, su creador en la ultima build a metido la última versión.

Muchas dudas, pero es que es un aparato con tantas posibilidades y tantas configuraciones, que uno se vuelve un poco loco.

Un saludo ;)


Buenas!

1- Es indiferente, ya que vas a ponerle un custom-firm ;)

2- A mi no me va tan bien como la anterior, por eso puse esta, pero se hace exactamente igual así que adelante si.

3- Por defecto viene ya así si no lo cambias.

4. Si, pero ¿para qué? Necesitas tvheadend para sintonizar y allí donde lo instales también podrás poner Oscam.

Un saludo!


Gracias por las aclaraciones, pensé que, aun metiendo el firmware alternativo, éste usaba partes del firmware original, por eso el actualizarlo.

Lo de oscam lo preguntaba porque ahora mismo tengo tvheadend y oscam instalados y funcionando en mi Synology, pero como el firmware alternativo ya trae oscam, pues pensé que sería mejor usarlo directamente.

Me interesa mucho una parte de la guia que no entiendo muy bien:

"3 DLNA/UPnP: aquí viene un punto interesante. Se trata de inyectar ese m3u en la red, mediante protocolo DLNA que entienden incluso las TVs viejas sin smart tv ni nada -pero sin con conexión a red-. Para ello lo más cómodo es usa alguna app DLNA que os lo permita hacer, como upnpd. Dependiendo del sistema se instala de una forma u otra, una vez hecho solo tendremos que indicarle que use el channels.m3u y listo. Esa lista estará disponible para toda nuestra red y será visualizable hasta por TVs del 2010, sin ayuda de nada, con la propia TV reproduciendo."

Como hago para inyectar este m3u y poder verlo en mi tv. Es una SmartTV Panasonic.


P.D.: creo que te falto algo aquí:
Configuración --> Entradas de acceso

Configuración --> Usuarios -->Entradas de acceso

Avatar de Usuario
Por Tocinillo
Administrador
Autor del hilo
#79074
Si, me falta terminar la guía en un par de puntos y ya estará.

Para lo que pides tienes que usar algún programa DLNA que la declare vía red, como xupnpd, pero está bugeado y causa el bloqueo de todos los Kodi de la red al cabo de una hora y pico. Siempre puedes comprar un pendrive de 2 euros, le pasas el M3U y lo pones en la TV fijo ;)

Por carter1555
Iniciado
#79083
Si, me falta terminar la guía en un par de puntos y ya estará.


Para cuando la tendrás mas o menos?

Avatar de Usuario
Por davidmuma
Miembro
#79084
Tocinillo escribió:Si, me falta terminar la guía en un par de puntos y ya estará.

Para lo que pides tienes que usar algún programa DLNA que la declare vía red, como xupnpd, pero está bugeado y causa el bloqueo de todos los Kodi de la red al cabo de una hora y pico. Siempre puedes comprar un pendrive de 2 euros, le pasas el M3U y lo pones en la TV fijo ;)


Tocinillo, he probado con mi pctv 461, que es lo que tengo ahora para generar el m3u, lo he metido en un pendrive, pero mis dos teles tienen que ser mu tontas, porque ninguna de las dos entienden el m3u. Es una pena, porque es lo que más me interesa ahora mismo. Seguiré haciendo pruebas a ver si consigo algo.

Avatar de Usuario
Por davidmuma
Miembro
#79202
Al final estoy usando una Raspberry PI que tenía por casa. He puesto Libreelec y de momento va muy bien, puedo manejar KODI con el mando de la tele, y la alimento a través de un USB de la misma tele. Además he configurado la RPI para que se encienda y se apague junto con la TV, por lo que no está continuamente encendida.

Lo único que me pasa, y no en todos los canales, es que estoy viendo un canal y al cabo de un rato se congela la imagen, cambio a otro canal, vuelvo al mismo y sigue funcionando otro rato hasta que se vuelve a parar. Ya bajé TVheandend a 4.1 como me indicaron, pero me sigue pasando. Me ha llegado el Digibit R1 de segunda mano que compré, a ver si dejándolo como en pone en este tutorial me funciona ya del todo bien.

Por cierto, mi Digibit tiene todos los LEDs blancos, no se porque me da que es de los primeros que salieron porque he visto fotos de otros con los LEDs de colorines.

Un saludo y gracias.

Avatar de Usuario
Por nickiman
Miembro
#79203
El mio tiene todos los leds blancos también y me lo compre hace poco. Se ve que ahora llegan así.

Avatar de Usuario
Por davidmuma
Miembro
#79209
nickiman escribió:El mio tiene todos los leds blancos también y me lo compre hace poco. Se ve que ahora llegan así.


Me alegro, pensé que había comprado algo muy antiguo. Lo desmonté para ver si en la placa ponía la fecha pero no vi nada.
Ahora a ver si saco un rato y lo dejo funcionando.

Avatar de Usuario
Por R91
Colaborador
#79216
davidmuma escribió:
nickiman escribió:El mio tiene todos los leds blancos también y me lo compre hace poco. Se ve que ahora llegan así.


Me alegro, pensé que había comprado algo muy antiguo. Lo desmonté para ver si en la placa ponía la fecha pero no vi nada.
Ahora a ver si saco un rato y lo dejo funcionando.


El mio también los tiene blancos, la verdad nunca me fije ni le di importancia. Lo compre a finales de Febrero de este año en Amazon Alemania.

Avatar de Usuario
Por Tocinillo
Administrador
Autor del hilo
#79274
davidmuma escribió:Al final estoy usando una Raspberry PI que tenía por casa. He puesto Libreelec y de momento va muy bien, puedo manejar KODI con el mando de la tele, y la alimento a través de un USB de la misma tele. Además he configurado la RPI para que se encienda y se apague junto con la TV, por lo que no está continuamente encendida.

Lo único que me pasa, y no en todos los canales, es que estoy viendo un canal y al cabo de un rato se congela la imagen, cambio a otro canal, vuelvo al mismo y sigue funcionando otro rato hasta que se vuelve a parar. Ya bajé TVheandend a 4.1 como me indicaron, pero me sigue pasando. Me ha llegado el Digibit R1 de segunda mano que compré, a ver si dejándolo como en pone en este tutorial me funciona ya del todo bien.

Por cierto, mi Digibit tiene todos los LEDs blancos, no se porque me da que es de los primeros que salieron porque he visto fotos de otros con los LEDs de colorines.

Un saludo y gracias.


Igual la Pi alcanza demasiada temperatura compi.

  • 1
  • 2
  • 3
  • 4
  • 5
  • 6
  • 22
Temas similares
Temas Estadísticas Último mensaje
1 Oscam -> Varios TVHeadend
por Txemoto  - 01 Mar 2018, 13:08 En PVR
12 Respuestas
1817 Vistas
por nickiman
07 Sep 2018, 08:29
TVheadend + OSCAM Libreelec PC x64
por mperezm77  - 04 Nov 2018, 13:19 En Tvheadend
1 Respuestas
368 Vistas
por mperezm77
06 Nov 2018, 17:48
Duda guía lista canales iptv
por jsis83  - 06 Jun 2018, 12:43 En PVR
1 Respuestas
1873 Vistas
por Tocinillo
19 Jul 2018, 11:32
TvHeadend
por Dataru13  - 19 Mar 2018, 14:47 En Add-ons Kodi
0 Respuestas
654 Vistas
por Dataru13
19 Mar 2018, 14:47