• 1
  • 21
  • 22
  • 23
  • 24
  • 25
Por reddox
Novato
#92660
Buenas a todos!

Tengo todo el chiringuito montado, tvheadend server, digibit (con el firm alternativo), oscam, y la configuración de manuelin. El caso es que intento reproducir cualquier mux y la fuerza de la señal es de 10-15 % y el SNR de 0 %. No se llega a reproducir ninguna señal. Tengo una antena comunitaria.
El caso es que con un freesat v7 perrillero, la señal es de 83 y la calidad de 74. Por lo que entiendo que no es cosa de la antena.

Gracias de antemano por la ayuda.

Un saludo.

Por carra
Miembro
#92676
Haber si me podeis ayudar, acabo de instalar ubuntu server para tvheadend+oscam en un nuc pero no puedo acceder a la interface de oscam para terminar la instalacion.

Me reconoce tvheadend sin ningun problema el adaptador satip y puedo entrar mediante putty sin problemas.

Es muy raro y me esta volviendo loco a mi y a un amigo. hemos probado con el 8888;9000;9090;8080.

Por reddox
Novato
#92688
carra escribió:Haber si me podeis ayudar, acabo de instalar ubuntu server para tvheadend+oscam en un nuc pero no puedo acceder a la interface de oscam para terminar la instalacion.

Me reconoce tvheadend sin ningun problema el adaptador satip y puedo entrar mediante putty sin problemas.

Es muy raro y me esta volviendo loco a mi y a un amigo. hemos probado con el 8888;9000;9090;8080.


Entra en el oscam.conf a ver qué puerto tienes puesto, y que IPs tienes permitida la entrada. Lo tienes en el apartado webif. Respecto a dónde está el archivo oscam.conf, mira en /usr/local/etc/oscam.conf
carra le gusta esto

Por dollar206
Novato
#92692
hola buenas tardes yo desde que cambie el router me pasa lo mismo no soy capaz de entrar a oscam ni desde local ni exterior, anteriormente tenia el puerto 8888.

lo raro esque funciona pues en tvheadend esta en verde y descramble esta recibiendo datos
tvheadend en raspebrry pi con libreelec donde esta la ruta de oscam en libreelec??
no soy capaz de encontrarlo desde winscp

Por carra
Miembro
#92694
reddox escribió:
carra escribió:Haber si me podeis ayudar, acabo de instalar ubuntu server para tvheadend+oscam en un nuc pero no puedo acceder a la interface de oscam para terminar la instalacion.

Me reconoce tvheadend sin ningun problema el adaptador satip y puedo entrar mediante putty sin problemas.

Es muy raro y me esta volviendo loco a mi y a un amigo. hemos probado con el 8888;9000;9090;8080.


Entra en el oscam.conf a ver qué puerto tienes puesto, y que IPs tienes permitida la entrada. Lo tienes en el apartado webif. Respecto a dónde está el archivo oscam.conf, mira en /usr/local/etc/oscam.conf


Ya lo consegui!!!!!!!!

Para cualquiera que le pase como el compi anterior hay que entrar en la ip del digibit por putty por ejemplo, editar el archivo con este comando

nano /etc/sysconfig/oscam/oscam.conf

y buscar la zona de webif y le cambias la ip poniendole la del digibit y en user root y pass satip y listo ya entra sin problemas.

Gracias por la ayuda, muchas gracias.

Por dollar206
Novato
#92695
Pero con la ip de el digibit? O en la ip del tvheavend?
Yo le instale oscam desde electroelec
Son ip distintas por lo menos como lo tengo yo

Por Maferru
Novato
#92696
Llevo con Tvheadend hace un par de años haciendo funcionar primero una Raspberry y ahora un ThinkerBoard de Asus (un clon de la Raspberry de Asus). El caso es que no he tenido nunca problemas con mis listas de M3u hasta este fin de semana que cambie mi televisor Samsung por una Lg Oled. El sistema que incorpora, al parecer no reconoce en las aplicaciones que hasta ahora he manejado para la IPTV, Ott Player y SSiptv, mis listas M3u. Y es por la sencilla razón de la identificación mediante usuario y password en la línea de dirección del canal. He probado a lanzar un canal con la dirección que genera el Tvheadend y no hay problema de reproducirlo. Cuando añado http://USUARIO:CONTRASEÑ[email protected]. Me da fallo. ¿Hay alguna manera de crear una lista para usar sin contraseña y usuario o emitir lista de m3u sin el sistema de ticket?

Por Maferru
Novato
#92697
Llevo con Tvheadend hace un par de años haciendo funcionar primero una Raspberry y ahora un ThinkerBoard (un clon de la Raspberry de Asus). El caso es que no he tenido nunca problemas con mis listas de M3u hasta este fin de semana que cambie mi televisor Samsung por una Lg Oled. El sistema que incorpora, al parecer no reconoce mis listas M3u en las aplicaciones que hasta ahora he manejado para la IPTV, Ott Player y SSiptv,. Y es por la sencilla razón de la identificación mediante usuario y password en la línea de dirección del canal. He probado a lanzar un canal con la dirección que genera el Tvheadend y no hay problema de reproducirlo. Cuando añado http://USUARIO:CONTRASEÑ[email protected]. Me da fallo. ¿Hay alguna manera de crear una lista para usar sin contraseña y usuario o emitir lista de m3u sin el sistema de ticket?

Por Maferru
Novato
#92698
Me respondo a mí mismo. Ya he podido conseguirlo listando los canales http: // tvh: 9981 / playlist y editando con el ID del canal. Como sólo es para casa con la IP local editando la lista que tengo me vale. Siento el mensaje duplicado, pero es que el navegador me jugó una mala pasada quedándose pillado.

Por dollar206
Novato
#92703
Ya lo consegui!!!!!!!!

Para cualquiera que le pase como el compi anterior hay que entrar en la ip del digibit por putty por ejemplo, editar el archivo con este comando

nano /etc/sysconfig/oscam/oscam.conf

y buscar la zona de webif y le cambias la ip poniendole la del digibit y en user root y pass satip y listo ya entra sin problemas.

Gracias por la ayuda, muchas gracias.[/quote]

buenas e echo lo que dices aki y efectivamente sale los datos de acceso mi problema que desde que cambie el router me es imposible entrar en oscam y esque al hacer lo que indicas veo que me sale la ip asi 127.0.0.1,0.0.0.0-255.255.255.255 como puedo cambiarla ?

por eso no me entra en oscam creo, yo antes ponia la ip 192.168.+.+:8888 y entraba se puede modificar esa ip 127.0.0.1 o instalo de cero en el digibit?

Por dollar206
Novato
#92704
dollar206 escribió:Ya lo consegui!!!!!!!!

Para cualquiera que le pase como el compi anterior hay que entrar en la ip del digibit por putty por ejemplo, editar el archivo con este comando

nano /etc/sysconfig/oscam/oscam.conf

y buscar la zona de webif y le cambias la ip poniendole la del digibit y en user root y pass satip y listo ya entra sin problemas.

Gracias por la ayuda, muchas gracias.


buenas e echo lo que dices aki y efectivamente sale los datos de acceso mi problema que desde que cambie el router me es imposible entrar en oscam y esque al hacer lo que indicas veo que me sale la ip asi 127.0.0.1,0.0.0.0-255.255.255.255 como puedo cambiarla ?

por eso no me entra en oscam creo, yo antes ponia la ip 192.168.+.+:8888 y entraba se puede modificar esa ip 127.0.0.1 o instalo de cero en el digibit?[/quote]

bueno e conseguido cambiar la ip 127 pero nada imposible acceder a oscam lo curioso esque funciona pero me gustaria poder acceder por si tengo que modificar algo

seria asi lo que e echo
192.168.x.x,0.0.0.0-255.255.255.255 los ceros los debo quitar o tal esta deberia ir
e abierto el puerto en el router 8888 y nada
192.168.x.x,0.0.0.0-255.255.255.255 aqui que deberia poner la ip del digibit o la ip del tvheaven porque en el tvheavend en el cas tengo la misma ip y esta en verde

Por reddox
Novato
#92727
Sigo haciendo pruebas para intentar saber cuál es el error...Ahora mismo estoy con el firmware original del Digibit haciendo pruebas. Intento reproducir cualquier canal, y me devuelve el error:
subscription: 0033: service instance is bad, reason: No input detected

He vuelto a reconfigurar el servidor de oscam, por ver si está el fallo ahí, pero en principio está todo bien...Alguien más ha pasado por esto?

Por james40
Novato
#92739
buenas ,SIGUIENDO EL PEDAZO DE TUTORIAL DE TOCINILLO me aparece un problema a las primeras,y me gustaria saber q puedo estar haciendo mal , he comprado digibit he instalado el FIRware alternativo, entre en tvheadend me reconoce los 4 sinitonizadores, el problema me viene cuando quiero conectarme por SSH desde mi W10 , me da error : network error: Connection refused ¡¡¡ q puedo estar haciendo mal, sera culpa de mi pc? a libreelec me conecto sin problemas y por web al digibit tambien me conecto? os agradeceria q me pudieseis decir algo

pd: gracias por aceptarme en el foro

Por apriliars3
Novato
#93922
Tengo una rpi, un Vu+ Solo 2 con sintonizador tdt af9015, puedo hacer algo con tvheanded?

Lo tengo instalado en libreelec pero no tengo ni idea de como usarlo, si puedo añadir un sintonizador usb af9015/af9035, o añadir m3u, o algo.

  • 1
  • 21
  • 22
  • 23
  • 24
  • 25
Temas similares
Temas Estadísticas Último mensaje
TVheadend + OSCAM Libreelec PC x64
por mperezm77  - 04 Nov 2018, 13:19 En Tvheadend
1 Respuestas
1160 Vistas
por mperezm77
06 Nov 2018, 17:48
Oscam
por asaber  - 31 May 2019, 18:08 En Tvheadend
6 Respuestas
804 Vistas
por asaber
05 Jun 2019, 19:37
Tvheadend + Dvb-S + Dvb-C + Dvb-T
por sasser  - 28 Abr 2019, 21:09 En Vuestras configuraciones
3 Respuestas
1050 Vistas
por Frankie1975
07 Jul 2019, 10:47
Tvheadend+Digibit R1
por sudokun  - 23 Ene 2019, 17:46 En Tvheadend
0 Respuestas
574 Vistas
por sudokun
23 Ene 2019, 17:46