Por Petitot
Novato
Autor del hilo
#96339
Buenas, No sé si este es el foro para mi caso pero me ocurre lo siguiente:

Tengo un Himedia UltraHD. Todas mis películas originales que tenía en Blu-Ray y DVD las convertí en MKV con el fabuloso MakeMKV y las pasé a un Synology NAS con el cual está conectado por NFS.

En el Himedia está actualizado el KODI V.18.8-Leia. Los MKV procedentes de DVD se ven correctamente. La mayoría de Blurays (de entre 20 y 30 Gb) la imagen traquetea un poco en las panorámicas y los barridos pero se puede aguantar. Pero hay unos blurays concretos que se queda a cámara lenta y cada 20 segundos aparece la barra de menú inferior de Kodi y salta a otra escena, como si refrescara. Lo hace con películas determinadas. Las películas 4K y HD rippeadas con compresión se ven bien. El problema está con los Blu-rays.

He seguido consejos de tutoriales para eliminar buffers, añadir adds-on de buffers, tocar settings, y nada. Sigue igual. He reseteado Himedia, he reinstalado Kodi y nada.

He conectado al NAS un viejo Mede8er que tenía y se ven perfectamente. He conectado un WD Hub Live TV y se ven perfectamente.

Alguna idea?

Temas similares
Temas Estadísticas Último mensaje
Mostrar todas las peliculas en en menu peliculas
por LOLOKAROLO  - 21 Ago 2020, 12:50 En Raspberry Pi
1 Respuestas
383 Vistas
por veneno60
23 Ago 2020, 09:04
peliculas
por djlolo  - 04 Jun 2020, 00:59 En Add-ons Kodi
0 Respuestas
1068 Vistas
por djlolo
04 Jun 2020, 00:59
Add-ons películas o documentales
por murayary2  - 08 Feb 2020, 20:51 En Add-ons Kodi
0 Respuestas
1322 Vistas
por murayary2
08 Feb 2020, 20:51
Peliculas erroneas en la biblioteca
por rafgares  - 10 Ago 2020, 17:22 En Windows
2 Respuestas
402 Vistas
por rafgares
10 Ago 2020, 20:38
Problema biblioteca. No veo las peliculas
por D4M4D  - 07 Oct 2020, 21:52 En Windows
2 Respuestas
269 Vistas
por D4M4D
08 Oct 2020, 15:56