Por Deivit
Novato
Autor del hilo
#94059
Buenas,

Hace una semana que estoy con una TV Box, y con Kodi, he buscado por foros y he probado de todo, desinstalando todo y volviendo a instalar, scrapeando todo con "FileBot"..... con las películas no tengo problemas, pero con las series no me las detecta todas a la hora de buscar nuevo contenido.

Explico el problema, utilizando la lógica, la única razón que se me ocurre es que:

- Películas, las tengo todas en una sola carpeta (servidor smb), me lo escanea todo bien. Único directorio con todas las peliculas.

- Series, Tengo una carpeta que se llama "Series" (servidor smb) y dentro de ésta tantas carpetas como series y bien scrapeadas, y voy añadiendo capítulos a medida que van saliendo, cada una en su correspondiente carpeta. Pues bien, cuando meto en "Series" una serie nueva (carpeta nueva) me la detecta sin problemas, pero cuando añado 1 capitulo a una carpeta ya existente en la principal "Series" no me detecta los capítulos nuevos, he hecho pruebas y es a la conclusión que he llegado.

He buscado en foros y no he encontrado este mismo problema y por mas vueltas que le doy a la configuración no doy con una solución.

¿A alguien mas le ha pasado? ¿Alguna solución?

':)

Gracias de antemano,
Deivit

Por Deivit
Novato
Autor del hilo
#94066
Buenas,

Si, y pasa lo que he comentado........

Gracias

Avatar de Usuario
Por roliverosc
Maestro
#94069
Lo tienes renombrado como se debe...

Nombre de la serie > Temporada (normalmente en inglés season01, season02, ...) > capítulo 01x01 nombre del capítulo.

Me acabo de fijar que lo tienes habiendo usado Filemón por lo que imaginó que estara bien renombrado.

Has mirado que en TheTVDB estén los nuevos capítulos. Lo mismo no los coje porque no existe la información.

Enviado desde mi Redmi Note 7 mediante Tapatalk

Por Deivit
Novato
Autor del hilo
#94076
Hola,

Sí, todo está renombrado y todo ok, es mas, antes utilizaba Plex, y ningún problema.... lo que no me encuentra Kodi, Plex sí que lo hace.... por eso no lo entiendo, y me parece raro que sea al único que le pase ;-(

Al final desistiré..... he probado incluso poniendo la biblioteca a través de Covenant y nada, lo leí en alguna parte.....

Gracias

Por Deivit
Novato
Autor del hilo
#94421
Buenas,

Por si acaso le ha pasado a alguien mas, soy muy cabezón y no lo pude dejar estar...... al final encontré solución, y también añadiendo una característica que quería, que se pudiera manipular desde el PC mediante servidor tipo PLEX y no depender solo de actualizar biblioteca o buscar archivos nuevos, pues bien, he matado dos pájaros de un tiro.

Encontré a "Emby", el cual yo no conocía, y lo instalé tanto en el PC como en KODI en mi Xiaomi box y listo,todo conectado y todo maravilloso.

Espero no incumplir ninguna norma, si es así borrar los links, pero por si a alguien le interesa o solo quiere chacharear:

https://www.softzone.es/2018/05/09/comp ... positivos/

https://github.com/MediaBrowser/plugin. ... Repository

Y esto me ayudó, aunque esté en aleman:



Saludos

Temas similares
Temas Estadísticas Último mensaje
AYUDA: Como eliminar series de la biblioteca?
por Dexter68  - 07 Sep 2019, 19:33 En Windows
8 Respuestas
568 Vistas
por Dexter68
14 Sep 2019, 18:21
"No links were found" Ayuda por favor.
por Zagal  - 02 Dic 2018, 16:03 En Add-ons Kodi
2 Respuestas
328 Vistas
por Zagal
02 Dic 2018, 21:06
Un pequeño favor (2018) workarts para Kodi
por speedmoska  - 02 Feb 2019, 12:34 En Movie Fanart (Películas)
0 Respuestas
171 Vistas
por speedmoska
02 Feb 2019, 12:34
Importar Biblioteca
por Hakw  - 15 Jun 2019, 11:28 En Guías y tutoriales
0 Respuestas
559 Vistas
por Hakw
15 Jun 2019, 11:28
Unificar biblioteca en 1 equipo
por elbully  - 21 Abr 2019, 13:13 En Windows
9 Respuestas
1102 Vistas
por elbully
12 Sep 2019, 20:31