Por gcgspain
Novato
Autor del hilo
#93628
Tengo Kodi 18.2 Leia en una android TV Sony. Los archivos de video están en un NAS al que me conecto por red. Hasta ahora siempre ha funcionado bien, sin problemas.

Desde hace unos días me sale en blanco la lista de películas y de series, dice que la biblioteca está vacía, que añada fuentes de contenido. El caso es que ya tengo las fuentes de contenido añadidas y configuradas (de hecho a través de archivos puedo poner cualquier video de esas fuentes) pero insiste en lo mismo, es como si no grabara el tipo de contenido de cada fuente.

Desinstale y volvi a instalar y lo mismo. Y ahora no tengo la repo oficial tampoco.

¿Alguna idea de que puede ser? ¿Y que pasa con el repo oficial? ¿Ya no hay?

Avatar de Usuario
Por roliverosc
Maestro
#93638
El repositorio oficial debe de aparecer si o si. Si no aparece algo raro ocurre. ¿Tienes conexión a Internet?.

Enviado desde mi Redmi Note 7 mediante Tapatalk

Por gcgspain
Novato
Autor del hilo
#93643
Esa fue mi primera impresión, pero desinstale y volvi a instalar el kodi con el google play, también comprobé el you tube y la red iba perfecta.

En cualquier caso hoy le di otra vuelta, instalar/desinstalar/borrar datos y ahora ya me aparece todo.

Gracias por la ayuda.

Temas similares
Temas Estadísticas Último mensaje
Plex no guarda ajustes calidad
por txumino  - 05 Mar 2019, 14:57 En Add-ons Kodi
0 Respuestas
200 Vistas
por txumino
05 Mar 2019, 14:57
Tvbox no enciende por concretar fuente 12V
por jlss86  - 09 Oct 2018, 19:00 En Hardware
1 Respuestas
699 Vistas
por -ice-
09 Oct 2018, 19:31
Contenido que no se encuentra en scrapers.
por sugartv  - 03 Abr 2019, 18:57 En Kodi
3 Respuestas
421 Vistas
por roliverosc
04 Abr 2019, 19:49
listas con contenido adulto (XXX)
por sitoriu  - 26 Ago 2018, 21:08 En PVR
0 Respuestas
2133 Vistas
por sitoriu
26 Ago 2018, 21:08
Novato-Ayuda acerca de la fuente donde estan los videos
por puma1985  - 17 Jun 2019, 00:42 En Windows
3 Respuestas
185 Vistas
por puma1985
16 Jul 2019, 17:36