Por paseolpz
Novato
Autor del hilo
#78100
Buenas,

desde hace unos pocos dias tengo problemas con determinados videos, se escucha como con interferencias pero en algunos si y en otros no, que puede ocurrirme y como se soluciona?





Ahi estan los dos videos de ejemplo.

Un saludo

Por -ice-
Miembro
#78101
Lo del primer vídeo parece los viejos proyectores de 16mm!

Pon alguna otra información: códec de ambos vídeos, con qué los reproduces (hardware y software), stream o desde HDD. Detalles...

Por paseolpz
Novato
Autor del hilo
#78104
El "proyector" es una vieja tc de 19" que tengo al lado del pc para hacer pruebas en la habitacion donde tengo el pc.
Ambos los cojo a traves de la red desde el pc de mi casa y los reproduzco con un tvbox desde el salon (ya digo que hasta la semana pasada se escuchaba perfectamente)
Reproduzco con el reproductor por defecto de kodi, no lo he tocado mucho salvo para discriminar dentro de la pestaña video en "peliculas" y "series" para tenerlos separados y con su info cada video.

Pongo info extraida de los videos con mediainfo, el que se escucha mal

http://oi66.tinypic.com/2074780.jpg

El que se escucha bien

http://oi67.tinypic.com/16lh6ie.jpg

Por -ice-
Miembro
#78138
El que se escucha mal es un audio Ac-3, 5.1 y el que se escucha bien un mp3 de 2 canales.
¿Alguna actualización que se haya descargado desde que dejó de funcionar?
Esto que va a ser problema de códec.

Por paseolpz
Novato
Autor del hilo
#78217
No, ya dije que no le he hecho casi nada a kodi, puse hace ya mes, mes y medio torrentin como indicaban aqui en el foro

Por -ice-
Miembro
#78233
Búscate otro vídeo con audio AC-3 5.1 para ver si el problema se repite con éste formato en particular.

Por -ice-
Miembro
#78267
Entonces ahí tienes la solución. Instala correctamente los códec correspondientes y lo tendrás zanjado.

Por paseolpz
Novato
Autor del hilo
#78273
Y donde se encuentran y como se instalan codec ac en kodi?

Por -ice-
Miembro
#78281
Eso ya te lo tendrá que decir alguien que sepa de ésto.
Supongo que dependerá de la imagen que tengas cargada y del hardware con que cuentas.
paseolpz le gusta esto

Avatar de Usuario
Por Tocinillo
Administrador
#78369
¿Qué equipo es?
paseolpz le gusta esto

Por -ice-
Miembro
#78507
paseolpz escribió:Es un tvbox chino



Así dicho es como decir "tengo un coche" cuando consultas por una avería.
Al menos pon la marca, el procesador y la memoria que lleva.

Avatar de Usuario
Por Tocinillo
Administrador
#78532
Exactamente.

Temas similares
Temas Estadísticas Último mensaje
Problema de Sonido en operadora SAT
por Alfonso Muñoz  - 08 May 2017, 11:57 En Android
4 Respuestas
275 Vistas
por Alfonso Muñoz
16 May 2017, 17:13
SOLUCIONADO: Con sonido en UBUNTU 16.04 y sin sonido en KODI (instalado en Ubuntu)
por macofe  - 25 Ago 2016, 14:47 En Linux
5 Respuestas
5816 Vistas
por Tocinillo
05 Oct 2016, 18:53
Sonido 5.1 Kodi TV
por xuanxe  - 17 Sep 2016, 12:52 En Android
6 Respuestas
758 Vistas
por xuanxe
23 Sep 2016, 09:10
Sin sonido en ubuntu 16 en Nas.
por MaximaTension  - 26 Mar 2017, 22:56 En NAS y servidores
3 Respuestas
235 Vistas
por Tocinillo
30 Mar 2017, 19:57
Sin sonido con WASAPI
por Sabre  - 22 Sep 2016, 20:15 En Windows
0 Respuestas
224 Vistas
por Sabre
22 Sep 2016, 20:15