Avatar de Usuario
Por valsergi
Novato
Autor del hilo
#89009
Hola os explico mi problema, me he dado de alta en este fantástico foro, del cual he aprendido mucho, solo para lanzar esta pregunta ya que he probado de todo y no consigo que vaya....

Os explico tengo un PC con Linux Mint y Kodi instalado ambos ultimas versiones disponibles, aparentemente todo funciona ok, pero a la hora de añadir mis archivos el sistema no actualiza la colección, he de decir que es todo instalado desde 0, también he detectado que cuando voy a addons e intento actualizar algún addon la opción de descarga parece que empieza se ve el 0% que debería ir subiendo pero ahí se queda parado, he comprobado en opciones y donde esta la pestaña internet aparece como conectado...

Alguna idea... He reinstalado Kodi como 3 veces y siempre lo mismo., en cambio tengo una raspberry pi y funciona perfecto...

Gracias y salu2

Avatar de Usuario
Por Tocinillo
Administrador
#89340
Qué raro, ¿cómo has agregado las carpetas, en local?

Avatar de Usuario
Por valsergi
Novato
Autor del hilo
#89416
Hola gracias por la respuesta y perdón por la demora en mi respuesta.. ya esta todo arreglado instale de nuevo el sistema y todo solucionado, la verdad no se a que se debió... las carpetas estaban en red, igual por ahí venia el problema, lo extraño es que desde el escritorio si que podía acceder. Pero bueno ya esta todo oK! de nuevo muchas gracias!!!

Temas similares
Temas Estadísticas Último mensaje
sin conexion al instalar
por shyo  - 23 Ene 2020, 09:51 En Smart TV
1 Respuestas
591 Vistas
por roliverosc
23 Ene 2020, 12:41
Problema al conectar con mi red de internet
por JCHacking  - 31 Ago 2019, 00:18 En Linux
0 Respuestas
877 Vistas
por JCHacking
31 Ago 2019, 00:18
LibreElec (Krypton) + mariadb (Docker) + Internet
por cherrerap  - 14 Feb 2020, 18:35 En LibreELEC
3 Respuestas
1960 Vistas
por cherrerap
27 Feb 2020, 15:30
Problemas con SportsDevil
por Togomi  - 16 Oct 2019, 21:00 En Add-ons Kodi
0 Respuestas
657 Vistas
por Togomi
16 Oct 2019, 21:00