Por grema90
Iniciado
Autor del hilo
#92683
Tengo un ki pro que va genial, con libreelec montado.
El único problema que tengo es que no puedo arrancarlo directamente desde la microsd. Se queda el logo MEECOL y de ahí no pasa. La única manera de arrancarlo es sacar la tarjeta, arrancar con android y una vez allí, meter la tarjeta y ejecutar la apk reboot to libreelec, imposible de otra manera. Le doy a reiniciar desde liberelec y tampoco arranca, se queda el logo de MEECOL.
Así es que lo tengo siempre encendido, tampoco tengo mayor problema porque lo tengo como servidor de satélite para el resto de la casa.

He cambiado el fichero dtb.img un par de veces y sigue igual.

Un saludo y gracias de antemano.

Por -ice-
Maestro
#92685
Son "Expedientes X" que suelen aparecer.
Si lo usas siempre con Libreelec puedes instalarlo en la NAND. Funcionará mejor y te quitas la mierda de Android de encima.

Por grema90
Iniciado
Autor del hilo
#92690
Pues es una posibilidad que he barajado. Pero de momento lo quedare asi.

Temas similares
Temas Estadísticas Último mensaje
WAKE ON LAN EN LIBREELEC
por arturoteide  - 14 May 2019, 22:06 En Raspberry Pi
0 Respuestas
341 Vistas
por arturoteide
14 May 2019, 22:06
Backup libreelec
por kanedalts  - 22 Abr 2019, 16:11 En Raspberry Pi
0 Respuestas
301 Vistas
por kanedalts
22 Abr 2019, 16:11
Vendo Mecool KI Pro con LibreElec
por cramgi  - 25 Ago 2018, 13:39 En Otros/Varios
1 Respuestas
1592 Vistas
por JuRoGa
21 Sep 2018, 16:01
KODI LIBREELEC AYUDA
por layer  - 03 Dic 2018, 21:51 En Raspberry Pi
5 Respuestas
805 Vistas
por layer
19 Dic 2018, 16:05
PROBLEMAS CON ACESTREAM EN LIBREELEC
por Salmix  - 30 May 2019, 22:20 En Add-ons Kodi
6 Respuestas
2852 Vistas
por kovain
13 Jun 2019, 22:41