Por grema90
Iniciado
Autor del hilo
#92683
Tengo un ki pro que va genial, con libreelec montado.
El único problema que tengo es que no puedo arrancarlo directamente desde la microsd. Se queda el logo MEECOL y de ahí no pasa. La única manera de arrancarlo es sacar la tarjeta, arrancar con android y una vez allí, meter la tarjeta y ejecutar la apk reboot to libreelec, imposible de otra manera. Le doy a reiniciar desde liberelec y tampoco arranca, se queda el logo de MEECOL.
Así es que lo tengo siempre encendido, tampoco tengo mayor problema porque lo tengo como servidor de satélite para el resto de la casa.

He cambiado el fichero dtb.img un par de veces y sigue igual.

Un saludo y gracias de antemano.

Por -ice-
Maestro
#92685
Son "Expedientes X" que suelen aparecer.
Si lo usas siempre con Libreelec puedes instalarlo en la NAND. Funcionará mejor y te quitas la mierda de Android de encima.

Por grema90
Iniciado
Autor del hilo
#92690
Pues es una posibilidad que he barajado. Pero de momento lo quedare asi.

Temas similares
Temas Estadísticas Último mensaje
canales pixelados solo libreelec
por grema90  - 05 Dic 2019, 09:43 En PVR
1 Respuestas
1375 Vistas
por emi2
06 Feb 2020, 21:48
Uso de LibreElec
por carpeam  - 17 Nov 2019, 15:26 En LibreELEC
1 Respuestas
1698 Vistas
por Platon
04 Dic 2019, 20:10
libreelec puertos
por anchoita  - 31 Ene 2020, 17:25 En LibreELEC
0 Respuestas
589 Vistas
por anchoita
31 Ene 2020, 17:25
LibreElec no se ve a traves del AVR
por humberthx  - 18 Feb 2020, 23:28 En LibreELEC
1 Respuestas
1058 Vistas
por humberthx
28 Mar 2020, 21:50
Cuelgues Rasberry Pi 3 B con LibreELEC
por Meisterwerke  - 16 Dic 2019, 13:47 En LibreELEC
3 Respuestas
1399 Vistas
por Meisterwerke
17 Dic 2019, 19:27