Por deibiz
Novato
Autor del hilo
#83234
Buenos dias, no se si a alguno le pasara como a mi, pero en la mi box 3 el kodi no me reproduce correctamente los videos en hd, he probado con 720p y con 1080p.

En un principio el video me carga pero a los 5-10 minutos empieza a pasarse por tema de buffer o cache. No es debido a la conexion de mi casa, tengo 50 megas simetricos de movistar y tengo el router a menos de un metro del aparato, y el netflix me tira el hd sin ningun problema.

A parte, se que no es problema de los servidores porque en el pc me los tira sin ningun problema ni corte.

Tambien decir que tengo el advancesettings modificado con la modificacion de pelisalacarta.

¿Alguien sabe como puedo solucionarlo?

Gracias

Por Moewe
Novato
#84023
Lo acabo de comprar y me pasa exactamente lo mismo. Tras intentar configurarlo varias veces advanvensetting me ha sido imposible asi que he procedido a devolverlo.

Por bragadonvio
Novato
#84060
A mi tambien me pasa, por lo visto es un problema generalizado, todo lo que quiero ver en hd se ralentiza, y va a saltos.

Por julio548
Novato
#90257
hola lo has solucionado? Yo he comprado un adaptador de usb a ethernet para conectarla directamente al router y ver si mejora









deibiz escribió:Buenos dias, no se si a alguno le pasara como a mi, pero en la mi box 3 el kodi no me reproduce correctamente los videos en hd, he probado con 720p y con 1080p.

En un principio el video me carga pero a los 5-10 minutos empieza a pasarse por tema de buffer o cache. No es debido a la conexion de mi casa, tengo 50 megas simetricos de movistar y tengo el router a menos de un metro del aparato, y el netflix me tira el hd sin ningun problema.

A parte, se que no es problema de los servidores porque en el pc me los tira sin ningun problema ni corte.

Tambien decir que tengo el advancesettings modificado con la modificacion de pelisalacarta.

¿Alguien sabe como puedo solucionarlo?

Gracias

Avatar de Usuario
Por Tocinillo
Administrador
#90351
¿Con contenido local vuestro? Que raro...
roliverosc le gusta esto

Temas similares
Temas Estadísticas Último mensaje
Problema al reproducir desde Palantir
por Krozhet  - 19 Jul 2018, 15:53 En Add-ons Kodi
15 Respuestas
8190 Vistas
por geiper-41
21 Oct 2018, 23:11
Beta Leia Problema reproducir siguiente capitulo
por DAVIZINHO  - 24 Oct 2018, 11:06 En Kodi
0 Respuestas
284 Vistas
por DAVIZINHO
24 Oct 2018, 11:06
Reproducir iptv
por Darina  - 03 Nov 2018, 16:35 En Kodi
1 Respuestas
193 Vistas
por nickmers
06 Nov 2018, 18:17
Pantalla negra al reproducir
por makurcio  - 06 Mar 2018, 19:55 En Windows
8 Respuestas
977 Vistas
por seikus
18 Mar 2018, 15:24
Avance de la película al reproducir
por Jomapeso77  - 04 Feb 2018, 20:18 En Android
0 Respuestas
410 Vistas
por Jomapeso77
04 Feb 2018, 20:18