Por Rideros
Novato
Autor del hilo
#95841
Muy buenas a todos, mirad, resulta que me acabo de introducir en esto de kodi así que tampoco entiendo demasiado. Os comento el problema:

Me he instalado kodi en windows 10 (tambien en un android tv de leotec) y en ambos, al tratar de reproducir cualquier tipo de contenido, ya sea televisión o una película en cualquier addon simplemente no hace nada, me explico, le doy al enlace para reproducir cualquier cosa y empieza a cargar la ruedecita, y cuando termina de cargar, se queda igual y simplemente no empieza a reproducir nada.

El portatil tiene:
1tb de HDD
4GB de RAM DDR3
AMD A10 9620P

Pero no creo que sea problema de hardware si en el android tv me pasa exactamente lo mismo.

Edito: al fijarme en el log he visto que da el siguiente mensaje de error:

CVideoPlayer::OpenDemuxStream - Error creating demuxer

Por manumen
Novato
#95878
Hola, yo tengo exactamente el mismo problema. Tengo Kodi Leia bajo Windows 10. Es posible que el problema comenzase con la última actualización del Sistema Operativo... en todo caso, me pasa igual. Pincho en una peli, se queda pensando y luego simplemente no la reproduce. Se queda en el mismo menú. No se bloquea ni nada, simplemente no reproduce.

He probado a desinstalar add-ons, a reinstalar el kodi, reiniciar... pero nada. Lo mío es un HTPC que monté yo hace años, con una configuración sencillita. Nunca había dado un problema.
Última edición por manumen el 12 May 2020, 09:22, editado 1 vez en total.

Por manumen
Novato
#95881
Los he instalado, intentado, reiniciado... todo igual. No reproduce

Por Rideros
Novato
Autor del hilo
#95889
He estado unos días sin prestarle atencion al post, lo siento, pero la universidad me tiene saturado.

Sobre lo que preguntas, si, he instalado ambos en la versión mas reciente y que yo sepa no he tocado ningun archivo de configuración, la situacion es exactamente la misma que la del compañero.
Si que me he dado cuenta de que cambiando el reproductor nativo de kodi por otro, me reproduce las peliculas, pero claro, sin el reproductor nativo, me puedo olvidar de ver televisión en kodi. Así que es una solución un poco a medias y bastante chapucera.

Por Rideros
Novato
Autor del hilo
#95920
Lo he conseguido solucionar, aunque desde luego no gracias a la grandisima ayuda que se presta en este foro.
Lo escribo para que el compañero con mi mismo problema lo pueda solucionar tambien. He instalado los addons desde kelebek y supongo que tendria algo mal configurado o me faltaba algun script por instalar y el propio kelebek me lo ha instalado. Despues de esto no me ha dado mas problemas.

Avatar de Usuario
Por veneno60
Miembro
#95921
Mucha universidad pero poca educación, por lo que leo el compañero Roliverosc te a intentado ayudar, si los demás no sabemos la respuesta que quieres que te digamos, supongo que a partir de ahora a todo el que tenga un problema le responderás tu.
roliverosc, -ice- le gusta esto

Avatar de Usuario
Por roliverosc
Maestro
#95922
El quid de la cuestión es que si con algún add-on o dependencia de las que se instala a través de kelebek se ha solucionado quiere decir que era intentando reproducir archivos online y no algo desde local. Eso suele pasar o bien porque el contenido está siendo bloqueado geológicamente o porque el add-on con el que está intentando ver algo no lee correctamente la web o el servidor de alojamiento (básicamente porque no está actualizado). Kodi por si sólo puede ser como cualquier reproductor tipo VLC, MPC-HC (media player classic), MXPlayer, KMPlayer o Pot Player, etc. Por si solo es capaz de reproducirlo todo.

Todo esto suponiendo que tengas los drivers de gráfica y demás componentes funcionando correctamente.

Como digo mucho últimamente no somos adivinos ni estamos delante de TU ordenador para saber que sucede, si a esto le sumamos la falta de detalles explicando la situación es lógico que no te haya ayudado más nadie. Pero si a eso le sumamos la poca educación, respeto y agradecimientos que últimamente se está viendo por el foro pues que quiere que te diga me ahorro perder tiempo en escribir.

PD: En un solo mensaje ya escrito más que tu @Rideros para explicar la situación.

Enviado desde mi Redmi Note 7 mediante Tapatalk
veneno60 le gusta esto

Por Rideros
Novato
Autor del hilo
#95926
Si, que rapido habeis entrado a llamarme maleducado, se ve que para eso si que tenéis tiempo. @roliverosc en el primer mensaje dije que no tengo ni puñetera idea de kodi, si la información que proporcioné es insuficiente bastaba con decirmelo desde el primer momento y la habría compartido, pero es mucho mas facil decir no te ayudo porque no pones información cuando ni si quiera se que información tengo que poner.
Y decir que en ningún momento había criticado a @roliverosc que ha sido el unico en intentar ayudarme tanto a mi como a otro compañero.

Pero visto lo visto sí, si a alguien le ocurre algo le tendré que ayudar yo, porque como le tengais que ayudar vosotros igual sacan antes la version estable de kodi 19.
Saludos.

Temas similares
Temas Estadísticas Último mensaje
MP4 se reproduce lento
por Hellfish  - 26 Mar 2020, 15:27 En LibreELEC
3 Respuestas
554 Vistas
por roliverosc
28 Mar 2020, 07:22
PVR IPTV Simple no reproduce canales - SOLUCIONADO!!!
por mutenroy74  - 16 Feb 2020, 17:13 En PVR
6 Respuestas
4717 Vistas
por ivan2255
05 Sep 2020, 20:54
por que reproduce video como a camara lenta
por anty  - 20 Oct 2019, 09:02 En Mac OS X
0 Respuestas
622 Vistas
por anty
20 Oct 2019, 09:02
kodi
por rrosrris  - 30 Abr 2020, 17:14 En Android
1 Respuestas
877 Vistas
por -ice-
01 May 2020, 07:47
kodi
por jamb1960  - 20 Ago 2020, 14:21 En Kodi
0 Respuestas
202 Vistas
por jamb1960
20 Ago 2020, 14:21