Por SheltonCoolio
Novato
Autor del hilo
#97428
Hola,

Tengo un problema simple, cuando inicio / cancelo la pausa de un video, hay algo así como un segundo sin audio, pero el video está bien de inmediato. No tengo ese problema con mpv, así que no creo que esté relacionado con la configuración de mi sistema.

Utilizo PulseAudio conectado al receptor Denon, mi remuestreador de PA es soxr-vhq. Probé un montón de configuraciones diferentes de Kodi Audio, pero nada parece importar de cualquier manera. Así que no estoy seguromegle xender
o de qué más probar.

No sé si está relacionado, pero por curiosidad intenté tocar algo de música para ver si es lo mismo, bueno no lo es. Reproduce audio inmediatamente después de la reanudación, excepto que está repitiendo lo que escuché por última vez como si todavía estuviera en el mismo búfer o algo así.

Gracias por cualquier pista sobre qué probar. Ya no estoy seguro de cuándo comenzó esto, pero ha pasado un tiempo.

Temas similares
Temas Estadísticas Último mensaje
PROBLEMA DE AUDIO CON JARVIS
por Boyce  - 14 Jun 2021, 00:02 En Windows
0 Respuestas
173 Vistas
por Boyce
14 Jun 2021, 00:02
ERROR AL CAMBIAR PISTA DE AUDIO
por Choji  - 12 Jul 2021, 11:25 En PVR
0 Respuestas
134 Vistas
por Choji
12 Jul 2021, 11:25
MICRO CORTES DE AUDIO EN BEEBOX CON CONVERTIDOR HDMI
por Raftar  - 18 Abr 2021, 01:11 En Hardware
1 Respuestas
1087 Vistas
por -ice-
18 Abr 2021, 10:52
Kodi
por cear  - 22 Sep 2020, 20:38 En Kodi
0 Respuestas
1101 Vistas
por cear
22 Sep 2020, 20:38
Kodi en Mac OS
por Carolo_1  - 10 Ene 2021, 20:26 En Mac OS X
1 Respuestas
1224 Vistas
por Carolo_1
27 Ene 2021, 13:52