Por SheltonCoolio
Novato
Autor del hilo
#97428
Hola,

Tengo un problema simple, cuando inicio / cancelo la pausa de un video, hay algo así como un segundo sin audio, pero el video está bien de inmediato. No tengo ese problema con mpv, así que no creo que esté relacionado con la configuración de mi sistema.

Utilizo PulseAudio conectado al receptor Denon, mi remuestreador de PA es soxr-vhq. Probé un montón de configuraciones diferentes de Kodi Audio, pero nada parece importar de cualquier manera. Así que no estoy seguromegle xender
o de qué más probar.

No sé si está relacionado, pero por curiosidad intenté tocar algo de música para ver si es lo mismo, bueno no lo es. Reproduce audio inmediatamente después de la reanudación, excepto que está repitiendo lo que escuché por última vez como si todavía estuviera en el mismo búfer o algo así.

Gracias por cualquier pista sobre qué probar. Ya no estoy seguro de cuándo comenzó esto, pero ha pasado un tiempo.

Temas similares
Temas Estadísticas Último mensaje
Retraso de audio en Kodi
por nutisfiroz9  - 18 Sep 2020, 12:11 En Kodi
0 Respuestas
401 Vistas
por nutisfiroz9
18 Sep 2020, 12:11
PROBLEMA DE AUDIO CON JARVIS
por Boyce  - 14 Jun 2021, 00:02 En Windows
0 Respuestas
124 Vistas
por Boyce
14 Jun 2021, 00:02
ERROR AL CAMBIAR PISTA DE AUDIO
por Choji  - 12 Jul 2021, 11:25 En PVR
0 Respuestas
79 Vistas
por Choji
12 Jul 2021, 11:25
Audio 5.1 HDMI sólo con passthrough?
por walkandtalkblues  - 09 Sep 2020, 16:34 En LibreELEC
0 Respuestas
1276 Vistas
por walkandtalkblues
09 Sep 2020, 16:34
MICRO CORTES DE AUDIO EN BEEBOX CON CONVERTIDOR HDMI
por Raftar  - 18 Abr 2021, 01:11 En Hardware
1 Respuestas
1032 Vistas
por -ice-
18 Abr 2021, 10:52