Por nutisfiroz9
Novato
Autor del hilo
#96367
Hola,

Tengo un problema simple, cuando inicio / cancelo la pausa de un video, hay algo así como un segundo sin audio, pero el video está bien de inmediato. No tengo ese problema con mpv, así que no creo que esté relacionado con la configuración de mi sistema.

Utilizo PulseAudio conectado al receptor Denon, mi remuestreador de PA es soxr-vhq. Probé un montón de configuraciones diferentes de Kodi Audio, pero nada parece importar de cualquier manera. Así que no estoy seguro de qué más probar.

No sé si está relacionado, pero por curiosidad intenté tocar algo de música para ver si es lo mismo, bueno no lo es. Reproduce audio inmediatamente después de la reanudación, excepto que está repitiendo lo que escuché por última vez como si todavía estuviera en el mismo búfer o algo así.

Gracias por cualquier pista sobre qué probar. Ya no estoy seguro de cuándo comenzó esto, pero ha pasado un tiempo.

Temas similares
Temas Estadísticas Último mensaje
Kodi sin audio desde la version 17.3
por pleite  - 21 Mar 2020, 15:45 En Android
0 Respuestas
1057 Vistas
por pleite
21 Mar 2020, 15:45
Ayuda, soy nuevo en Kodi y tengo un problema de audio.
por Acevedonsky  - 18 Ene 2020, 16:43 En Guías y tutoriales
1 Respuestas
1210 Vistas
por -ice-
19 Ene 2020, 10:15
Audio HD
por Spankirrin  - 04 Ene 2020, 18:21 En Android
0 Respuestas
638 Vistas
por Spankirrin
04 Ene 2020, 18:21
Canal de audio
por Juanancm  - 05 Jul 2020, 19:29 En Nvidia Shield TV
1 Respuestas
263 Vistas
por roliverosc
05 Jul 2020, 21:21
Amazon VOD problemas con el audio
por Cuikis  - 14 Jun 2020, 18:33 En Add-ons Kodi
0 Respuestas
450 Vistas
por Cuikis
14 Jun 2020, 18:33