Por mutenroy74
Iniciado
Autor del hilo
#75510
Hola a todos,

Tras un tiempo con Estuary le estoy dando otra oportunidad a Aeon Nox Silvo pero tengo un problema con el logo de los estudios.

Tengo mi librería escaneada y catalogada con TinyMediaManager y todo perfecto pero, al cambiar de skin, me he dado cuenta de que no me aparecen los logos de los estudio de las peliculas (aunque sí los de las series).

Tras varias pruebas y varios skins testeados me he fijado que si escaneo las peliculas con TheMovieDatabase desde Kodi sí que me aparecen.

¿Alguna idea de cómo solucionarlo? Es que ahora que tengo todo ordenado con TinyMediaManager no me apetece hacerlo todo de nuevo desde Kodi... y menos pensando en cuando necesite reinstalar el ordenador.

Muchas gracias.

Avatar de Usuario
Por Tocinillo
Administrador
#75733
Ni idea, tienes un tutorial en la sección de Guías, igual te ayuda o te has saltado alguna cosilla...

Por mutenroy74
Iniciado
Autor del hilo
#75772
Creo que ya sé cuál es el problema. Cuando TinyMediaManager scrapea las películas, en algunos casos añade varios estudios y entonces me aparecen como texto en Kodi. Si elimino todos menos uno, entonces lo muestra correctamente.

Temas similares
Temas Estadísticas Último mensaje
Add-on Cine
por Malavida  - 25 Nov 2016, 18:51 En Add-ons Kodi
279 Respuestas
45205 Vistas
por Yorick
18 Feb 2017, 20:48
Addon Cine
por RedDevil  - 19 Feb 2017, 00:00 En Android
1 Respuestas
652 Vistas
por Tocinillo
19 Feb 2017, 00:11
No aparecen las películas
por Iveldie  - 22 May 2016, 11:54 En Mac OS X
5 Respuestas
660 Vistas
por Iveldie
22 May 2016, 18:26
Addon cine no funciona
por siffredi  - 22 Mar 2017, 22:14 En Add-ons Kodi
1 Respuestas
536 Vistas
por Yorick
22 Mar 2017, 22:53
Addon GreenTree (cine clásico en Kodi)
por klinsgor  - 28 Jul 2016, 09:39 En Add-ons Kodi
0 Respuestas
772 Vistas
por klinsgor
28 Jul 2016, 09:39