• 1
  • 32
  • 33
  • 34
  • 35
  • 36
Por txumino
Novato
#94323
manuelin escribió:
  • Se ha actualizado el script con los siguientes cambios:
    • En general
      • Prevención de errores.
...


Gracias, gracias y gracias.

Lo he hecho en uno de forma manual en un deco y a poco me muero... Con el script todo es mucho más fácil.

Por rafa26
Iniciado
#94325
Gracias Manuelin!

Esta noche actualizo la lista.

Saludos.

Por txumino
Novato
#94326
Ya he escrito arriba, pero vaya pedazo de curro, porque ahora veo descripción larga en la EPG cuando antes no.

¡Muchas gracias!
alfasino9 le gusta esto

Por alfasino9
Novato
#94328
Actualizado, todo perfecto. Un 10 manuelin y tocinillo por la EPG curradisima

Por pepealvarez
Novato
#94329
Holaaaaa
Muchisimas gracias por vuestro inmenso trabajo; al ejecutar el script me da un error de instalacion, al instalar el grabber, lo he intentado un par de veces pero me ha dado error en ambas

ERROR: El proceso no se ha completado correctamente.
Revise los errores anteriores para intentar solucionarlo.
[email protected]:/usr/local/bin# chmod +x Tvheadend_Movistar-Spain.sh
[email protected]:/usr/local/bin# ./Tvheadend_Movistar-Spain.sh -g
Se ha detectado el sistema operativo Synology/XPEnology. ¿Es correcto? [S/n] s
Se ha detectado una versión de la lista de canales previamente instalada.
- Lista de canales:
Versión instalada: 20191008 Última versión disponible: 20191008
Su lista de canales ya está actualizada y por tanto no hace falta que se vuelva a instalar.
¿Desea reinstalar la lista de canales? [S/n] s
Se ha detectado una versión del grabber de Movistar+ previamente instalada.
- Grabber (EPG de canales):
Versión instalada: 20170506 Última versión disponible: 20191004

Hay disponible una versión más reciente del grabber, se va a proceder a su descarga y posterior instalación.
* Deteniendo Tvheadend [ OK ]
* Descargando lista de canales [ OK ]
* Eliminando la configuración actual [ OK ]
* Aplicando la configuración nueva [ OK ]
* Aplicando permisos a los ficheros de configuración [ OK ]
* Configurando Tvheadend [ OK ]
* Descargando grabber de Movistar+ [ OK ]
* Instalando grabber de Movistar+ [FAILED]
* Iniciando Tvheadend [ OK ]
* Deteniendo Tvheadend [ OK ]
* Habilitando grabber de Movistar+ [ OK ]
* Iniciando Tvheadend [ OK ]

ERROR: El proceso no se ha completado correctamente.
Revise los errores anteriores para intentar solucionarlo.

Muchisimas gracias de nuevo
Un saludo
Pepe

Avatar de Usuario
Por manuelin
Moderador
Autor del hilo
#94330
pepealvarez escribió:Holaaaaa
Muchisimas gracias por vuestro inmenso trabajo; al ejecutar el script me da un error de instalacion, al instalar el grabber, lo he intentado un par de veces pero me ha dado error en ambas

ERROR: El proceso no se ha completado correctamente.
Revise los errores anteriores para intentar solucionarlo.
[email protected]:/usr/local/bin# chmod +x Tvheadend_Movistar-Spain.sh
[email protected]:/usr/local/bin# ./Tvheadend_Movistar-Spain.sh -g
Se ha detectado el sistema operativo Synology/XPEnology. ¿Es correcto? [S/n] s
Se ha detectado una versión de la lista de canales previamente instalada.
- Lista de canales:
Versión instalada: 20191008 Última versión disponible: 20191008
Su lista de canales ya está actualizada y por tanto no hace falta que se vuelva a instalar.
¿Desea reinstalar la lista de canales? [S/n] s
Se ha detectado una versión del grabber de Movistar+ previamente instalada.
- Grabber (EPG de canales):
Versión instalada: 20170506 Última versión disponible: 20191004

Hay disponible una versión más reciente del grabber, se va a proceder a su descarga y posterior instalación.
* Deteniendo Tvheadend [ OK ]
* Descargando lista de canales [ OK ]
* Eliminando la configuración actual [ OK ]
* Aplicando la configuración nueva [ OK ]
* Aplicando permisos a los ficheros de configuración [ OK ]
* Configurando Tvheadend [ OK ]
* Descargando grabber de Movistar+ [ OK ]
* Instalando grabber de Movistar+ [FAILED]
* Iniciando Tvheadend [ OK ]
* Deteniendo Tvheadend [ OK ]
* Habilitando grabber de Movistar+ [ OK ]
* Iniciando Tvheadend [ OK ]

ERROR: El proceso no se ha completado correctamente.
Revise los errores anteriores para intentar solucionarlo.

Muchisimas gracias de nuevo
Un saludo
Pepe


Buenas,

¿Se te ha generado algún fichero .log?
Si es así, ¿podrías abrirlos y copiar y pegar aquí el contenido de los mismos?

De todas formas fíjate en el Tvheadend, en el apartado de los grabbers, a ver si se ha puesto el grabber, y en caso de que sí actívalo si es que no está ya activado y prueba a ejecutarlo a ver si te descarga la nueva EPG o la vieja.
Lo digo porque a veces a algunas personas en algunos sistemas les ha salido error en el grabber pero luego aparentemente se les ha instalado y funciona bien.

Un saludo ;)

Por pepealvarez
Novato
#94333
Hola maestro, ya lo he conseguido
No se si ha sido al ponerle el comando sudo delante de la instruccion de ejecucion, o bien porque lo he ejecutado, desde la ubicacion original del archivo en el NAS y no en la carpeta usr/local/bin. Yo lo copiaba a esa carpeta y lo ejecutaba desde ahi y me daba error al instalar el grabber

sudo chmod +x Tvheadend_Movistar-Spain.sh
sudo ./Tvheadend_Movistar-Spain.sh -g

Ahora si, todo correcto :upside_down_face: :upside_down_face:
Muchisimas gracias
Un saludo
Pepe
manuelin le gusta esto

Por ravelution
Novato
#94338
Muchas gracias por el trabajo... me puedes pasar el grabber por favor?

Avatar de Usuario
Por manuelin
Moderador
Autor del hilo
#94342
ravelution escribió:Muchas gracias por el trabajo... me puedes pasar el grabber por favor?


El script también te lo instala (si lo instalas con " -g" como se explica en el hilo), no hace falta ponerlo a mano ni hacer nada raro.

Un saludo ;)

Por papadopoul
Novato
#94358
Hola, tengo un problema al instalar el grabber. Me da error en la instalación. Si abro el log aparece:
GNU nano 2.9.3 Tvheadend_Movistar-Spain.log

chown: usuario inválido: «UNKNOWN:UNKNOWN»
chown: usuario inválido: «UNKNOWN:video»
chown: usuario inválido: «UNKNOWN:UNKNOWN»
chown: usuario inválido: «UNKNOWN:video»


Probablemente la he liado al cambian el usuario en /etc/passed del usuario original al root como:

hts:x:0:0::/home/hts:/bin/bash


Como puedo solucionar el problema de permisos? Es decir que carpetas debería de modificar los permisos? O como podría volver al usuario por defecto sin reinstalar todo?

Gracias!

Por sudokun
Novato
#94465
Es posible enque en el apartado Canales/epg no me aparezcan ni me deje añadir ninguno?
salu2

  • 1
  • 32
  • 33
  • 34
  • 35
  • 36
Temas similares
Temas Estadísticas Último mensaje
Canales de Movistar en KODI
por ummowoe  - 24 Dic 2018, 18:12 En Add-ons Kodi
1 Respuestas
11613 Vistas
por jordan
03 Ene 2019, 17:45
canales hd movistar plus para kodi
por Diegoj_69  - 19 Nov 2018, 19:48 En Guías y tutoriales
4 Respuestas
15281 Vistas
por Yorick
20 Nov 2018, 00:01
X96 adons lista canales
por Cambolio  - 04 Sep 2019, 14:15 En LibreELEC
1 Respuestas
412 Vistas
por Yorick
04 Sep 2019, 23:08
Como quitar lista de canales adultos +18 en addon Kodi
por Pepon2000  - 29 Oct 2018, 18:25 En Android
8 Respuestas
4534 Vistas
por Pepon2000
11 Nov 2018, 17:45
Aladdin (2019) workarts para Kodi
por speedmoska  - 28 Sep 2019, 11:27 En Movie Fanart (Películas)
0 Respuestas
200 Vistas
por speedmoska
28 Sep 2019, 11:27