• 1
  • 12
  • 13
  • 14
  • 15
  • 16
  • 23
Avatar de Usuario
Por davidmuma
Miembro
#76999
Así da gusto. Muchas gracias Manuelin por tu tiempo y por tu trabajo. Yo creo que me esperaré al script, y también me apunto a tu grabber. A ver si consigo dejar el tema del satélite funcionado bien, porque ahora estoy dándole vueltas a ver si consigo que no se me desconecte tvheadend y oscam, porque me funciona al ver un canal, pero cuando intento cambiar se me desconecta.

Un saludo y la espera de tu actualización.

Por ferfoxi
Novato
#77011
manuelin escribió:La verdad es que no te he entendido muy bien, perdona, ¿pero te refieres a que has metido mis 3 carpetas y en Kodi te han desaparecido todos los addons y repositorios? ¿O te refieres a otra cosa?
Es que me ha parecido entenderte eso, pero no le veo ningún sentido y mucho menos ninguna relación, ya que una cosa no tiene nada que ver con la otra, por copiar unos archivos a una carpeta no te pasa eso en Kodi (a menos que hayas borrado cosas de la carpeta addons de Kodi o algo por el estilo...).


Voy a intentar explicarlo. Espero que no esté ensuciando mucho el hilo.

Tengo un KII pro (amlogic 905), al que tengo un USB enchufado con el sistema libreelec. En él tengo instalado TVHeadend.
Lo que hice fue entrar en el KII pro desde un ordenador windows entrando en el explorador de archivos con la IP del KII. Mediante el explorador copié las tres carpetas, sustituyendo las que tenía en la carpeta del TVHeadend.

Después de esto me desaparecieron los addons del KII y ya no tenía ni siquiera los repositorios, estaba el libreelec a pelo, sin nada. Pero curiosamente podía entrar como cliente al TVHeadend desde otro dispositivo y los canales de manuelin se habían puesto bien.

Seguro que me lo cargué al hacerlo de este modo (acceder desde el explorador de archivos normal al KII pro).
Mi pregunta es ¿cómo debería haberlo hecho?
¿mediante el programa de windows WinSCP? ¿desde este programa se puede hacer como root?
Alguien podría decirme cómo hacerlo para el KII pro (alguno en este hilo había metido la lista de canales en este aparato con libreelec).
Apúntame para enviarme el grabber una vez lo tengas preparado para libreelec. (menudo trabajo el tuyo).

Muchas gracias por la ayuda.

Avatar de Usuario
Por davidmuma
Miembro
#77051
¿Alguien me podría explicar por que me está pasando esto?:

Imagen

Es como si estuvieran intentando acceder a mi NAS desde fuera de mi red local. ¿Tendrá algo que ver tvheadend u oscam?, me viene pasando desde que los instalé.

Por A_Full
Novato
#77059
Puede ser... pero una 192.168.1.11 es tú red interna.
Mira si tienes el puerto ftp 21 abierto...

Avatar de Usuario
Por davidmuma
Miembro
#77060
La 11 es mi pc. Y si, ese día activé el ftp para ver si podía meter los ficheros de Manuelin, pero otras veces he tenido activado el ftp y nunca me había pasado esto y me esta dando un mal rollo :grimacing:

Avatar de Usuario
Por McGregor San
Miembro
#77062
Gracias @Manuelin, nos mantendremos a la espera pues.
Un saludo y gracias por todo

Avatar de Usuario
Por manuelin
Moderador
Autor del hilo
#77089
davidmuma escribió:Así da gusto. Muchas gracias Manuelin por tu tiempo y por tu trabajo. Yo creo que me esperaré al script, y también me apunto a tu grabber. A ver si consigo dejar el tema del satélite funcionado bien, porque ahora estoy dándole vueltas a ver si consigo que no se me desconecte tvheadend y oscam, porque me funciona al ver un canal, pero cuando intento cambiar se me desconecta.

Un saludo y la espera de tu actualización.

Te he enviado un privado a ver si te sirve de ayuda, ya dirás si se te arregla ese problema al cambiar de canal ;)


ferfoxi escribió:
manuelin escribió:La verdad es que no te he entendido muy bien, perdona, ¿pero te refieres a que has metido mis 3 carpetas y en Kodi te han desaparecido todos los addons y repositorios? ¿O te refieres a otra cosa?
Es que me ha parecido entenderte eso, pero no le veo ningún sentido y mucho menos ninguna relación, ya que una cosa no tiene nada que ver con la otra, por copiar unos archivos a una carpeta no te pasa eso en Kodi (a menos que hayas borrado cosas de la carpeta addons de Kodi o algo por el estilo...).


Voy a intentar explicarlo. Espero que no esté ensuciando mucho el hilo.

Tengo un KII pro (amlogic 905), al que tengo un USB enchufado con el sistema libreelec. En él tengo instalado TVHeadend.
Lo que hice fue entrar en el KII pro desde un ordenador windows entrando en el explorador de archivos con la IP del KII. Mediante el explorador copié las tres carpetas, sustituyendo las que tenía en la carpeta del TVHeadend.

Después de esto me desaparecieron los addons del KII y ya no tenía ni siquiera los repositorios, estaba el libreelec a pelo, sin nada. Pero curiosamente podía entrar como cliente al TVHeadend desde otro dispositivo y los canales de manuelin se habían puesto bien.

Seguro que me lo cargué al hacerlo de este modo (acceder desde el explorador de archivos normal al KII pro).
Mi pregunta es ¿cómo debería haberlo hecho?
¿mediante el programa de windows WinSCP? ¿desde este programa se puede hacer como root?
Alguien podría decirme cómo hacerlo para el KII pro (alguno en este hilo había metido la lista de canales en este aparato con libreelec).
Apúntame para enviarme el grabber una vez lo tengas preparado para libreelec. (menudo trabajo el tuyo).

Muchas gracias por la ayuda.

Básicamente es lo que te había entendido ayer, que has metido mis carpetas reemplazando a las tuyas y te han dejado de funcionar los addons/repositorios de Kodi, lo cual no tiene ningún sentido porque no estás tocando para nada las carpetas esas del Kodi a menos que hayas metido mano por otro sitio...

Bueno, el caso es que así no se hace, primero tienes que borrar las carpetas y después meter las mías, no meterlas encima y sobreescribir, además también tienes que poner luego los permisos bien como los que tenían tus carpetas originales.
Obviamente todo esto no puedes hacerlo desde Windows con una carpeta compartida, se hace por ejemplo mediante comandos por SSH, o por WinSCP de una forma algo más intuitiva.


davidmuma escribió:¿Alguien me podría explicar por que me está pasando esto?:

Imagen

Es como si estuvieran intentando acceder a mi NAS desde fuera de mi red local. ¿Tendrá algo que ver tvheadend u oscam?, me viene pasando desde que los instalé.

No debería de tener nada que ver con Tvheadend/OSCam, ¿no será que le has puesto no-ip o algo del estilo? ¿O justo le has abierto puertos al router?
Efectivamente están intentando colarse en tu NAS, pero no es algo tan raro... Toda esta gente está siempre escaneando la red para intentar conectarse por SSH y demás, vamos que no te preocupes que es "normal".

Lo que tienes que hacer es no utilizar NUNCA los puertos por defecto, por ejemplo el de SSH es el 22 si no recuerdo mal, pues no abras ese puerto 22 que es el puerto por defecto.. Invéntate alguno que te acuerdes de él (por ejemplo 2200 o el que sea) y le pones ese puerto externo, y de puerto interno pues el 22 apuntando a la IP del NAS.

Así ya no tendrás problemas de que intenten establecer conexión, ya que teniendo los puertos por defecto cerrados pues cortas de raiz el asunto.


Salu2 ;)

Por ferfoxi
Novato
#77105
Muchas gracias Manuelin, ya tengo tu lista de canales configurada. Al hacerlo con el explorador de Windows me lo cargué. Hay que hacerlo con winSCP y perfecto.

Enviado desde mi HUAWEI VNS-L31 mediante Tapatalk

Avatar de Usuario
Por davidmuma
Miembro
#77128
Gracias Manuelin, me ha funcionado a la perfección ;) .

Ahora a la espera de tu nueva lista actualizada para dejarlo todo perfecto.

Mil gracias por tu tiempo y tus explicaciones.

Un saludo, te debo unas cervezas :yum:

Avatar de Usuario
Por davidmuma
Miembro
#77371
Hola Manuelin, sería posible que me mandaras tu lista actualizada, la que ya tenias hecha, aunque sea sin el script, y también el grabber.

Muchas gracias.

Avatar de Usuario
Por manuelin
Moderador
Autor del hilo
#77481
davidmuma escribió:Hola Manuelin, sería posible que me mandaras tu lista actualizada, la que ya tenias hecha, aunque sea sin el script, y también el grabber.

Muchas gracias.

A_Full escribió:Yo también apoyo la petición. :blush:


En unas horas la pondré por aquí junto al script ;)
Salu2
alebupal, davidmuma le gusta esto

Por ferfoxi
Novato
#77482
Genial, si el tema de la epg hay que pedirlo, cuenta conmigo. Tengo en sistema Libreelec (por si es necesario indicarlo).

Muchas gracias por compartir tu trabajo.

Enviado desde mi HUAWEI VNS-L31 mediante Tapatalk
Última edición por ferfoxi el 30 Abr 2017, 08:35, editado 1 vez en total.

Avatar de Usuario
Por davidmuma
Miembro
#77504
Lo bueno se hace esperar, además Manuelin lo hace de forma desinteresada, bastante que nos va a hacer un script para los torpes que no sabemos hacerlo manualmente. Mejor no meterle prisa ;)

  • 1
  • 12
  • 13
  • 14
  • 15
  • 16
  • 23
Temas similares
Temas Estadísticas Último mensaje
Lista de canales Movistar + HD (Octubre de 2016) [DVB Viewer Pro]
por R91  - 11 Sep 2016, 01:19 En DVBViewer
29 Respuestas
7236 Vistas
por sakt1moko
11 Jun 2017, 16:41
Canales satelite en raspberry
por coller  - 09 Abr 2017, 17:41 En NAS y servidores
4 Respuestas
598 Vistas
por XtremeHD
20 Ago 2017, 17:45
Tvheadend y Movistar: una combinación perfecta
por Tocinillo  - 20 May 2017, 17:34 En Noticias
0 Respuestas
2147 Vistas
por Tocinillo
20 May 2017, 17:34
Actualización GSOC 2017: Soporte para Wayland
por Tocinillo  - 14 Ago 2017, 12:12 En Noticias
0 Respuestas
270 Vistas
por Tocinillo
14 Ago 2017, 12:12
Actualización GSOC 2017 - Soporte para Shaders
por Tocinillo  - 31 Jul 2017, 11:56 En Noticias
0 Respuestas
414 Vistas
por Tocinillo
31 Jul 2017, 11:56