Por enelmundodeejay
Iniciado
Autor del hilo
#90971
Tras montarme un NAS con un ASRock j4205, 8 gb de Ram y una Nvidia Shield como dispositivo que se conecta al Plex Server, me he llevado la decepción de ver que no puede con 4k,archivos de 25 Gb, aprox. Dice que le falta potencia... Y se ve a trompicones.
Esto es normal o debo tocar algo de configuración?

Enviado desde mi Mi MIX 2S mediante Tapatalk

Por vurdurax
Novato
#90977
Pues yo creo que si la transcodificación la hace tu nas si que es normal, el mío tiene un i5 de procesador y le va un poco justito.. pero si el cliente se lo traga no hay problema....

Por enelmundodeejay
Iniciado
Autor del hilo
#90978
Es lo que no tengo claro...
La hace el Nas o el Nvidia Shield?
Me funciona bien habiendo puesto las opciones de Plex en automático.

Enviado desde mi Mi MIX 2S mediante Tapatalk

Por vurdurax
Novato
#90979
el cliente que en tu caso es la shield si es capaz de reproducir archivos 4k no tendría que haber ninguna transcodificación. A no ser que tengas limitada la reproducción en ese dispositivo, con la calidad de reproducción.
Si estas en red local, creo que deberías configurar las reproducciones en el plex de la shieid como calidad máxima, o direct play... y prueba a ponerla conectada por cable en vez de wifi... si no lo has hecho ya..

Por enelmundodeejay
Iniciado
Autor del hilo
#90980
Está en red local, ambas por cable y en la configuración de Plex de la Shield, si lo pongo al máximo se atasca.

Enviado desde mi Mi MIX 2S mediante Tapatalk

Por vurdurax
Novato
#90981
Hasta donde conozco.. Si el cliente es capaz de reproducir el contenido, el servidor trabaja sin carga de trabajo.. Solo se dedicaría a mover la de transferencia de datos demandada por el cliente. Así que el cuello de botella lo deberías tener en la shield.
Si la tele que tienes es 4k.. Supongo que tendrás la posibilidad de probar a instalar la app de plex en la tele y probarla. Así podrás descartar cosas..
Yo he probado mi más en Red local un 4k en una tele con 4k a través de la app nativa y va como un tiro..
Eso si, mira a ver los codecs.. Igual te tira pedos por ahí.. H265, hevc... No entiendo muy bien sobre el tema pero recuerdo que alguna peli me daba problemas con algún codec.
Prueba a reproducir diferentes películas 4k con codecs distintos

Por enelmundodeejay
Iniciado
Autor del hilo
#90985
Gracias, probaré cosas.
Mi TV no es 4k, pensaba comprarla en próximas semanas. No tengo otra manera de probarlo...
Antes tenia apple tv y xiaomi mi box, y los vendí para tener la Shield, pero nunca probé 4k con ellos.
Varios familiares han probado desde sus casas y tampoco pueden ver 4k, se les atasca, claro que lo hacen con Raspberry.

Enviado desde mi Mi MIX 2S mediante Tapatalk
vurdurax le gusta esto

Por -ice-
Maestro
#90991
Definitivamente la Shield puede (y sobrada) con los archivos 4K. Sean del tamaño que sean y con los bitrate habituales. Por red o por USB. Puedes probar en poner un archivo 4K en un USB, pincharlo a la Shield y fijarte.
El problema es el servidor. Está transcodificando algo que no debiera. Y ésto lo hace porque así se lo indicas en la configuración.
Envía el archivo "tal cuál" a la Shield y que sea ésta la que lo prepare para tu televisor (le hará un downgrade).

Tus colegas no pueden ver los 4K con sus RPi porque no tiene el hardware necesario para hacerlo. Sí podrán ver archivos en HEVC (H265) de 1080p si están codificados a 8 bits. Cualquier otra cosa superior a éso, el server lo transcodificará y, si no es potente, hará lo que dices que hace: mucha carga de trabajo y a tropicones.

El problema con el HEVC y los archivos 1080p que se puedan conseguir en la red es que están MAL codificados. Los dejan con una profundidad de color de 10 bits pensando que se verá mejor y no es así.
Para 1080p, YUV 4.2.0 y 8 bits.
Para 2160p, YUV 4.2.0 y 10 bits.
Cualquier cosa que exceda de ésto significará que estás usando un ancho de banda innecesario y estás fuera de norma.

Por enelmundodeejay
Iniciado
Autor del hilo
#90992
Muchas gracias por tanta y tan buena info.
Creo que lo solventé.
Estos son los 4 ajustes de Plex, y excepto el primero que está en automático, el resto está en máximo.

En nivel máximo de H264 lo tengo puesto en 5.2.

Me reproduce el 4k fluido, sin problemas, archivos de 25-30 gb, son 4k Rip, no he probado los de 50 o más gigas porque ocupa demasiado en disco duro.
Ya solo me falta la TV 4k...
Por cierto, más allá del yo no soy tonto, algún sitio recomendado para comprarla?

Imagen

Enviado desde mi Mi MIX 2S mediante Tapatalk

Temas similares
Temas Estadísticas Último mensaje
Es normal que las series/peliculas tengan tanto grano en escenas nocturnas
por Taburiente  - 20 Dic 2017, 21:14 En Nvidia Shield TV
0 Respuestas
369 Vistas
por Taburiente
20 Dic 2017, 21:14