Por jlvv
Novato
Autor del hilo
#93521
Hola
Hace unas semanas cambié mi instalación de fibra de Movistar y me pusieron un router HGU MITRASTAR.
El caso es que al rato de estar funcionando, se cortaba la conexion de red, la TV se bloqueba y el tlf fijo se bloqueba.
Después de 3 routers, hemos visto q el problema o conflicto es con la Raspberry, al desconectarla, la fibra va bien.
La Ras lleva OSMC actualizado a 18.3.
¿alguna idea de qué puede hacer conflicto que pueda desconectar? No me gustaría tener que cambiar de versión y dejarla obsoleta, y cambiar de distro tampoco me hace gracia.
Muchas gracias

Por -ice-
Maestro
#93528
En realidad lo que es más malo que pegarle a una abuela embarazada es el puto router que te deja Vomistar.
El mío debo resetearlo de fábrica cada tres días. Y ya me han cambiadoo, al menos, cuatro. Es lo que hay.

En todo caso, si hay algo en la RPi que esté causando el problema, puedes hacer una de dos cosas (o las dos).
1- Pon un pincho wifi en uno de los USB. Mírate alguno de los que estén los driver en el SO.
2- Usa un router wifi externo conectado por cable al de Movistar en modo bridge y conéctate a ésa wifi.

Otra posibilidad es que habilites en el Mitrastar la wifi para invitados y la aisles de la wifi "convencional". En la configuración del router tienes la posibilidad de hacerlo. Ésta es la opción que menos confianza le tengo pero, por probar...

Por jlvv
Novato
Autor del hilo
#93529
Hola

Pero la RAS la tengo conectada por LAN y con IP fija al router, no tengo ningún problema con el wifi.
El problema es que congela el router durante 20-30 seg y cuando se descongela, en el router se peta el tlf fijo de casa y hay que resetear el router.
Es cierto que estos routers no son nada buenos, pero no me quiero gastar ni un chavo en otro, por eso buscaba una solucion "software" para la RAS, ya sea cambiar de version de OSMC o de distro.
Me temo que voy a tener que ir probando.
Gracias ;)

Por -ice-
Maestro
#93545
¡Ostras! No lo había entendido. Si tienes un problemilla con la ethernet de la RPi es distinto.
Cómo dices, prueba otro SO. Libreelec funciona muy bien. Puedes hacerte una microSD con la última imagen y probar. Si se repite el problema tendrás que ir pensando en cambiar a la pequeñita.
Yo me estoy mirando la Odroid C2 que lleva soporte para 4K/10 bits y corre en ella Libreelec.

Temas similares
Temas Estadísticas Último mensaje
Router livebox orange bloquea kodi
por Leoxos  - 12 Mar 2019, 12:13 En Kodi
0 Respuestas
251 Vistas
por Leoxos
12 Mar 2019, 12:13
Canales de Movistar en KODI
por ummowoe  - 24 Dic 2018, 18:12 En Add-ons Kodi
1 Respuestas
9213 Vistas
por jordan
03 Ene 2019, 17:45
Kodi no carga con la Red movistar
por jlss86  - 09 Oct 2018, 01:57 En Android
5 Respuestas
1911 Vistas
por grisno
12 Oct 2018, 00:04
No me carga grabaciones Movistar
por tensikodi  - 14 Ene 2019, 19:10 En Windows
0 Respuestas
216 Vistas
por tensikodi
14 Ene 2019, 19:10
Movistar Plus - Se corta a los 30 segundos
por Wanderlust  - 02 Ago 2018, 10:40 En Android
1 Respuestas
1569 Vistas
por Tocinillo
04 Ago 2018, 19:46