Por vurdurax
Novato
Autor del hilo
#90208
Hola! alguien sabe como podría hacer que fuese más rápido ds file en remoto?

Para navegar dentro de las carpetas va muy fluido, pero cada vez que abro un archivo, foto o un pdf... se tira un montón de rato con buena conexión 4g. Son Archivos pequeños entorno a 3-5 mb, y se tira unos 20/30 segundos...
Y ya no digamos para abrir fotos en raw de 20 mb, o peliculas... me da una media de 90 k/s...

Haciendo pruebas con el plex en remoto también va lento entre 90 y 120 k/s
Y tengo una línea de fibra de 300 mb simétricos con un bond de dos cables de red al router..

Ayuda Please!!!

Por vurdurax
Novato
Autor del hilo
#90228
A nadie más le pasa o le ha pasado ?
Que media de conexión llegáis a conseguir ?

No se si hay alguna manera de saber de donde viene el problema, configuración de la red del xpenology... configuración de red del router...
configuración del usb-bot

Avatar de Usuario
Por Tocinillo
Administrador
#90349
A mi me va perfecto, DSM 6.2 600 megas simétricos de Movistar.
vurdurax le gusta esto

Por vurdurax
Novato
Autor del hilo
#90361
He hecho pruebas de todo tipo y sin ninguna mejora...
Así que he empezado a hacer reclamaciones a yoigo 300/300.. Me dicen que todo está correcto por que los test de velocidad a través de páginas web salen bien.. Pero claro esos test no son por los puertos que usamos en nuestros servidores.. Así que me han cambiado de ipv4 a ipv6 varias veces y nada..

Desesperado me llevo el servidor a otro domicilio con movistar 600/600 y funciona perfectamente...

Ahora estoy convencido de que hay algo mal en la línea de yoigo o en el router que instalan.. En mi caso el zte f680.

Con lo que ahora mismo ando con reclamaciones... Cuando sepa algo más de información os cuento.. Y así si le pasa a otra persona, tendrá algo de información.
Saludos!!

Por vurdurax
Novato
Autor del hilo
#90370
De momento me dicen que es un fallo que proviene de el firmware y que no me dan soporte, vamos, que me jodo y me aguanto...

Yo tengo la version ZTEGF6804P1T9

He vuelto a llamar y lo van a estudiar, dicen que hay una versión de firmware reciente y que van a estudiar de ponerla...

Por kiensino
Novato
#90386
Desgraciadamente me pasa a mí lo mismo con Yoigo, el acceso a la red local está capado a 120 k/s más o menos desde telefonía movil.Del router no es problema porque yo quite el que ponen ellos y estoy con un Asus ac68 y una ont aparte. Si puedes prueba con otros proveedores de teléfono y verás que no tienes problemas de velocidad.

Enviado desde mi Redmi Note 5 mediante Tapatalk
vurdurax le gusta esto

Por vurdurax
Novato
Autor del hilo
#90390
Pues no entiendo como pueden hacer eso la verdad... Y como no lo dicen cuando se les llama tantas veces explicando la avería.. Que hasta que lo entienden.. Hay veces que pienso que contratan a ***********

Lo que más me jode es que te tomen por tonto.. Cuando no saben ni abrir un puerto

Espero que me lo solucionen y si no pues a denunciar... De todas formas gracias, ahora se que no estoy solo.. Ya pensaba que era el único con este problema

Por vurdurax
Novato
Autor del hilo
#90391
Por lo que he indagado desde tu comentario.. Creo que se puede deber a un bloqueo de el tráfico de paquetes p2p que hace yoigo para regular su ancho de banda.
Como posibles soluciones se dice que si se encriptan los archivos es posible que no los detecte yoigo y no cape la transmisión de dichos archivos...
De momento voy a seguir dando mal.. Y solicitar que me quiten el capado de p2p.

Avatar de Usuario
Por Tocinillo
Administrador
#90395
Si, es posible perfectamente. Una solución pasaría por una VPN y encriptar el tráfico...
vurdurax le gusta esto

Por vurdurax
Novato
Autor del hilo
#90401
Hola! he visto un poco de luz ....

he creado una vpn en un pc que tengo en casa y he logrado pasar de 100 kbs de subida (al servidor que tengo en otro domicilio) a 30 mbs, con lo que con este argumento no se que me dirán en yoigo..

En este pc tengo un servidor de plex de prueba pero al tener la vpn no me deja acceso externo creo que por problemas de doble-nat.

Así que creo que si ponemos el servidor como cliente de vpn estaría solucionado el problema... estos días haré mas pruebas pero creo que habrá algún conflicto parecido...

Por vurdurax
Novato
Autor del hilo
#90402
haciendo pruebas de transferencia de archivos tal como decía antes.. la cosa ha cambiado un poco... de mantener unos 30 mb, he pasado de tener una conexión un poco inestable... picos de máximo de 15-17 mb/s y bajones a 5 mb/s-100 kb/s, no se pero me da la sensación que sigue capando yoigo aun en conexiones vpn porque no he podido llegar a cargar un archivo de 10 gb, a los dos minutos me salta un fallo de carga y se me cierra la web...

Por kiensino
Novato
#90421
Yo e probado con openvpn en una Raspberry y me sigue pasando

Por vurdurax
Novato
Autor del hilo
#92087
Hola mu buenas!!! tras muuuucho tiempo haciendo pruebas, hoy he conseguido ver algo de luz con el problema.

Yo pensaba que era culpa de la línea de fibra contratada, y lleve el servidor a otro domicilio para hacer uso mejor de él, y mejoró bastante a través de 4g.. y desde mi casa seguía igual, pese a tener contratada una fibra 300/300 las repetidas pruebas me daban como una conexión de 10/1 ...

Y hoy he hecho una prueba de conexión con otra persona que dispone un xpenology..... y gualá!!!! subo y bajo a su servidor a una media de 30 a 35 mbps.. lo normal teniendo una linea de 300/300.. me conecto a él desde mi domicilio sin ningún problema... y cuando me quiero conectar a mi servidor que está en otro domicilio diferente con una línea 600/600... volvemos al mismo problema...

Con esta última prueba, creo que puedo determinar que el problema reside en el servidor...

ahora sólo queda detectar que es lo que falla para que esté tan limitado en velocidad para las conexiones remotas...

- TARJETA DE RED?
- CONFIGURACIÓN RED?
- VERSIÓN DSM?
- USB BOOT?
- ALGÚN CONFLICTO EN LA PLACA BASE?


A ver si a alguien se le ocurre que puede ser..? y que soluciones le podríamos dar....

Gracias , y saludos!!!

Por vurdurax
Novato
Autor del hilo
#92232
Las últimas pruebas que estoy haciendo determinan que existe un tipo de problema de incompatibilidad entre compañías y bandas de frecuencia

ahora el servidor vuelve a estar en mi domicilio fibra 300/300 yoigo

desde el 4g de yoigo sigo con cortes en streaming- y un capado de reproducción directa a unos 500 kbps.

desde un 4g de vodafone sube a picos de 2 mb y más durante el streaming y no se aprecia ningún corte.

estas pruebas determinantes

desde el servidor a través de fibra yoigo hacia 4g yoigo - capado
desde el servidor a través de fibra yoigo hacia 4g vodafone ok

las pruebas en 4g yoigo se han hecho en diferentes teléfonos de gama media y alta y fallan en los dos.


Aquí creo que hay algo oscuro en el tema de las operadoras....


seguiremos informando!!!

Por barc
Novato
#94014
Buenas!

Yo tengo un problema con la velocidad de acceso con OpenVPN.

Para acceder al NAS desde Windows utilizo OpenVPN para trabajar como se estuviera en casa, tal como ha propuesto @Tocinillo . El problema es que no paso de 30 Mbps (3-4 MB/s). Tanto si realizo un test de velocidad bajo VPN como si accedo a los archivos me salen estos valores (lógicamente, entiendo)
En casa tengo fibra movistar 300/300 y en el punto de acceso habitual fibra movistar 600/600.

El NAS es un DS214.

Qué velocidad tenéis vosotros bajo OpenVPN?

Gracias!

Temas similares
Temas Estadísticas Último mensaje
Muy lento
por jmnr  - 12 Dic 2018, 10:50 En Xiaomi Mi Box (todas las versiones)
3 Respuestas
2715 Vistas
por antonigon
21 Mar 2019, 18:07
Usb lento en Xpenology
por Prozeus  - 21 Jul 2019, 22:32 En Guías y tutoriales
2 Respuestas
544 Vistas
por Prozeus
26 Jul 2019, 20:12
Addons cargan muy lento
por Facuca  - 25 Jun 2019, 18:42 En Android
2 Respuestas
1558 Vistas
por sergiocubano1
23 Oct 2019, 11:55
Configurar mando control remoto
por gabino6  - 13 Dic 2018, 09:31 En Guías y tutoriales
0 Respuestas
716 Vistas
por gabino6
13 Dic 2018, 09:31
Acceso a WD My Cloud Home
por joie  - 03 May 2019, 13:58 En NAS y servidores
7 Respuestas
1587 Vistas
por joie
10 Jul 2019, 10:34