Por mowy
Novato
Autor del hilo
#71447
Buenas he probado varias veces con el mismo resultado.
ME gustaria dejar 1 pen dentro del server para que arranque el sistema y liberar los traseros, pero no me detecta el pen como unidad, siempre acaba instalandose en un HDD y si lo retiro no funciona xpenology. Ese pen que utilizo lleva el XPENOboot
Alguien con un proliant G8 que me ayude please? tampoco me deja descargar e instalar nada en ese pen de 1gb me dice que solo tiene 27 megas

Por jandernander
Novato
#71455
Yo lo tengo instalado en el usb interno, y no he tenido problema alguno. Funciona perfectamente. Bajate un programa que se llama sd formatter, formatea el pen, y instala el xpenoboot, sin mas problemas.

Avatar de Usuario
Por Shura
Iniciado
#71471
En el pen únicamente se encuentra los archivos del arranque (esa partición de 23 megas), el sistema Xpenology se instala en una pequeña parte de cada disco que tengas en el servidor. El pen contiene el boot y siempre tiene que estar "enchufado" si lo quitas, no te arrancará el sistema.

Por mowy
Novato
Autor del hilo
#71706
Shura escribió:En el pen únicamente se encuentra los archivos del arranque (esa partición de 23 megas), el sistema Xpenology se instala en una pequeña parte de cada disco que tengas en el servidor. El pen contiene el boot y siempre tiene que estar "enchufado" si lo quitas, no te arrancará el sistema.

Muchas gracias. Pero imaginemos que espero 4 discos duros y quiero que arranque, no me permite arrancar me dice que no hay discos. No puedo utilizar un pen externo como unidad? O la Sd como puedo utilizar la sd como una unidad?


Enviado desde mi iPad utilizando Tapatalk
Última edición por mowy el 15 Ene 2017, 12:20, editado 6 veces en total.

Por macofe
Miembro
#71708
Hola mowy. Para que te arranque tienes que tener, al menos, un disco duro introducido en el servidor, sino, como puedes comprobar, no te arrancará. Ten en cuenta que, como te han dicho antes, el sistema operativo se instala en cada uno de los discos que le metas al servidor, y sino hay discos, no arranca.

Por mowy
Novato
Autor del hilo
#71711
macofe escribió:Hola mowy. Para que te arranque tienes que tener, al menos, un disco duro introducido en el servidor, sino, como puedes comprobar, no te arrancará. Ten en cuenta que, como te han dicho antes, el sistema operativo se instala en cada uno de los discos que le metas al servidor, y sino hay discos, no arranca.

Graciassssss


Enviado desde mi iPad utilizando Tapatalk
Última edición por mowy el 15 Ene 2017, 13:07, editado 6 veces en total.

Avatar de Usuario
Por Tocinillo
Administrador
#71735
Exactamente, el pen es para "engañar" al sistema y hacerle creer que tienes un Synology original.

Un saludo!

Temas similares
Temas Estadísticas Último mensaje
Cliente interno ( necesario libtorrent)
por mataviejas  - 31 Jul 2016, 21:51 En Add-ons Kodi
18 Respuestas
13444 Vistas
por Norton
12 Mar 2017, 11:00
Usb externo puesto como interno en Android 6 + Quasar
por xuanxe  - 01 Sep 2016, 17:55 En Android
18 Respuestas
1615 Vistas
por radumire
22 Abr 2017, 13:02
Xpenology en G8 Proliant
por enelmundodeejay  - 02 Feb 2017, 10:55 En Xpenology
1 Respuestas
439 Vistas
por enelmundodeejay
02 Feb 2017, 11:57
Opciones de inicio proliant g8
por mowy  - 25 Mar 2017, 10:13 En NAS y servidores
3 Respuestas
135 Vistas
por cere84
26 Mar 2017, 21:42
VENDIDO: NAS HP PROLIANT MicroServer N40L G7 + 4 HDDs 1TB
por per556  - 26 Mar 2017, 17:23 En Hardware interno
2 Respuestas
270 Vistas
por per556
01 Abr 2017, 16:27