Por mowy
Novato
Autor del hilo
#71447
Buenas he probado varias veces con el mismo resultado.
ME gustaria dejar 1 pen dentro del server para que arranque el sistema y liberar los traseros, pero no me detecta el pen como unidad, siempre acaba instalandose en un HDD y si lo retiro no funciona xpenology. Ese pen que utilizo lleva el XPENOboot
Alguien con un proliant G8 que me ayude please? tampoco me deja descargar e instalar nada en ese pen de 1gb me dice que solo tiene 27 megas

Por jandernander
Novato
#71455
Yo lo tengo instalado en el usb interno, y no he tenido problema alguno. Funciona perfectamente. Bajate un programa que se llama sd formatter, formatea el pen, y instala el xpenoboot, sin mas problemas.

Avatar de Usuario
Por Shura
Miembro
#71471
En el pen únicamente se encuentra los archivos del arranque (esa partición de 23 megas), el sistema Xpenology se instala en una pequeña parte de cada disco que tengas en el servidor. El pen contiene el boot y siempre tiene que estar "enchufado" si lo quitas, no te arrancará el sistema.

Por mowy
Novato
Autor del hilo
#71706
Shura escribió:En el pen únicamente se encuentra los archivos del arranque (esa partición de 23 megas), el sistema Xpenology se instala en una pequeña parte de cada disco que tengas en el servidor. El pen contiene el boot y siempre tiene que estar "enchufado" si lo quitas, no te arrancará el sistema.

Muchas gracias. Pero imaginemos que espero 4 discos duros y quiero que arranque, no me permite arrancar me dice que no hay discos. No puedo utilizar un pen externo como unidad? O la Sd como puedo utilizar la sd como una unidad?


Enviado desde mi iPad utilizando Tapatalk
Última edición por mowy el 15 Ene 2017, 12:20, editado 6 veces en total.

Por macofe
Miembro
#71708
Hola mowy. Para que te arranque tienes que tener, al menos, un disco duro introducido en el servidor, sino, como puedes comprobar, no te arrancará. Ten en cuenta que, como te han dicho antes, el sistema operativo se instala en cada uno de los discos que le metas al servidor, y sino hay discos, no arranca.

Por mowy
Novato
Autor del hilo
#71711
macofe escribió:Hola mowy. Para que te arranque tienes que tener, al menos, un disco duro introducido en el servidor, sino, como puedes comprobar, no te arrancará. Ten en cuenta que, como te han dicho antes, el sistema operativo se instala en cada uno de los discos que le metas al servidor, y sino hay discos, no arranca.

Graciassssss


Enviado desde mi iPad utilizando Tapatalk
Última edición por mowy el 15 Ene 2017, 13:07, editado 6 veces en total.

Avatar de Usuario
Por Tocinillo
Administrador
#71735
Exactamente, el pen es para "engañar" al sistema y hacerle creer que tienes un Synology original.

Un saludo!

Temas similares
Temas Estadísticas Último mensaje
Adoptar almacenamiento interno
por n62molla  - 19 Sep 2017, 00:20 En Nvidia Shield TV
2 Respuestas
135 Vistas
por n62molla
22 Sep 2017, 21:01
Xpenology en G8 Proliant
por enelmundodeejay  - 02 Feb 2017, 10:55 En Xpenology
1 Respuestas
713 Vistas
por enelmundodeejay
02 Feb 2017, 11:57
Opciones de inicio proliant g8
por mowy  - 25 Mar 2017, 10:13 En NAS y servidores
3 Respuestas
265 Vistas
por cere84
26 Mar 2017, 21:42
HPE ProLiant Microserver Gen10
por R91  - 06 Jun 2017, 09:53 En NAS y servidores
2 Respuestas
1033 Vistas
por R91
06 Jun 2017, 17:39
HP PROLIANT G8 LUGAR PARA COLOCARLO
por jandernander  - 09 Ago 2017, 21:20 En Xpenology
2 Respuestas
289 Vistas
por jandernander
10 Ago 2017, 21:25