Por jweb
Novato
Autor del hilo
#76387
Antecedentes:

Intel NUC D34010WYK + yamaha RXV675 + sistema altavoces 7.1

En sistema Windows 8.1 el sonido de los altavoces frontales y central perfecto al reproducir contenido 5.1 o 7.1, pero los altavoces surround izquierdo y derecho no funcionan, saliendo su sonido de forma mezclada en los surround traseros.
El error se da tanto en KODI como MPC-HC como en VLC.
La configuración en Windows es la correcta con dispositivo predeterminado INTEL SONIDO PARA PANTALLAS con configuración de altavoces 7.1 haciendo la prueba de sonido y sonando todos los altavoces de forma correcta.
Pruebo mil cosas, actualización de drivers, opciones en KODI, cambio de cable HDMI, etc. y sigue sin funcionar bien.
Cambio a LIBREELEC y funciona perfectamente....... sin embargo prefiero KODI DSPlayer por su mejor calidad de video y windows por sus posibilidades, por lo que debo volver a intentar arreglar el problema.
Después de mil búsquedas por internet, leo que es un error conocido del driver intel que distribuye mal el sonido si escoges 7.1 en la configuración de los altavoces, independientemente de que luego hagas passtrough para que el amplificador haga la decodificación.
Cambio la configuración del driver y ¡MILAGRO! los surround funcionan todos bién, tanto los de los lados como los traseros, y en todo tipo de audios, DTS, DTS-HD, Dolby 5.1, 7.1 TRUE-HD

....... Y cabreo. No hay derecho a que un error conocido por Intel al día de hoy siga sin ser corregido y nos haga perder horas y horas de tiempo y de dinero.

Avatar de Usuario
Por Tocinillo
Administrador
#76420
Toda la razón, yo hace un par de semanas que me enteré y siempre que preguntáis os digo eso, que cambiéis a 2.0 y solucionado. Un error muy tonto y muy molesto.

Y además pasa también en Linux, no solo es cosa de Windows.

Un saludo!

Por osete
Miembro
#76898
Si se configura el driver en 5.1 no debería haber problemas no? Si se hace en 2.0, la fuente llegará en estéreo al receptor.

Avatar de Usuario
Por Tocinillo
Administrador
#76924
No, si se envía por passtrough se ignora cuantos altavoces pongas. El sonido se envía sin tocar al AVR.

Por osete
Miembro
#76926
Tocinillo escribió:No, si se envía por passtrough se ignora cuantos altavoces pongas. El sonido se envía sin tocar al AVR.


Gracias por la aclaración ;)

Por ramonmode
Novato
#92762
Hola, recientemente he adquirido un nuc i3 de octava generación y veo que me pasa igual no me hace passthrought es imposible entonces reproducir a traves de kodi en dts-hd o true hd? Por mas que selecciono stereo me sigue sin dar resultado.

Por osete
Miembro
#92763
Mira en las opciones de audio que tengas el dispositivo seleccionado el de HDMI wasabi o algo así.

Por ramonmode
Novato
#92764
Si lo tengo seleccionado, wasapi pero no hay nada que hacer... :-(

Temas similares
Temas Estadísticas Último mensaje
No me va kodi en windows 10 pro
por Adri_fo  - 16 Dic 2018, 00:37 En Windows
0 Respuestas
341 Vistas
por Adri_fo
16 Dic 2018, 00:37
[VENDO] Licencia SD + Windows 10
por franky52  - 07 Oct 2018, 21:28 En Software
1 Respuestas
670 Vistas
por mielinos
06 Nov 2018, 18:29
Error en kodi 18 al instalarlo en windows 8.1
por firiwiri  - 19 Feb 2019, 12:00 En Windows
0 Respuestas
221 Vistas
por firiwiri
19 Feb 2019, 12:00
[VENDO] Licencia Salongital DualOS (Windows 10 + SalonDigital OS)
por fcofiusa  - 04 Feb 2019, 10:50 En Software
1 Respuestas
332 Vistas
por veneno60
04 Feb 2019, 14:43
windows ha actualizado a kodi.18 y toda mi configuración ha desaparecido
por soy_ethan  - 31 Ene 2019, 17:47 En Windows
3 Respuestas
396 Vistas
por narvatu
31 Ene 2019, 18:54