• 1
  • 2
  • 3
  • 4
  • 5
  • 12
Avatar de Usuario
Por R91
Colaborador
Autor del hilo
#20999
Bueno recientemente soy un orgullo poseedor de un HP Provilant Microserver Gen8, por ello voy crear este post con el proposito de intentar recopilar información acerca de este fantástico pequeño pero gran servidor.

Web oficial HP:
http://www8.hp.com/es/es/products/proliant-servers/product-detail.html?oid=5379860

Manuales oficiales:
Guía de usuario de HP ProLiant MicroServer Gen8
Guía de usuario de HP ROM-Based Setup Utility
Guía del usuario HP iLO 4 (Inglés)
Guía de usuario de HP Intelligent Provisioning
Guía de usuario de HP Smart Storage Administrator
Guía de usuario de HP Smart UpdateManager Versión 7.1.0

Unboxing:
www.youtube.com/watch?v=jLkOzDRJwks

Hilo Oficial en H2M (Un montón de información general y explicación sobre iLO y su virtudes):
https://www.hard2mano.com/index.php/topic/147143-hilo-oficial-hp-microserver-g8/   //Se puede ver sin cuenta de H2M

Hilo recopilatorio con un montón de cosas (Inglés):
http://homeservershow.com/forums/index.php?/topic/5639-proliant-microserver-gen8-links/

HP Service Pack para ProLiant (Abril 2016) (Actualiza firmwares y demás):
Service Pack for ProLiant (SPP)
Mirror cortesía de Robertomcat

Utilidad Hp para crear USB bootables de sus isos:
http://h20566.www2.hp.com/hpsc/swd/public/detail?swItemId=MTX_2aa85604194243afbdb1c29a34

Review Xeon E3-1230v2 en HP Microserver G8:
https://b3n.org/installed-xeon-e3-1230v2-in-gen8-hp-microserver/

Intel Xeon (Mirar por la web que hay varios):
http://101gigas.com/intel/intel-int-xeon-e3-1265l-v2-2500-1155-box-bx80637e31265l2/

Memorias compatibles:
Modulo 8GB DDR3 ECC Kingston[PCCOMPONENTES]
Modulo 8GB DDR3 ECC Kingston[AMAZON]
Modulo 4GB DDR3 ECC Kingston[AMAZON]

Trial por 60 días iLO Advanced:
https://h20392.www2.hp.com/portal/swdepot/displayProductInfo.do?productNumber=ILO_TRIALS

Trial por 60 días Smart Arrays:
https://h20392.www2.hp.com/portal/swdepot/displayProductInfo.do?productNumber=HPSAAP-EVAL

Cable Floppy macho --> Sata Hembra para conectar discos de 2.5" en el sitio del lector:
http://www.amazon.co.uk/InLine-Floppy-SATA-Power-Adaptor/dp/B002JFAHNO/ref=sr_1_1?ie=UTF8&qid=1421412685&sr=8-1&keywords=floppy+sata

Xpenology (DSM en pc genérico):
http://www.xpenology.nl/

Aplicaciones móviles iLO:
Android
IOS

Muchos de estos enlaces han sido sacados de:
Comienzan a ponerse a tiro los Proliant microserver G8[H2M]
HP Proliant MicroServer[HACHEDE]
Última edición por R91 el 25 Ene 2015, 00:15, editado 16 veces en total.
breakbreak le gusta esto

Por pepedecamas
Novato
#23571
Buenas noches, tengo un problema y seguro que es porque no estoy haciendo algo bien.....
He instalado Windows 8.1 en un ssd que va en el sata de la grabadora y he realizado varios reinicios y arranca perfectamente. El problema aparece cuando pongo los discos duros en las bahías frontales y no me arranca el win 8.1 e intenta una y otra vez arrancar sin éxito.
Le he dado un montón de vueltas al tema pero no doy con la tecla y es por ello que recurro a vosotros para que me ayudéis o me orientéis donde puedo buscar.
Gracias de antemano y buen fin de semana.
Última edición por pepedecamas el 14 Feb 2015, 21:13, editado 1 vez en total.

Avatar de Usuario
Por R91
Colaborador
Autor del hilo
#23574
pepedecamas escribió:Buenas noches, tengo un problema y seguro que es porque no estoy haciendo algo bien.....
He instalado Windows 8.1 en un ssd que va en el sata de la grabadora y he realizado varios reinicios y arranca perfectamente. El problema aparece cuando pongo los discos duros en las bahías frontales y no me arranca el win 8.1 e intenta una y otra vez arrancar sin éxito.
Le he dado un montón de vueltas al tema pero no doy con la tecla y es por ello que recurro a vosotros para que me ayudéis o me orientéis donde puedo buscar.
Gracias de antemano y buen fin de semana.

Mira a ver en la BIOS para configurar que arranque desde el ssd.

Saludos!
Última edición por R91 el 14 Feb 2015, 21:25, editado 6 veces en total.

Por pepedecamas
Novato
#23578
He mirado la BIOS de arriba a abajo y no veo nada para seleccionar para que arranque desde un disco en concreto.

Edito: o no soy capaz de dar con la opción correcta


Enviado desde mi iPhone utilizando Tapatalk
Última edición por pepedecamas el 14 Feb 2015, 21:45, editado 2 veces en total.

Por abandonado
Miembro
#23581
Si pones el ssd en el sata de la grabadora puede ser que el arranque lo tengas que poner en la grabadora? A mi entender cuando lo pones solo arranca porque el boot no detecta hdd y arranca con la grabadora o sea el ssd. Pero al ponerle los hdd como ya los detecta intenta buscar el boot y se lia. No se igual es una chorrada lo que digo pero yo miraria en el boot de arranque marcar la opcion dvd

Enviado desde el mas aca con mi note 3


Por pepedecamas
Novato
#23596
Gracias por tu ayuda, lo acabo de intentar y tampoco funciona.
Por más le doy vuelta a la BIOS no encuentro como seleccionar el arranque desde un disco en concreto. Tengo los sata en modo ahci.


Enviado desde mi iPhone utilizando Tapatalk

Por abandonado
Miembro
#23603
Has probado a cambiarlos a ide? Por probar?

Enviado desde el mas aca con mi note 3
Última edición por abandonado el 15 Feb 2015, 10:58, editado 1 vez en total.

Por pepedecamas
Novato
#24322
Lo he probado y tampoco.
Instalé el SO desde el smart intelligent y me ocurre lo mismo......ya no se que más probar, estoy un poco desesperado y para colmo trasteando por la BIOS probando opciones, he cambiado algo y no me sale la pantalla de la BIOS normal y ahora no doy con la manera de volver al modo anterior.......vamos un cúmulo de despropósitos


Enviado desde mi iPhone utilizando Tapatalk
Última edición por pepedecamas el 22 Feb 2015, 18:38, editado 1 vez en total.

Por pepedecamas
Novato
#24324
Si alguien que tenga este modelo de proliant me quiere echar una mano para configurarlo me sería de grandísima ayuda


Enviado desde mi iPhone utilizando Tapatalk

Por pepedecamas
Novato
#24401
Nadie puede oportar nada?


Enviado desde mi iPhone utilizando Tapatalk

Avatar de Usuario
Por Elessar
Iniciado
#24456
¿No puedes seleccionar el orden de los puertos SATA para el arranque? Creo que el puerto disponible para la bahía óptica es el puerto 6. De todos modos, asegúrate de activar el modo AHCI en la BIOS, dentro de Embedded SATA Configuration
Última edición por Elessar el 24 Feb 2015, 09:44, editado 1 vez en total.

Por pepedecamas
Novato
#24467
Gracias por tu respuesta Elessar, el puerto de la grabadora es el 5 y tengo el modo ahci en la bios y si tengo sólo el ssd me arranca bien. El problema está cuando meto los discos de las bahías frontales y no inicia desde el ssd. Está claro que es algo de configuración de la bios, pero ya te digo, estoy tan ofuscado que no atino a dar con la opción correcta.
Tú tienes planteada la configuración de los discos duros como yo? 1 ssd para SO y 4 hdd para almacenar, si es así dime por dios como tienes configurado el boot order.

Gracias de nuevo y saludos.

Gracias también a R91.
Última edición por pepedecamas el 24 Feb 2015, 12:00, editado 1 vez en total.

Avatar de Usuario
Por broklyn
Donante
#24471
Este aparato acepta discos de 6tb?? anda en 230 euros en amazon, para nas supongo que sobrado con el celeron y los 2gb de ram no?
Última edición por broklyn el 24 Feb 2015, 12:03, editado 1 vez en total.

Por pepedecamas
Novato
#24472
broklyn escribió:Este aparato acepta discos de 6tb?? anda en 230 euros en amazon, para nas supongo que sobrado con el celeron y los 2gb de ram no?


Discos de 6TB no estoy seguro, pero no me extrañaría que pudiera con ellos. De 4TB sin problemas.

En Rakuten lo tienes en 222€ y envío gratis
http://www.rakuten.es/tienda/miniprice-es/producto/712317-421/?l-id=es_search_product_thumbnail_8
Última edición por pepedecamas el 24 Feb 2015, 12:06, editado 15 veces en total.

  • 1
  • 2
  • 3
  • 4
  • 5
  • 12
Temas similares
Temas Estadísticas Último mensaje
Dolby Atmos en la app oficial de Netflix en la Shield
por aleceuta  - 03 Oct 2019, 08:54 En Nvidia Shield TV
1 Respuestas
1461 Vistas
por mrkitorzzz
23 Ene 2020, 01:06