• 1
  • 3
  • 4
  • 5
  • 6
  • 7
  • 8
Avatar de Usuario
Por broklyn
Donante
#4935
Hola, tengo unas dudas con este aparato jeje,
Esta en amazon 185€Â Â y me parece barato para poder montar un nas cojonudo, en vez de un synology que son mas caros o montar uno propio.

Cuandos discos duros se pueden poner?, yo le meteria de 4teras y de 3 teras, por lo que leí hay que modificar la bios para que los acepte.
Cual es la bios que hay que meterle?enlace?
Se podria instalar Xbmc con Win8.1 y usarlo de htpc? Iria bien para reproduccir bdremux??


SAludos y gracias
Última edición por broklyn el 11 Jun 2014, 16:10, editado 30 veces en total.

Avatar de Usuario
Por manuelin
Moderador
#4940
broklyn escribió:Hola, tengo unas dudas con este aparato jeje,
Esta en amazon 185€Â Â y me parece barato para poder montar un nas cojonudo, en vez de un synology que son mas caros o montar uno propio.

Cuandos discos duros se pueden poner?, yo le meteria de 4teras y de 3 teras, por lo que leí hay que modificar la bios para que los acepte.
Cual es la bios que hay que meterle?enlace?
Se podria instalar Xbmc con Win8.1 y usarlo de htpc? Iria bien para reproduccir bdremux??


SAludos y gracias



"Oficialmente" se pueden poner 4 HDDs, pero de forma extraoficial (osea haciendo unos apaños) se pueden poner 6... Y si le conectas al PCI una tarjeta de estas que te aportan más SATAs pues muchos más aun, aunque el "problema" sería ver donde metes los HDDs jaja

Puedes instalarle el sistema operativo que te de la gana, ya que es un PC normal y corriente.

Podrás usarlo también como HTPC dentro de lo que cabe, pero para esto tendrás que ponerle una tarjeta gráfica (baratita).

No se decirte si podrá o no podrá con BDRemux, ya que unos que lo han probado dicen que si, otros que no, otros que si pero que va algo justito, y demás...
Salu2
Última edición por manuelin el 11 Jun 2014, 16:53, editado 30 veces en total.

Avatar de Usuario
Por broklyn
Donante
#4947
Gracias por la info.

Resulta que he encontrado una review muy bueno sobre el aparato, voy a dejar el enlace por si a alguien le interesa.

http://www.disfrutadelcastigo.com/2013/04/microserver-n40l-o-n54l-para-montar-un.html

Tambien dejo esta nota que he visto en otra web, para que funcione con windows 8.1:

NOTA: ACTUALIZACIÓN BIOS
La BIOS que traen de serie estos MicroServer es de Julio/2011, esta BIOS tiene una incompatibilidad con la versión del sistema Windows 8.1 y Windows Server 2012 R2, el problema radica con la tarjeta de red integrada en la placa base del MicroServer. Inicialmente la única solución para poder instalar/ejecutar Windows 8.1 (no sucedía con Windows 8) pasaba por deshabilitar la tarjeta de red en la BIOS, y montar una nueva tarjeta de red. Algo molesto, engorroso, y con coste económico.

Por suerte HP lanzó hace ya unos meses una actualización de la BIOS que corrige dicha incompatibilidad con la tarjeta de red, la nueva BIOS mantiene el mismo número de versión/identificador (ID 041) que la anterior, pero su fecha es de Octubre/2013, fue liberada en Noviembre.

Lo primero que hice fue actualizar la BIOS, antes incluso de montar el resto de comnponentes del equipo, en este álbum he puesto una foto de la BIOS antes y después. El equipo está funcionando con Windows 8.1, con su tarjeta de red integrada perfectamente. También he actualizado la BIOS de mi MicroServer aunque lo tengo con Windows 7 y allí no existe el problema.

El ejecutable con la BIOS es válido tanto para el MicroServer N40L como N54L. HP sólo permite la descarga de la BIOS desde su página web si todavía está en garantía según el número de serie de nuestro equipo, algo que me parece absurdo, será idea de algún miembro del clan "Poner puertas al campo". Cuando quise descargarla para el mío, yo no pude, aunque obviamente la encontré por otros medios. Dejo un enlace para su descarga desde el FTP oficial de HP:
http://ftp.hp.com/pub/softlib2/software1/pubsw-windows/p1657370250/v93269/SP64420.exe
Última edición por broklyn el 11 Jun 2014, 17:18, editado 30 veces en total.

Por er_piltrafilla
Donante
#4948
Yo lo tengo y me va de vicio. Nunca habia hecho "ñapas" en el mundillo informatico y tenia miedin pero al final no ha sido para tanto. El maestro tocinillo te podra informar mejor y aconsejar sobre su uso como htpc, pero iwal es algo justillo. Hay mucha info por ahi, desde la que pones de diafruta del castigo, pasando por FC, Homeservershow, avsforum, noticias3d, etc etc.
Yo queria arriesgarne a ponerle de SO el DMS XPenology, pero al final le he metido un W7 ultimate de 32b con serviio (para tv, avr y reproductor de musica en red) y me va de lujo, por ahora. Tengo un ssd para el SO Y dos DD (el de 250g que me venia y un WD RED de 4tb). Y creo que paso de raids y historias, a lo burro.
Por cierto,me salio por 167€ puesto en casa en 3 dias, en rakuten.
Última edición por er_piltrafilla el 11 Jun 2014, 17:37, editado 1 vez en total.

Por er_piltrafilla
Donante
#5383
Ya me ha llegado la memoria RAM (una ecc de 4gigas). Me ha costado un poco instalarla, pq no veas si estan duras segun que conexiones de la placa base para extraerla,bufff.
Una vez puesta, pues mierda, tengo instalado W7 Ultimate 32 bits y no me coje mas de 4 gigas, asi que de 6g que deberia tener (mas o menos), me pone solo 3,5 o asi utilizable. Me da palo ponerme el 64 bits y formatear el ssd (solo lo uso para SO y instalaciones de soft tipo jdowloader, winrar,etc vamos todo el soft que uso, ya que lo que me descargo y comparto estan en otro DD). Me pille los 4g extras mas que nada por que si tenia muchas cosas abiertas, el server se me ralentizaba y por comprobar si me mejoraba algo la reproduccion en red a mi htpc (creeis que algo si influye o no tiene nada que ver??).

Avatar de Usuario
Por broklyn
Donante
#5384
er_piltrafilla escribió:Ya me ha llegado la memoria RAM (una ecc de 4gigas). Me ha costado un poco instalarla, pq no veas si estan duras segun que conexiones de la placa base para extraerla,bufff.
Una vez puesta, pues mierda, tengo instalado W7 Ultimate 32 bits y no me coje mas de 4 gigas, asi que de 6g que deberia tener (mas o menos), me pone solo 3,5 o asi utilizable. Me da palo ponerme el 64 bits y formatear el ssd (solo lo uso para SO y instalaciones de soft tipo jdowloader, winrar,etc vamos todo el soft que uso, ya que lo que me descargo y comparto estan en otro DD). Me pille los 4g extras mas que nada por que si tenia muchas cosas abiertas, el server se me ralentizaba y por comprobar si me mejoraba algo la reproduccion en red a mi htpc (creeis que algo si influye o no tiene nada que ver??).


Mi opinion es que, ya que la has comprado, lo logico es que el sistema la use, asi ira mas holgado, win7 si detecta que tiene mas la va a aprovechar, asi que te toca meter sistema 64 bits jeje. Saludos
Última edición por broklyn el 18 Jun 2014, 16:04, editado 6 veces en total.

Avatar de Usuario
Por manuelin
Moderador
#5398
broklyn escribió:
er_piltrafilla escribió:Ya me ha llegado la memoria RAM (una ecc de 4gigas). Me ha costado un poco instalarla, pq no veas si estan duras segun que conexiones de la placa base para extraerla,bufff.
Una vez puesta, pues mierda, tengo instalado W7 Ultimate 32 bits y no me coje mas de 4 gigas, asi que de 6g que deberia tener (mas o menos), me pone solo 3,5 o asi utilizable. Me da palo ponerme el 64 bits y formatear el ssd (solo lo uso para SO y instalaciones de soft tipo jdowloader, winrar,etc vamos todo el soft que uso, ya que lo que me descargo y comparto estan en otro DD). Me pille los 4g extras mas que nada por que si tenia muchas cosas abiertas, el server se me ralentizaba y por comprobar si me mejoraba algo la reproduccion en red a mi htpc (creeis que algo si influye o no tiene nada que ver??).


Mi opinion es que, ya que la has comprado, lo logico es que el sistema la use, asi ira mas holgado, win7 si detecta que tiene mas la va a aprovechar, asi que te toca meter sistema 64 bits jeje. Saludos

+1
Ya que la has comprado... XD
Salu2
Última edición por manuelin el 18 Jun 2014, 17:14, editado 6 veces en total.

Por er_piltrafilla
Donante
#5407
Pues ala, a formatear toca. No creo que tenga problemas de conflictos ni nada no?Como he dicho en el SSD a formatear sólo tengo el SO y los programas instalados (sus correspondientes ejecutables y tal los tengo en un DD de 4tb, junto a pelis, series y musica). Me refiero a la hora de volver a compartir carpetas y eso.

Por okinawa
Iniciado
#5573
Buenas.
A ver si me podeis echar una mano… me tiene loco la tele nueva (sony kdl50W828B). No soy capaz de que me aparezca el contenido del proliant en ella. la tele me detecta el servidor, el servidor me detecta la tele… y se supone que el HDD esta compartido porque me lo pone. No se si me estada faltando algo. Por cierto… el sistema es un W7.

Un saludo.

Avatar de Usuario
Por R91
Colaborador
#5574
okinawa escribió:Buenas.
A ver si me podeis echar una mano… me tiene loco la tele nueva (sony kdl50W828B). No soy capaz de que me aparezca el contenido del proliant en ella. la tele me detecta el servidor, el servidor me detecta la tele… y se supone que el HDD esta compartido porque me lo pone. No se si me estada faltando algo. Por cierto… el sistema es un W7.

Un saludo.


¿Pero tienes un servidor DNLA en en el nas? Creo que no es suficiente con compartir el disco duro, si no que tienes que hacerlo por dnla (por lo menos la mayoría de las televisiones).

KODI te lo puede hacer, si no también tienes muchas opciones para crear uno con programas exclusivos.

Busca servidor dnla en google y te aparecen varios enlaces como por ejemplo:
http://www.vayatele.com/nuevas-tecnologias/como-crear-un-servidor-dlna
Pero tienes mil opciones.

Saludos!
Última edición por R91 el 20 Jun 2014, 12:50, editado 30 veces en total.

Por okinawa
Iniciado
#5584
R91 escribió:
okinawa escribió:Buenas.
A ver si me podeis echar una mano… me tiene loco la tele nueva (sony kdl50W828B). No soy capaz de que me aparezca el contenido del proliant en ella. la tele me detecta el servidor, el servidor me detecta la tele… y se supone que el HDD esta compartido porque me lo pone. No se si me estada faltando algo. Por cierto… el sistema es un W7.

Un saludo.


¿Pero tienes un servidor DNLA en en el nas? Creo que no es suficiente con compartir el disco duro, si no que tienes que hacerlo por dnla (por lo menos la mayoría de las televisiones).

KODI te lo puede hacer, si no también tienes muchas opciones para crear uno con programas exclusivos.

Busca servidor dnla en google y te aparecen varios enlaces como por ejemplo:
http://www.vayatele.com/nuevas-tecnologias/como-crear-un-servidor-dlna
Pero tienes mil opciones.

Saludos!


En eso no había pensado.
El caso es que si me muestra fotos y algún video que viene con el W7 pero del disco duro, nada.
es rentable instalar el KODI en el servidor?

Gracias.
Última edición por okinawa el 20 Jun 2014, 15:10, editado 30 veces en total.

Avatar de Usuario
Por R91
Colaborador
#5586
okinawa escribió:
R91 escribió:
okinawa escribió:Buenas.
A ver si me podeis echar una mano… me tiene loco la tele nueva (sony kdl50W828B). No soy capaz de que me aparezca el contenido del proliant en ella. la tele me detecta el servidor, el servidor me detecta la tele… y se supone que el HDD esta compartido porque me lo pone. No se si me estada faltando algo. Por cierto… el sistema es un W7.

Un saludo.


¿Pero tienes un servidor DNLA en en el nas? Creo que no es suficiente con compartir el disco duro, si no que tienes que hacerlo por dnla (por lo menos la mayoría de las televisiones).

KODI te lo puede hacer, si no también tienes muchas opciones para crear uno con programas exclusivos.

Busca servidor dnla en google y te aparecen varios enlaces como por ejemplo:
http://www.vayatele.com/nuevas-tecnologias/como-crear-un-servidor-dlna
Pero tienes mil opciones.

Saludos!


En eso no había pensado.
El caso es que si me muestra fotos y algún video que viene con el W7 pero del disco duro, nada.
es rentable instalar el KODI en el servidor?

Gracias.

KODI no porque estaría siempre corriendo en primer plano y no hay necesidad.

Pero hay muchos que corren en segundo plano y solo a para ese propósito.

Enviado desde mi Nexus 4 mediante Tapatalk
Última edición por R91 el 20 Jun 2014, 15:13, editado 30 veces en total.

Por okinawa
Iniciado
#5654
Nada, que no hay manera. Lo estoy intentando con serviio y nada, la TV no me reconoce el disco D:
Si que me aparecen contenidos que Hay en C: pero en D: que es donde tengo toda la biblioteca de películas, nada de nada.

Por er_piltrafilla
Donante
#5656
A mi con serviio sí me lo detecta mi tv (vt60). No lo uso demasiado (uso el htpc con kodi), pero a mi me funciona. Has compartido las carpetas en serviio tambien?

Por okinawa
Iniciado
#5682
er_piltrafilla escribió:A mi con serviio sí me lo detecta mi tv (vt60). No lo uso demasiado (uso el htpc con kodi), pero a mi me funciona. Has compartido las carpetas en serviio tambien?


En principio si, esta todo bien y me detecta el TV. A ver si saco unas capturas...
Última edición por okinawa el 22 Jun 2014, 22:26, editado 6 veces en total.

  • 1
  • 3
  • 4
  • 5
  • 6
  • 7
  • 8
Temas similares
Temas Estadísticas Último mensaje
Activar WOL en N54L con Xpenology
por elbully  - 14 Abr 2019, 13:41 En NAS y servidores
2 Respuestas
1419 Vistas
por elbully
19 Abr 2019, 12:58