• 1
  • 55
  • 56
  • 57
  • 58
  • 59
  • 60
Por ksero
Novato
#94248
guillep84 escribió:
ksero escribió:
guillep84 escribió:Hola, ya tengo funcionando la transcodificacion pero tengo unas dudas.

- DS video no reproduce audio DTS, instale ffmpeg y sigue igual, ¿se puede hacer algo?
- Algunas caratulas salen mal en DS video, ¿como puedo cambiarlas o que no ponga nada? Tengo una carpeta con toda la serie de friends y ninguna carátula sale bien.
- Plex cuando transcodifica utiliza la CPU y no la GPU, ¿tengo que tener Plex PASS?.

Gracias.


Yo lo tengo puesto el Ffmpeg, pero debes tener la versión 6.2.1 y DS vídeo 2.4.1

Saludos.


Hola,

Yo tengo DSM 6.2.1, activados los codigos para transcodificar, video station 2.4.6-1594 y ffmpeg 4.1.11.

Cuando pongo una pelicula con sonido DTS, me dice que no se puede reproducir, pero con otro formato si.

Gracias

Por eso no te va, versión DS Vídeo 2.4.6
Baja a la 2.4.1

Por guillep84
Novato
#94249
Este es el mensaje que me sale:

Se ha producido un error al reproducir el video porque el formato de archivo de la pista de audio seleccionada en estos momentos no es compatible. Intente otra opción disponible para comprobar si puede ser compatible.

Es al intentar reproducir por la web, por la app de la tv samsung me da otro error pero es lo mismo.

Un saludo.

Por guillep84
Novato
#94250
Hola,

Acabo de hacer pruebas con la 2.4.1 y de dos películas, 1 no lo reproduce, me da el mismo error.
La información del audio es:
- Codec de audio: DTS
- Canal de audio: 6 channels
- Velocidad de muestreo: 48000

El que si reproduce:
- Codec de audio: DTS
- Canal de audio: 5.1(side)
- Velocidad de muestreo: 48000

Imagino que es por el canal del audio.

Por guillep84
Novato
#94252
Si, lo reinicie y seguía igual.
Probé también con la 2.4.5 y pasa lo mismo, reproduce el 5.1 y no el 6 canales.

918+ con j4105.

Enviado desde mi Redmi 3S mediante Tapatalk

Por ksero
Novato
#94255
Pues lo mismo que yo.
Acabo de probar Xmen 4k dts ( la pista en castellano) y sin problema

IMG_3231.jpg
IMG_3231.jpg (161.91 KiB) Visto 2835 veces

Imagen

Por guillep84
Novato
#94256
Hola,

Si reproduce los vídeos con audio DTS, pero justo di con uno que el audio es DTS de 6 canales, no de 5.1 y ese no lo reproduce.
La de Fénix si la veo sin problemas, es el audio 6 canales el problema.

Un saludo, gracias

Enviado desde mi Redmi 3S mediante Tapatalk

Por ksero
Novato
#94257
Perdona mi ignorancia pero para mi 5.1 es 6 canales y 7.1 es 8 canales ( lo que suele ser en DTS HD)
Dime que BackUp es, para probar.

Avatar de Usuario
Por HiFifan
Miembro
#94499
Aprovecho de preguntar aquí. Si bien hice un tema, pero no hubo respuesta literalmente. Alguien sabe si me hago de una tarjeta pcie - sata, para agregar 2 discos más (mi placa asrock solo tiene 4 satas) tengo que modificar el boot del pendrive, el pip y el vid? Tengo mis dudas, ya que originalmente le indique que solo tengo 4 satas, y no vaya a afectarme la configuración que ya tengo. Gracias.

Enviado desde mi SM-T713 mediante Tapatalk

Por ulisex40
Novato
#94500
HiFifan escribió:Aprovecho de preguntar aquí. Si bien hice un tema, pero no hubo respuesta literalmente. Alguien sabe si me hago de una tarjeta pcie - sata, para agregar 2 discos más (mi placa asrock solo tiene 4 satas) tengo que modificar el boot del pendrive, el pip y el vid? Tengo mis dudas, ya que originalmente le indique que solo tengo 4 satas, y no vaya a afectarme la configuración que ya tengo. Gracias.

Enviado desde mi SM-T713 mediante Tapatalk

Hola: yo acabo de instalar esta https://www.amazon.es/gp/product/B005B0A6ZS/ref=ppx_yo_dt_b_asin_title_o00_s00?ie=UTF8&psc=1 que me llegó ayer y sin problema, no he tenido que modificar nada

Avatar de Usuario
Por HiFifan
Miembro
#94502
ulisex40 escribió:
HiFifan escribió:Aprovecho de preguntar aquí. Si bien hice un tema, pero no hubo respuesta literalmente. Alguien sabe si me hago de una tarjeta pcie - sata, para agregar 2 discos más (mi placa asrock solo tiene 4 satas) tengo que modificar el boot del pendrive, el pip y el vid? Tengo mis dudas, ya que originalmente le indique que solo tengo 4 satas, y no vaya a afectarme la configuración que ya tengo. Gracias.

Enviado desde mi SM-T713 mediante Tapatalk

Hola: yo acabo de instalar esta https://www.amazon.es/gp/product/B005B0A6ZS/ref=ppx_yo_dt_b_asin_title_o00_s00?ie=UTF8&psc=1 que me llegó ayer y sin problema, no he tenido que modificar nada
Gracias por la respuesta.

Enviado desde mi SM-T713 mediante Tapatalk

Por ulisex40
Novato
#94503
HiFifan escribió:
ulisex40 escribió:
HiFifan escribió:Aprovecho de preguntar aquí. Si bien hice un tema, pero no hubo respuesta literalmente. Alguien sabe si me hago de una tarjeta pcie - sata, para agregar 2 discos más (mi placa asrock solo tiene 4 satas) tengo que modificar el boot del pendrive, el pip y el vid? Tengo mis dudas, ya que originalmente le indique que solo tengo 4 satas, y no vaya a afectarme la configuración que ya tengo. Gracias.

Enviado desde mi SM-T713 mediante Tapatalk

Hola: yo acabo de instalar esta https://www.amazon.es/gp/product/B005B0A6ZS/ref=ppx_yo_dt_b_asin_title_o00_s00?ie=UTF8&psc=1 que me llegó ayer y sin problema, no he tenido que modificar nada
Gracias por la respuesta.

Enviado desde mi SM-T713 mediante Tapatalk
[emoji5]

Enviado desde mi SM-T530 mediante Tapatalk

Avatar de Usuario
Por HiFifan
Miembro
#94511
Trataré de encontrar la misma. Por ahí había leído que esa marca syba tenía mucha compatibilidad con xpenogy.
Otra consulta, saben si xpenology con las actualizaciones soportará cache por ssd o m2? Mi placa tiene un puerto m2 y sería interesante si se pudiera ocupar para acelerar descargas o rendimiento en general.

Enviado desde mi SM-N960F mediante Tapatalk

  • 1
  • 55
  • 56
  • 57
  • 58
  • 59
  • 60
Temas similares
Temas Estadísticas Último mensaje
¿Es fácil armar una pc gamer?
por clickl  - 01 Ago 2020, 10:52 En La taberna
0 Respuestas
215 Vistas
por clickl
01 Ago 2020, 10:52
Problemas Xpenology y red local
por pleite  - 17 Dic 2019, 19:45 En Xpenology
0 Respuestas
1682 Vistas
por pleite
17 Dic 2019, 19:45