• 1
  • 48
  • 49
  • 50
  • 51
  • 52
  • 55
Avatar de Usuario
Por HiFifan
Iniciado
#92201
Novedades. Estuve investigando, leyendo info, si realmente la placa asrock j4105, podía correr transcoding, con películas 4k, 10 bits hdr. Tengo claro, que el procesador no soporta nativamente dicho formato. Y con plex, como comenté v más arriba, la película de prueba, avengers infinity war, versión de 39 gigas, 10 bits hdr, y sonido 7.1, se corta. También como comentaba un usuario más arriba.
Resulta que me dio por probar nuevamente emby server. Lo instalé el el nas con la placa nueva. Lo configure, agregué las películas, y resulta que si la transcodifica, la deje en 1080p 5 megas, y la película no se corta. Si bien el procesador va 97% , la película se reproduce sin problemas. Para los que quieran películas en 4k, y a modo de pruebas con estos tipos de chipsets de bajo consumo, se puede hacer. Seguiré haciendo más pruebas.
Con plex, películas a 1080p, no hay problemas realizando transcoding a 720p a 4 megas, de hecho se pueden dos simultáneos.

Enviado desde mi SM-T713 mediante Tapatalk

Por ksero
Novato
#92202
Yo lo he solucionado de una manera quizás más simple, pero funcional.
Realmente mi problema de transcodificar es en Apple TV del suegro. El 80% de mi biblioteca es 1080p bdremux. Con lo que con esas no hay problema. Las de 4K, tengo un htpc con suficiente fuerza para ello, con lo que mi solución a sido las pelis que quiere ver, le doy a Optimizar Tv, en Plex y la convierte. Vamos una conversión automatizada, y cuando le haya visto. Lo borro. Y libero el espacio.

Estuve leyendo referente al Intel Quick sync video, y la j4105 si es compatible, pero aún no está adaptado en el último boot. Y con eso seguramente podamos disfrutar del transcoding.

Por domhui
Novato
#92279
Muy buenas!! Soy nuevo por aquí y necesitaría de vuestra ayuda

Me he hecho con un HP G8 y le he puesto 4 discos WD Red de 4TB y 12Gb de RAM.

Mi idea es instalar Xpenology y me he leído todo el hilo, pero tengo alguna duda.

Según he leído, la última versión da error en el G8, por lo que habría que cargar el synoboot 1.03b, la versión ds3617_6.2 e instalar la DSM_DS3617xs_23739.

También he leído que se puede copiar el boot en una microsd y, de este modo, no es necesario cambiar el VID y el PID.

He quemado el boot en la microsd, la he introducido en el G8 y desde otro pc, utilizando el find synology, he conseguido que comience a instalar la versión DSM_DS3617xs_23739, pero se queda atascado en el 56% y no avanza más.
[img]http://prntscr.com/me8kbb[img]

Por favor, ¿puede ayudarme alguien? Llevo varios días intentándolo y no termino de ser capaz de ponerlo en marcha.

Gracias!!

Por Isradmin
Novato
#92286
Con el adjunto que os pongo no deberíais tener problemas en instalar Xpenology yo tengo la ultima version DSM 6.2.1-23824 Update 4 en un Microserver Gen8 y funciona perfectamente,si cumplís esos requisitos que marca funcionara,estaría bien añadir esto a la pagina principal,hay mucha gente a la que no le funciona y no sabe porque.
Adjuntos
Xpenology.jpg
Xpenology.jpg (131.41 KiB) Visto 673 veces
domhui le gusta esto

Por domhui
Novato
#92291
Isradmin escribió:Con el adjunto que os pongo no deberíais tener problemas en instalar Xpenology yo tengo la ultima version DSM 6.2.1-23824 Update 4 en un Microserver Gen8 y funciona perfectamente,si cumplís esos requisitos que marca funcionara,estaría bien añadir esto a la pagina principal,hay mucha gente a la que no le funciona y no sabe porque.


Entonces... con mi configuración actual...
HP Proliant G8 - Intel Celeron G1610T Dual-Core a 2.3 GHz, 12GB de RAM, Matrox G200

¿Puedo utilizar el bootloader 1.04b e instalar la 6.2.1? ¿Qué archivo pat debería utilizar?

Por Isradmin
Novato
#92293
No,si quisieras hacerlo con el 1.04,necesitarías una cpu mas actual que el gen8 no soporta.
Tienes que hacerlo con la 1.03b y tener una tarjeta de red intel nic porque las que vienen pre-instaladas dejan de funcionar por eso la gente actualiza y luego ya no ven el xpenoligy en la red,es la única opción para que te funcione la ultima actualizacion en un microserver gen8,que es como yo lo tengo,si no tienes o no quieres comprar una targeta intel ,por narices tienes que ir a morir a versiones anteriores,para que te funcione.
domhui le gusta esto

Por domhui
Novato
#92294
Isradmin escribió:No,si quisieras hacerlo con el 1.04,necesitarías una cpu mas actual que el gen8 no soporta.
Tienes que hacerlo con la 1.03b y tener una tarjeta de red intel nic porque las que vienen pre-instaladas dejan de funcionar por eso la gente actualiza y luego ya no ven el xpenoligy en la red,es la única opción para que te funcione la ultima actualizacion en un microserver gen8,que es como yo lo tengo,si no tienes o no quieres comprar una targeta intel ,por narices tienes que ir a morir a versiones anteriores,para que te funcione.


Ok, ahora sí lo entiendo, gracias.

¿Y me interesa comprar una tarjeta de red e irme a la última versión o quedarme en alguna anterior? Es mi primer NAS.
Entiendo que con lo que tengo podría utilizar el boot 1.03b e instalar la versión 6.2 con la plataforma del 3617.

En caso de interesarme comprar, ¿podrías decirme qué tarjeta de red intel nic tienes? ¿o recomendarme alguna?

Gracias!!!

Por Isradmin
Novato
#92296
Bueno eso depende de ti ,al final la ultima versión suelen ser parches de seguridad,eso depende de para que lo quieras usar,con lo que tienes,como dices puedes poner el pat del 3617 con la 1.03b y te funcinara sin problemas yo hasta hace poco lo tenia asi.
Con que pongas en amazon intel ethernet nic te saldran varias,suelen rondar unos 48 euros,aunque siempre puedes ir a la segunda mano.

Por domhui
Novato
#92308
Pues no termino de conseguir instalar algo con la configuración que tengo.
HP Proliant G8 - Intel Celeron G1610T Dual-Core a 2.3 GHz, 12GB de RAM, Matrox G200

He copiado el bootloader 1.03b en la microSD, lo ejecuto y desde el PC cargo el DSM_DS3617xs_23739.pat, cuando empieza a instalar, me da error "No se ha podido instalar el archivo. Es probable que el archivo esté dañado (13)".
He descargado el archivo varias veces de https://archive.synology.com/download/D ... 6.2/23739/ sin problemas, por lo que no creo que sea ese el problema.

Lo he intentado con un pat anterior (DSM_DS3617xs_15047.pat) y el propio software me indica que tengo que utilizar al menos la versión 6.2 23739

¿Qué estoy haciendo mal? ¿Qué puedo hacer? ¿Alguien puede ayudarme?

La verdad es que no pensé que esto fuera a ser tan complicado...

Por domhui
Novato
#92309
Isradmin escribió:Bueno eso depende de ti ,al final la ultima versión suelen ser parches de seguridad,eso depende de para que lo quieras usar,con lo que tienes,como dices puedes poner el pat del 3617 con la 1.03b y te funcinara sin problemas yo hasta hace poco lo tenia asi.
Con que pongas en amazon intel ethernet nic te saldran varias,suelen rondar unos 48 euros,aunque siempre puedes ir a la segunda mano.


No hay manera, no sé qué hago mal.

Voy a echar un vistazo a esa tarjeta, aunque me gustaría al menos instalar alguna versión antes.

Por Isradmin
Novato
#92332
yo uso un usb,nunca lo he probado desde microsd,entiendo que tiene que funcionar también pero por probar ....

Por domhui
Novato
#92361
Pues no me digas por qué, pero volví a hacer lo mismo, una vez más, descargando de nuevo los archivos e instalando el software de nuevo, y he podido instalar la versión 6.2, poniendo el bootloader en la misma microsd que estaba utilizando.
Voy a ver si ahora soy capaz de configurar todo.
Muchas gracias Isradmin

Por RicardoJ
Novato
#92390
Isradmin escribió:Bueno eso depende de ti ,al final la ultima versión suelen ser parches de seguridad,eso depende de para que lo quieras usar,con lo que tienes,como dices puedes poner el pat del 3617 con la 1.03b y te funcinara sin problemas yo hasta hace poco lo tenia asi.
Con que pongas en amazon intel ethernet nic te saldran varias,suelen rondar unos 48 euros,aunque siempre puedes ir a la segunda mano.


¿Con esta valdría? https://www.amazon.es/Informatique-Tarj ... twork+card

Yo tengo con 1.03b y el celeron, con ds3617, y la 6.2. La verdad es que si por poco mas de 30€ lo llevo actualizado creo que estaría muy bien. Ostras estoy viendo que lo mismo tendría que cambiar a ds3615 o al menos eso pone en la tabla.

Puesta la intel y puesta como principal, funcionaría la actualizacion desde panel de control o habría que hacer algo más?

Gracias!

Por mpannunzio
Iniciado
#92391
Bueno yo si que estoy liado, si hago el usb con la version 1.04b directamente no me encuentra el nas en la red, si creo el usb con la version 1.02b e instalo la version 6.1.4 empieza la instalacion pero al llegar siempre al 56% me pone el siguiente mensaje:
"No se ha podido instalar el archivo. es probable que el archivo este dañado"
ya me estoy volviendo loco, alguien que me heche una mano.
Saludos
Marcelo

Por josegd
Experto
#92393
creo que si usas el boot 1.04b tienes que utilizar el pat 918+

  • 1
  • 48
  • 49
  • 50
  • 51
  • 52
  • 55
Temas similares
Temas Estadísticas Último mensaje
Skystar hd2 y xpenology
por pleite  - 24 Sep 2018, 23:19 En Xpenology
3 Respuestas
1112 Vistas
por holably
19 Nov 2018, 18:01
Usb lento en Xpenology
por Prozeus  - 21 Jul 2019, 22:32 En Guías y tutoriales
2 Respuestas
353 Vistas
por Prozeus
26 Jul 2019, 20:12
Otra duda xpenology RED
por HiFifan  - 27 Ago 2018, 12:25 En Xpenology
1 Respuestas
576 Vistas
por HiFifan
28 Ago 2018, 20:36
Servidor Xpenology petado
por prekopix  - 26 Nov 2018, 21:36 En NAS y servidores
0 Respuestas
444 Vistas
por prekopix
26 Nov 2018, 21:36
Activar WOL en N54L con Xpenology
por elbully  - 14 Abr 2019, 13:41 En NAS y servidores
2 Respuestas
385 Vistas
por elbully
19 Abr 2019, 12:58