• 1
  • 31
  • 32
  • 33
  • 34
  • 35
  • 57
Por Revelion
Iniciado
#89139
mholdlp escribió:Este update no salta, hay que bajarlo del ftp de Syno e instalarlo manualmente. Hace un reinicio de XPE y funciona perfectamente.



Qué ventajas tiene, por lo que veo no es oficial de synology.

Podrías darme más información porfa. Si no quieres ensuciar esto, por privado porfa te lo agradezco.

Avatar de Usuario
Por mholdlp
Miembro
#89140
Esta en la web de Synology.


Enviado desde mi iPad utilizando Tapatalk

Por serjius
Novato
#89191
Buenas tardes, llevo tiempo usando el xpnology y he montado varios a amigos sobre PCs, y todo genial.
Ahora quería hacer uno nuevo con el ultimo loader 1.02b para instalar desde cero una 6.1.X y no tengo narices a hacer el pendrive... siempre que lo plancho con el win32diskimager me da resultado OK pero no me escribe la estructura de carpetas/ficheros completa.
No me genera el grub.cfg por ejemplo.
He probado 5 pendrives diferentes en 3 PCs diferentes y no hay forma.

lo he conseguido con un loader viejo que tenia guardado para la 5.2 pero claro me gustaria poder hacer una 6.1.X

alguna sugerencia...

Un saludo y mil gracias!

Por LSDaDSL
Novato
#89195
Eso mismo creía yo, desde Linux tienes accesible todas las particiones. Después de probar en varios equipo con Windows distintos monte un usb live y pude editar el archivo

Por LSDaDSL
Novato
#89196
Para ver el pid y vid, abres una consola y escribes lsusb. Te sale al final de cada renglón los datos. Metes el sataport y a correr

Por bombai
Novato
#89204
Pasado de 6.1.4-15217 Update 5 a 6.1.7-15284 sin tocar el boot, sigo con el Jun's Mod V1.02-alpha en un N54L G7.

Por cierto, no he actualizado el boot al 1.02B ya que cuando escribo con el Win32DiskImager, me crea unas 4 particiones en el usb, y en las que puedo acceder (uso windows) no veo el archivo grub.cfg. A alguien más le ha pasado eso?

Por serjius
Novato
#89222
bombai escribió:Pasado de 6.1.4-15217 Update 5 a 6.1.7-15284 sin tocar el boot, sigo con el Jun's Mod V1.02-alpha en un N54L G7.

Por cierto, no he actualizado el boot al 1.02B ya que cuando escribo con el Win32DiskImager, me crea unas 4 particiones en el usb, y en las que puedo acceder (uso windows) no veo el archivo grub.cfg. A alguien más le ha pasado eso?


Buenas, a mi me pasa algo parecido, pero mi problema es que me pasa también con el loader V. 1.02-alpha y no se que mas hacer.
Solo he conseguido obtener el resultado normal con el loader XPEnoboot_DS3615xs_5.2-5644.5

Por serjius
Novato
#89223
LSDaDSL escribió:Eso mismo creía yo, desde Linux tienes accesible todas las particiones. Después de probar en varios equipo con Windows distintos monte un usb live y pude editar el archivo


Buenas,
He montado el pincho en un Ubuntu y veo lo mismo que en windows.
2 particiones, una sin formato y la otra con estos 4 ficheros...
extra.lzma
info.txt
rd.gz
zImage

también me he descargado el .img varias veces por si se había jodido en la descarga pero na!

Por Revelion
Iniciado
#89230
Ok pues seguiremos con el 6.1.x, gracias mholdlp seguiremos esperando a ver si lo tenemos pronto.

Por serjius
Novato
#89242
mholdlp escribió:Usa este programa para montar la ISO y poder ver las particiones y cambiar el .grub.

https://www.osforensics.com/tools/mount ... mages.html


Mil gracias! con esto monto la imagen y veo 3 particiones una donde esta la carpeta EFI y grub.
otra con los 4 ficheros
extra.lzma
info.txt
rd.gz
zImage
y la tercera vacía.

Pero aunque yo modifique aquí el grub.cfg cuando plancho la imagen en el pendrive sigo sin ver las dos carpetas EFi y grub, solo veo los 4 ficheros
extra.lzma
info.txt
rd.gz
zImage

Esto no me había pasado nunca...

Por serjius
Novato
#89243
serjius escribió:
mholdlp escribió:Usa este programa para montar la ISO y poder ver las particiones y cambiar el .grub.

https://www.osforensics.com/tools/mount ... mages.html


Mil gracias! con esto monto la imagen y veo 3 particiones una donde esta la carpeta EFI y grub.
otra con los 4 ficheros
extra.lzma
info.txt
rd.gz
zImage
y la tercera vacía.

Pero aunque yo modifique aquí el grub.cfg cuando plancho la imagen en el pendrive sigo sin ver las dos carpetas EFi y grub, solo veo los 4 ficheros
extra.lzma
info.txt
rd.gz
zImage

Esto no me había pasado nunca...



VALE! ya he encontrado mi error, la ultima vez que yo hice un XPnology el loader que use si te mostraba toda la estructura en una sola partición del Pendrive.
Sin embargo acabo de darme cuenta que el 1.02b no se plancha igual y aunque yo no vea, en una sola partición, toda la estructura a la que estaba acostumbrado no quiere decir que no este bien.
Ahora acabo de modificar el grub.cfg montandolo previamente y tras esto lo he planchado en el pendrive, y funciona perfectamente.
Muchas gracias por las respuestas y un saludo.

Avatar de Usuario
Por mholdlp
Miembro
#89246
Me alegro que lo tengas solucionado. Ya sabes NO actualizar a la 6.2!!!

Instalacion manual a la 6.1.7 DSM_DS3615xs_15284.pat

Y luego el update 1 de esa version, sin problema en instalacion manual.

synology_bromolow_3615xs.pat

Que puedes bajar de la web de Synology.
Revelion le gusta esto

  • 1
  • 31
  • 32
  • 33
  • 34
  • 35
  • 57
Temas similares
Temas Estadísticas Último mensaje
Usb lento en Xpenology
por Prozeus  - 21 Jul 2019, 22:32 En Guías y tutoriales
2 Respuestas
452 Vistas
por Prozeus
26 Jul 2019, 20:12
Servidor Xpenology petado
por prekopix  - 26 Nov 2018, 21:36 En NAS y servidores
0 Respuestas
505 Vistas
por prekopix
26 Nov 2018, 21:36
Activar WOL en N54L con Xpenology
por elbully  - 14 Abr 2019, 13:41 En NAS y servidores
2 Respuestas
494 Vistas
por elbully
19 Abr 2019, 12:58
Duda hardware xpenology
por Xoán16  - 03 May 2019, 22:01 En Guías y tutoriales
0 Respuestas
479 Vistas
por Xoán16
03 May 2019, 22:01
Cargar guia
por joselega  - 20 Jul 2019, 00:28 En Aeon MQ
0 Respuestas
238 Vistas
por joselega
20 Jul 2019, 00:28