• 1
  • 37
  • 38
  • 39
  • 40
  • 41
Por Revelion
Iniciado
#90771
waldofaldo69 escribió:haces lo de este tutorial para recuperar los datos https://www.synology.com/es-es/knowledg ... using_a_PC despues formateas los discos y empiezas instalacion de 0 del 6.2 con el boot

Enviado desde mi vernee_M5 mediante Tapatalk


Gracias, pregunta tonta que no lo sé, la configuración se guardaría o habría que configurar de cero. Por los datos me da igual ya que tengo programada un backup todas las noches.

Es que no se si mi copia de seguridad guarda configuración también.

Por waldofaldo69
Novato
#90773
si no tine un backup previo de la configuracion del sistema, la configuracion esta perdida... si tienes el backup de la confiruacion solo es volcarlo despues de la instalacion

Enviado desde mi vernee_M5 mediante Tapatalk

Por waldofaldo69
Novato
#90774
el archivo de configuracion del sistema se importa por la zona donde estan las actualizaciones creo...
Revelion le gusta esto

Por Revelion
Iniciado
#90775
waldofaldo69 escribió:si no tine un backup previo de la configuracion del sistema, la configuracion esta perdida... si tienes el backup de la confiruacion solo es volcarlo despues de la instalacion

Enviado desde mi vernee_M5 mediante Tapatalk


Sinceramente no lo sé, tenía un HD USB externo y hay hacia el synology el backup.

Ahora no recuerdo el nombre del programa para hacer el backup. Cada noche me mandaba un email diciendo que el backup estaba hecho.

Avatar de Usuario
Por PMoreira
Novato
#90783
Sagsag escribió:Hola a todos. Primer post para intentar ayudar.
Yo lo tengo con una tarjeta LSi, por lo que no lo puedo probar, pero creo que con 6.2 ha cambiado el orden de los dispositivos. El 5 SATA es el eSATA trasero y el 4 es el caddy (que antes era el 6).

Es decir:

0000 0000 0000 0000 0000 0000 0000 0000 0000 0000 0001 0000 = esataportcfg 10

0000 0000 0000 0000 0000 0000 0000 0000 0000 1111 1100 0000 = usbportcfg FC0

0000 0000 0000 0000 0000 0000 0000 0000 0000 0000 0010 1111 = internalportcfg 2F

Por tanto, en vuestro caso, yo probaría los anteriores valores en synoinfo.conf

Si lo queréis hacer mediante putty. Como root (o con sudo):

for f in "/etc/synoinfo.conf" "/etc.defaults/synoinfo.conf"; do sed -i 's/esataportcfg="0x.*"/esataportcfg="0x10"/g ; s/internalportcfg="0x.*"/internalportcfg="0x2F"/g ; s/usbportcfg="0x.*"/usbportcfg="0xFC0"/g ; s/maxdisks=".*"/maxdisks="12"/g' $f; done

Ya diréis si funciona. No olvidéis hacer copia de seguridad de los archivos antes de cambiar, o copiar los valores.


Hola,

he probado a hacer lo que comentas, tanto editando el archivo synoinfo.conf o a través de putty con el comando que has puesto, como sudo, de ninguna de las dos maneras me ha dejado , pero por una cuestión de permisos.
me ha faltado algo?

Por Xtr3me
Novato
#90784
PMoreira escribió:
Sagsag escribió:Hola a todos. Primer post para intentar ayudar.
Yo lo tengo con una tarjeta LSi, por lo que no lo puedo probar, pero creo que con 6.2 ha cambiado el orden de los dispositivos. El 5 SATA es el eSATA trasero y el 4 es el caddy (que antes era el 6).

Es decir:

0000 0000 0000 0000 0000 0000 0000 0000 0000 0000 0001 0000 = esataportcfg 10

0000 0000 0000 0000 0000 0000 0000 0000 0000 1111 1100 0000 = usbportcfg FC0

0000 0000 0000 0000 0000 0000 0000 0000 0000 0000 0010 1111 = internalportcfg 2F

Por tanto, en vuestro caso, yo probaría los anteriores valores en synoinfo.conf

Si lo queréis hacer mediante putty. Como root (o con sudo):

for f in "/etc/synoinfo.conf" "/etc.defaults/synoinfo.conf"; do sed -i 's/esataportcfg="0x.*"/esataportcfg="0x10"/g ; s/internalportcfg="0x.*"/internalportcfg="0x2F"/g ; s/usbportcfg="0x.*"/usbportcfg="0xFC0"/g ; s/maxdisks=".*"/maxdisks="12"/g' $f; done

Ya diréis si funciona. No olvidéis hacer copia de seguridad de los archivos antes de cambiar, o copiar los valores.


Hola,

he probado a hacer lo que comentas, tanto editando el archivo synoinfo.conf o a través de putty con el comando que has puesto, como sudo, de ninguna de las dos maneras me ha dejado , pero por una cuestión de permisos.
me ha faltado algo?


Buenos dias,

Si te sirve de algo, yo lo he hecho como root por putty, si que me ha cambiado los valores (los he revisado después), no a roto nada, pero sigue sin leerme el SATA del lector..., por lo que entiendo, que no funciona.

Ahora no doy con la tecla de dejarlo "como estaba"..., no me deja restaurar la copia con WinSCP.

Avatar de Usuario
Por PMoreira
Novato
#90785
Xtr3me escribió:
PMoreira escribió:
Sagsag escribió:Hola a todos. Primer post para intentar ayudar.
Yo lo tengo con una tarjeta LSi, por lo que no lo puedo probar, pero creo que con 6.2 ha cambiado el orden de los dispositivos. El 5 SATA es el eSATA trasero y el 4 es el caddy (que antes era el 6).

Es decir:

0000 0000 0000 0000 0000 0000 0000 0000 0000 0000 0001 0000 = esataportcfg 10

0000 0000 0000 0000 0000 0000 0000 0000 0000 1111 1100 0000 = usbportcfg FC0

0000 0000 0000 0000 0000 0000 0000 0000 0000 0000 0010 1111 = internalportcfg 2F

Por tanto, en vuestro caso, yo probaría los anteriores valores en synoinfo.conf

Si lo queréis hacer mediante putty. Como root (o con sudo):

for f in "/etc/synoinfo.conf" "/etc.defaults/synoinfo.conf"; do sed -i 's/esataportcfg="0x.*"/esataportcfg="0x10"/g ; s/internalportcfg="0x.*"/internalportcfg="0x2F"/g ; s/usbportcfg="0x.*"/usbportcfg="0xFC0"/g ; s/maxdisks=".*"/maxdisks="12"/g' $f; done

Ya diréis si funciona. No olvidéis hacer copia de seguridad de los archivos antes de cambiar, o copiar los valores.


Hola,

he probado a hacer lo que comentas, tanto editando el archivo synoinfo.conf o a través de putty con el comando que has puesto, como sudo, de ninguna de las dos maneras me ha dejado , pero por una cuestión de permisos.
me ha faltado algo?


Buenos dias,

Si te sirve de algo, yo lo he hecho como root por putty, si que me ha cambiado los valores (los he revisado después), no a roto nada, pero sigue sin leerme el SATA del lector..., por lo que entiendo, que no funciona.

Ahora no doy con la tecla de dejarlo "como estaba"..., no me deja restaurar la copia con WinSCP.


Vale, yo también he conseguido cambiarlo a través de putty y lo mismo, sigue sin reconocer los discos...
Lo que sí, no he hecho backup del archivo synoinfo.conf, que valores teníamos?
creo que sabría modificar el comando.

Por Xtr3me
Novato
#90788
PMoreira escribió:Vale, yo también he conseguido cambiarlo a través de putty y lo mismo, sigue sin reconocer los discos...
Lo que sí, no he hecho backup del archivo synoinfo.conf, que valores teníamos?
creo que sabría modificar el comando.


Buenas,

Puse los valores en un post más atrás:

Xtr3me escribió:Al buscar los valores: esataportcfg, usbportcfg y internalportcfg que comentas, me pone lo siguiente:

- esataportcfg="0xff000"
- usbportcfg="0x300000"
- internalportcfg="0xfff"


Supongo que cambiando los valores por esos, servirá...

Saludos

Por enelmundodeejay
Iniciado
#90812
Hola, yo tengo una Asrock J4205, de serie viene con la posibilidad de 4 unidades de disco SATA, pero luego le añadí una PCI para dos más
(Syba SI-PEX40064 4 Port SATA III PCI-e 2.0 x1), para poder meter 6 discos.
¿De que manera me afecta al crear el pend? o solo me limito a los de la placa?

Por enelmundodeejay
Iniciado
#90813
Estoy usando una micro sd, y cuando acaba el proceso con Win32 Disk Imager, se crean dos unidades una D y otra E, como si hiciese una partición...
Y me pide que le de formato...no se abre y por lo tantop no puedo ver los archicos que describiis...
Lo estoy haciendo ocn Win 10, y probé un pen USB, pero desaparecía la unidad al acabar el Win 32.

Por Revelion
Iniciado
#90814
enelmundodeejay escribió:Estoy usando una micro sd, y cuando acaba el proceso con Win32 Disk Imager, se crean dos unidades una D y otra E, como si hiciese una partición...
Y me pide que le de formato...no se abre y por lo tantop no puedo ver los archicos que describiis...
Lo estoy haciendo ocn Win 10, y probé un pen USB, pero desaparecía la unidad al acabar el Win 32.


Utiliza el programa ofmount creo que se llama, post atrás sale bien el nombre, monta el iso con el y ya accedes al archivo modificas, guardas y ya posteriormente la quemas la ISO a la SD.

Por nasdar
Novato
#90815
enelmundodeejay escribió:Hola, yo tengo una Asrock J4205, de serie viene con la posibilidad de 4 unidades de disco SATA, pero luego le añadí una PCI para dos más
(Syba SI-PEX40064 4 Port SATA III PCI-e 2.0 x1), para poder meter 6 discos.
¿De que manera me afecta al crear el pend? o solo me limito a los de la placa?


Esa PCI tiena 4 SATA, por lo que El sataport tiendria que ser: 224

Pero míralo en la bios y te dirá la configuración de los sata
Última edición por nasdar el 15 Oct 2018, 11:56, editado 1 vez en total.

Por enelmundodeejay
Iniciado
#90816
nasdar escribió:
enelmundodeejay escribió:Hola, yo tengo una Asrock J4205, de serie viene con la posibilidad de 4 unidades de disco SATA, pero luego le añadí una PCI para dos más
(Syba SI-PEX40064 4 Port SATA III PCI-e 2.0 x1), para poder meter 6 discos.
¿De que manera me afecta al crear el pend? o solo me limito a los de la placa?


El sataport tiendria que ser: 222
Seguro, iba a poner 42
4 de la placa j4205 más 2 de la pci
He de poner 22?

Enviado desde mi Mi MIX 2S mediante Tapatalk

Por nasdar
Novato
#90817
Bueno no se que placa tienes, he dado por estado que tenías la Asrock.
Yo tengo esa misma placa y el sataport es 22
Por qué aunque tenga 4 sata son de dos controladoras diferentes.
Lo que no se, es como te identifica la placa la PCI que le has puesto.
Si fuera la Asrock, el sataport sería así:
2 de la primera controldora, 2 de la segunda y 4 de la Syba
Por lo tanto sería así: sataport224

Pero claro eso lo sabes bien en la bios qie te dice cómo te identifica los sata de la Syba

Por enelmundodeejay
Iniciado
#90818
nasdar escribió:Bueno no se que placa tienes, he dado por estado que tenías la Asrock.
Yo tengo esa misma placa y el sataport es 22
Por qué aunque tenga 4 sata son de dos controladoras diferentes.
Lo que no se, es como te identifica la placa la PCI que le has puesto.
Si fuera la Asrock, el sataport sería así:
2 de la primera controldora, 2 de la segunda y 4 de la Syba
Por lo tanto sería así: sataport224

Pero claro eso lo sabes bien en la bios qie te dice cómo te identifica los sata de la Syba
Genial voy a mirarlo.
Lo que no soy capaz de quitar es el modo Uefi... Donde esta la opción?

Mil gracias.

Enviado desde mi Mi MIX 2S mediante Tapatalk

  • 1
  • 37
  • 38
  • 39
  • 40
  • 41
Temas similares
Temas Estadísticas Último mensaje
Guía de Docker y Rtorrent para Xpenology
por Tocinillo  - 26 Oct 2017, 11:42 En Noticias
0 Respuestas
1054 Vistas
por Tocinillo
26 Oct 2017, 11:42
Guía: Xpenology + Docker + rTorrent + ruTorrent
por Tocinillo  - 26 Oct 2017, 11:37 En Guías y tutoriales
4 Respuestas
2102 Vistas
por Xtr3me
13 Oct 2018, 17:32
Problemas nfs xpenology
por agmontoro  - 09 Feb 2018, 18:56 En Xpenology
0 Respuestas
434 Vistas
por agmontoro
09 Feb 2018, 18:56
Skystar hd2 y xpenology
por pleite  - 24 Sep 2018, 23:19 En Xpenology
2 Respuestas
223 Vistas
por pleite
15 Oct 2018, 19:28
Placa para Nas Xpenology
por Nuwanda666  - 24 Nov 2017, 10:08 En NAS y servidores
7 Respuestas
1250 Vistas
por linkero
07 Dic 2017, 20:10