• 1
  • 27
  • 28
  • 29
  • 30
  • 31
  • 41
Por agutierr
Novato
#88098
Hola a todos! antes de nada enhorabuena por el fantástico tutorial.

Os cuento, estoy ahora mismo en 6.0.2-8451 y llevo toda la mañana intentando pasar al 6.1 pero soy incapaz. Creo que es problema de mi Windows, a ver si a alguien le ha pasado. Al descargar el JUN 1.02b y abrir con el osfmount la imagen, me dice que no ve particiones, que lo trata como un disco entero. Esto ya me mosquea bastante. Si introduzco el offset de partición si la veo, pero no la puedo montar.

Total que en un Linux probando, metiendo el vid, el pid y demás, si meto el pendrive y rearranco se queda tostadete. No hace nada y el find no encuentra el Synology. Tengo un HP microserver n54L. Al final he vuelto a poner el pendrive antiguo y he desistido.

La pregunta es: si os bajáis el synoboot.img del Jun 1.02b en Windows 10 sois capaces de ver las particiones con el OSFMount? me da que algo pasa con este programa y el Win32Image que no me esta creando bien el pendrive... gracias!!!

Por agutierr
Novato
#88099
Olvidad mi ultimo mensaje. Por si a alguien le interesa, aquel que tenga un microserver gen7 con CPU amd, tiene que desactivar en la bios una cosa llamada c1E. está en los ajustes de CPU. Una vez hecho esto va todo como la seda.

Por raugaran
Novato
#88349
Hola, hace unos días que intento ponerlo en un Netbook Intel Atom n450 x64 pero no me funciona ninguna versión ni de xpenoboot ni nanoboot, ni Jun...lo único la xpenoboot 5.1 me ha dejado entrar en la pantalla hasta el login pero luego el Synology web assistant no lo encuentra.
Alguna idea?
Gracias

Por josegd
Experto
#88453
He pasado la imagen synaboot 3615 pero en el pendrive no me aparece grub.cfg solamente me sale:
extra.Izma
info
rd.gz
Zimage

Enviado desde mi MI 5s mediante Tapatalk

Por josegd
Experto
#88454
Al pasar el sysnoboot al pendrive me sale estos archivosImagen

Enviado desde mi MI 5s mediante Tapatalk

Avatar de Usuario
Por Shura
Miembro
#88455
El arranque es Linux por lo que en Windows no ves las todas las particiones a no ser que tengas un programa que "lea" el formato de Linux. Si metes el USB en un ordenador con Linux ves todas las particiones y archivos.

Por josegd
Experto
#88456
Pero no tengo Linux con que programa puedo hacerlo

Por josegd
Experto
#88468
zurdodj escribió:
Tocinillo escribió:
zurdodj escribió:Hola quiero actualizar a la versión 6.1.3 tengo una placa Asrock Q1900-ITX y con el nuevo boot en el SataPortMap tengo que poner "42"?

Gracias y saludos


Creo que esa placa solo tiene 4 puertos, todas de la misma controladora, así que simplemente: SataPortMap=4

Actualizado a la 6.1.3 Update1 sin problemas ;)


Migración a la 6.1.3 Update1 y funcionando sin problemas, gracias Tocinillo por esta fantastica guia.

Ahora tengo una duda, se puede cambiar los volumenes? tengo dos volumenes con el nombre volumen1 y volumen3 y quisiera cambiarlo a volumen2 sin perder datos.

Saludos
La Asrock q1900 itx tiene 4 puerto SATA pero 2 son de Asmedia tendría que ser SataPortMap 22 no 4 verdad?

Enviado desde mi MI 5s mediante Tapatalk

Avatar de Usuario
Por Tocinillo
Administrador
Autor del hilo
#88481
No, con 4 funciona bien, no se si es que las identifica como una sola o algo pero va perfecto ;)

Por josegd
Experto
#88482
Gracias por sacarme de dudas
Tocinillo escribió:No, con 4 funciona bien, no se si es que las identifica como una sola o algo pero va perfecto ;)


Enviado desde mi MI 5s mediante Tapatalk

Por fjrblazquez
Iniciado
#88504
Dentro de la carpeta 1.02b hay varias carpetas cada una con un .img dentro. Cual es la que me tengo que descargar?? ds916, ds3615 o ds3617???

Por josegd
Experto
#88507
ds3615
fjrblazquez escribió:Dentro de la carpeta 1.02b hay varias carpetas cada una con un .img dentro. Cual es la que me tengo que descargar?? ds916, ds3615 o ds3617???


Enviado desde mi MI 5s mediante Tapatalk

Por jlgl
Novato
#88520
josegd escribió:Pero no tengo Linux con que programa puedo hacerlo

Prueba a hacerlo en un ordenador con windows xp por ejemplo.

Por josegd
Experto
#88521
Ya lo he podido modificar muchas gracias, no me había dado cuenta que estaba marcada la opción de solo escritura en osfmount, ahora estoy haciendo backup de todo lo que pasa que cada dos por tres me sale volumen estropeado o sea crased y se me desaparece el volumen
jlgl escribió:
josegd escribió:Pero no tengo Linux con que programa puedo hacerlo

Prueba a hacerlo en un ordenador con windows xp por ejemplo.


Enviado desde mi MI 5s mediante Tapatalk

  • 1
  • 27
  • 28
  • 29
  • 30
  • 31
  • 41
Temas similares
Temas Estadísticas Último mensaje
Guía de Docker y Rtorrent para Xpenology
por Tocinillo  - 26 Oct 2017, 11:42 En Noticias
0 Respuestas
1054 Vistas
por Tocinillo
26 Oct 2017, 11:42
Guía: Xpenology + Docker + rTorrent + ruTorrent
por Tocinillo  - 26 Oct 2017, 11:37 En Guías y tutoriales
4 Respuestas
2099 Vistas
por Xtr3me
13 Oct 2018, 17:32
Problemas nfs xpenology
por agmontoro  - 09 Feb 2018, 18:56 En Xpenology
0 Respuestas
433 Vistas
por agmontoro
09 Feb 2018, 18:56
Skystar hd2 y xpenology
por pleite  - 24 Sep 2018, 23:19 En Xpenology
2 Respuestas
222 Vistas
por pleite
15 Oct 2018, 19:28
Placa para Nas Xpenology
por Nuwanda666  - 24 Nov 2017, 10:08 En NAS y servidores
7 Respuestas
1250 Vistas
por linkero
07 Dic 2017, 20:10