• 1
  • 12
  • 13
  • 14
  • 15
  • 16
  • 25
Por Diablobait
Novato
#79245
nos jodieron elitetorrent :/

Por RaZi3L
Miembro
#79635
algún search provider en sustitución de elitetorrent? por ejemplo para mejortorrent?

Por marquake
Novato
#81080
Hola,

Estoy pegándome con Sickrage y sacando el zumo a todo lo que tiene y buscando por internet, buscando en español e inglés, no encuentro como solucionar varios temas.

Se han comentado por aquí, no traigo nada nuevo pero como los últimos comentarios son de Junio, si alguien sabe en qué estado está, vendría bien saberlo.

Notificaciones de Telegram

¿Os siguien funcionando? Son dos cosas las que hay que configurar, las he hecho pero no consigo que me funcione... Me da éste error:

"Error enviando notificación de Telegram: Missing parameter(s). Double check your settings or if the channel/user exists."

y no doy con el por qué.

Descargas de Newpct

La descompresión de los archivos sigue sin poder hacerse, no? Existe algún Script o alguna manera más automatizada de hacerlo.

Gracias de antemano!

Por RaZi3L
Miembro
#81084
a mi lo del telegram me va sin problemas. Luego en casa te confirmo la configuración. Respecto a lo de newpct por aquí hay algún script para descomprimir... pero me ha dado una pereza tremenda ponerme a ello así que yo descomprimo a mano con el porculo que ello supone. Antes lo solucionaba dandole más peso a elitetorrent para q de newpct descargara lo mínimo... ahora ya no hay mucha alternativa y no veas que asco me da tener que descomprimir todo a mano, y encima con contraseña!!! si no llevara la contraseña todavía...

Por marquake
Novato
#81085
Es que justo hoy, me ha descargado cosas con contraseña y me las ha dejado fuera del directorio de la serie. Al principio pensaba que algo se había roto porque eso hacía lo que quería... no me movía nada, me creaba carpetas con nombre de capítulos... De momento, iré a mano aunque voy a intentar buscar el script por ahí.

En cuanto a lo de telegram, si me lo puedes confirmar sería perfecto, porque el proceso me parece tan simple que no entiendo en qué fallo.

Muchas gracias!

Por Avogabo
Experto
#81087
Lo del script de descomprimir funcionaba, pero justo hoy a mi, me ha dejado de funcionar al menos con el que se ha bajado hoy de GOT

Por jjredick
Novato
#81134
En cuanto a los de las descargas de newpct comprimidas hace bastante que lo que yo descargo viene sin comprimir. El problema que tengo ahora es que no me descarga torrents de newpct, me da este error:

Problem downloading file, setting permissions or writing file to "************************/Snowfall.-.Temporada.1.720p.HDTV.x264[Cap.108][AC3.5.1.Español.Castellano]-NEWPCT.torrent" - ERROR: 'ascii' codec can't encode characters in position 96-97: ordinal not in range(128)

El tema es que no se si es problema del sickrage o de mi servidor. ¿A alguien más le sucede?

Por snamds
Iniciado
#81138
jjredick escribió:En cuanto a los de las descargas de newpct comprimidas hace bastante que lo que yo descargo viene sin comprimir. El problema que tengo ahora es que no me descarga torrents de newpct, me da este error:

Problem downloading file, setting permissions or writing file to "************************/Snowfall.-.Temporada.1.720p.HDTV.x264[Cap.108][AC3.5.1.Español.Castellano]-NEWPCT.torrent" - ERROR: 'ascii' codec can't encode characters in position 96-97: ordinal not in range(128)

El tema es que no se si es problema del sickrage o de mi servidor. ¿A alguien más le sucede?
Acabo de probar esa serie y capítulo y me va bien en windows. Tú que usas?
Has cambiado algo de la codificación de caracteres del sistema?
Pon los logs de sickrage en debug y muestra el log completo del error para ver dónde falla.

Por jjredick
Novato
#81143
snamds escribió:
jjredick escribió:En cuanto a los de las descargas de newpct comprimidas hace bastante que lo que yo descargo viene sin comprimir. El problema que tengo ahora es que no me descarga torrents de newpct, me da este error:

Problem downloading file, setting permissions or writing file to "************************/Snowfall.-.Temporada.1.720p.HDTV.x264[Cap.108][AC3.5.1.Español.Castellano]-NEWPCT.torrent" - ERROR: 'ascii' codec can't encode characters in position 96-97: ordinal not in range(128)

El tema es que no se si es problema del sickrage o de mi servidor. ¿A alguien más le sucede?
Acabo de probar esa serie y capítulo y me va bien en windows. Tú que usas?
Has cambiado algo de la codificación de caracteres del sistema?
Pon los logs de sickrage en debug y muestra el log completo del error para ver dónde falla.


Utilizo Ubuntu Server. Los log del sickrage los tengo en debug, y eso es todo lo que muestran.
No he cambiado la codificación de caracteres, a no ser que se haya cambiado con alguna actualización.
He comprobado la codificacion y parece correcta:

cat /var/lib/locales/supported.d/local
es_ES.UTF-8 UTF-8
en_US.UTF-8 UTF-8

cat /etc/default/locale
LANG="es_ES.UTF-8"

Por snamds
Iniciado
#81144
jjredick escribió:Utilizo Ubuntu Server. Los log del sickrage los tengo en debug, y eso es todo lo que muestran.
No he cambiado la codificación de caracteres, a no ser que se haya cambiado con alguna actualización.
He comprobado la codificacion y parece correcta:

cat /var/lib/locales/supported.d/local
es_ES.UTF-8 UTF-8
en_US.UTF-8 UTF-8

cat /etc/default/locale
LANG="es_ES.UTF-8"


Qué raro que no diga nada más. Estás cogiendo el log de la web o del fichero de log?
La ubicación del fichero de log la puedes ver aquí Config->Help & Info->log folder.
Debería salir las líneas de código dónde ha ido fallando

Por snamds
Iniciado
#81145
jjredick escribió:Utilizo Ubuntu Server. Los log del sickrage los tengo en debug, y eso es todo lo que muestran.
No he cambiado la codificación de caracteres, a no ser que se haya cambiado con alguna actualización.
He comprobado la codificacion y parece correcta:

cat /var/lib/locales/supported.d/local
es_ES.UTF-8 UTF-8
en_US.UTF-8 UTF-8

cat /etc/default/locale
LANG="es_ES.UTF-8"


Es Ubuntu 14.04? Tiene un bug de locale. Actualízalo o mírate esto: http://www.pixelninja.me/how-to-fix-inv ... the-cloud/

Por jjredick
Novato
#81151
snamds escribió:
jjredick escribió:Utilizo Ubuntu Server. Los log del sickrage los tengo en debug, y eso es todo lo que muestran.
No he cambiado la codificación de caracteres, a no ser que se haya cambiado con alguna actualización.
He comprobado la codificacion y parece correcta:

cat /var/lib/locales/supported.d/local
es_ES.UTF-8 UTF-8
en_US.UTF-8 UTF-8

cat /etc/default/locale
LANG="es_ES.UTF-8"


Es Ubuntu 14.04? Tiene un bug de locale. Actualízalo o mírate esto: http://www.pixelninja.me/how-to-fix-inv ... the-cloud/


He probado con el enlace que me has puesto y he buscado también por google y probado varias posibles soluciones pero sigue igual. Creo que lo mejor será que actualice el ubuntu.

Muchas gracias por la ayuda.

Por magarto
Novato
#81223
Buenas, a mí no me va el script de descompresión. Me salta error de permisos en el log. Lo único es que ensurepip no me sale como módulo. Uso una raspberry con raspbian y con kodi y transmission.

Lo raro es que los permisos son correctos, el script y demás está en el mismo disco duro externo y tiene los mismos permisos.

Por jjredick
Novato
#81277
jjredick escribió:
snamds escribió:
jjredick escribió:Utilizo Ubuntu Server. Los log del sickrage los tengo en debug, y eso es todo lo que muestran.
No he cambiado la codificación de caracteres, a no ser que se haya cambiado con alguna actualización.
He comprobado la codificacion y parece correcta:

cat /var/lib/locales/supported.d/local
es_ES.UTF-8 UTF-8
en_US.UTF-8 UTF-8

cat /etc/default/locale
LANG="es_ES.UTF-8"


Es Ubuntu 14.04? Tiene un bug de locale. Actualízalo o mírate esto: http://www.pixelninja.me/how-to-fix-inv ... the-cloud/


He probado con el enlace que me has puesto y he buscado también por google y probado varias posibles soluciones pero sigue igual. Creo que lo mejor será que actualice el ubuntu.

Muchas gracias por la ayuda.


Me cito solo para decir que después de actualizar a Ubuntu Server 16.04.3, el sickrage vuelve a funcionar perfectamente.

Por juanmalin
Novato
#82013
Hola a todos,

Yo llevo un tiempo que algunos capítulos se descargan bien desde NewPCT, y hay otros, por ejemplo me pasó con el último de Juego de Tronos y ahora con los capítulos 2 a 5 de la cuarta temporada de Halt and Catch Fire, que no consigue pasar el torrent al DownloadStation, el error que aparece en el registro es:

Código: Seleccionar todo2017-09-29 08:55:07 INFO     SEARCHQUEUE-DAILY-SEARCH :: Request failed: ('Connection broken: IncompleteRead(0 bytes read)', IncompleteRead(0 bytes read))
2017-09-29 08:55:06 INFO     SEARCHQUEUE-DAILY-SEARCH :: Downloading Halt.And.Catch.Fire.-.Temporada.4.720p.HDTV.x264[Cap.405][AC3.5.1.Español.Castellano]-NEWPCT from Newpct


¿A alguien más le ocurre? ¿Tenéis idea de como solucionarlo?
Muchas gracias

  • 1
  • 12
  • 13
  • 14
  • 15
  • 16
  • 25
Temas similares
Temas Estadísticas Último mensaje
Sickrage, gestor de series
por snamds  - 11 Nov 2017, 19:57 En Otras herramientas y utilidades
12 Respuestas
466 Vistas
por kubata08
19 Nov 2017, 11:53