• 1
  • 393
  • 394
  • 395
  • 396
  • 397
  • 419
Por virusbcn
Novato
#91101
Hay una cosa que me trae por la calle de la amargura, y es una cosa tan sencilla como que no puedo grabar, he probado con la versión actual de Kodi y ahora con la Beta5 pero siempre me pasa lo mismo, ver los canales los puedo ver sin problemas pero a la hora de querer grabar un programa hace como que lo graba pero luego voy a la carpeta que le he configurado como destino y veo la carpeta con el nombre del programa, el archivo pero.... 0 bytes, permisos no es porque los he mirado y aparte me crea las carpetas pero .... ¿????

Entiendo que lo que hace el programa es grabar de la emisión que estoy viendo, tampoco me va la opción de la nube, pero yo me contento con grabar en local....

Una ayudita por favor !!!!

Lo único raro que tengo es un router "a medida" un pfsense, pero veo los canales de PM y VoIP y todo, pero quiero ver y grabar los canales sin otro trasto más como el deco de movistar....

Por DAVIZINHO
Miembro
#91105
con la beta 5 de leia los canales ya se vuelven a reproducir normal, ya no sale el icono del cd dando por culo.

un saludo

Por vmjuidiaz
Desarrollador
Autor del hilo
#91107
virusbcn escribió:Hay una cosa que me trae por la calle de la amargura, y es una cosa tan sencilla como que no puedo grabar, he probado con la versión actual de Kodi y ahora con la Beta5 pero siempre me pasa lo mismo, ver los canales los puedo ver sin problemas pero a la hora de querer grabar un programa hace como que lo graba pero luego voy a la carpeta que le he configurado como destino y veo la carpeta con el nombre del programa, el archivo pero.... 0 bytes, permisos no es porque los he mirado y aparte me crea las carpetas pero .... ¿????

Entiendo que lo que hace el programa es grabar de la emisión que estoy viendo, tampoco me va la opción de la nube, pero yo me contento con grabar en local....

Una ayudita por favor !!!!

Lo único raro que tengo es un router "a medida" un pfsense, pero veo los canales de PM y VoIP y todo, pero quiero ver y grabar los canales sin otro trasto más como el deco de movistar....

si es un windows no te preocupes es por q no actualiza el sistema operativo la longitud del fichero.
Prueba a reproducirlo y ya versas como se ve.

Por vmjuidiaz
Desarrollador
Autor del hilo
#91108
DAVIZINHO escribió:con la beta 5 de leia los canales ya se vuelven a reproducir normal, ya no sale el icono del cd dando por culo.

un saludo

El problema de la version leia no va a ser ese, sino q el avanzar y retroceder en la nube no va a funcionar y eso es una funcionalidad core.

No tiene pinta de que vayan a aplicar el parche que soluciona el problema de la comunicacion de velocidad.

Es un tema muy decepcionante.

Por DAVIZINHO
Miembro
#91109
si el tio se encabezonó tanto como comentabas si que es decepcionante si.....
Si en algun momento quieres que hagamos algún tipo de presión en foros no tienes mas que decirlo.

De todas formas, una pregunta tu que estas mas metido en este tema. Los bugs y demas en kodi, los desarrolladores se lo toman un poco "chungo" no?. Yo comenté algo en un bug que tengo desde las primeras versiones y me respondieron de malas maneras, a dia de hoy siguen sin arreglarlo.

y otra pregunta, habria alguna forma de aplicar un fix aunque sea de forma manual, por parte mia? osea en mi instalación tu me dices que hacer y lo hago en cada versión que se actualice?. Sé que es un coñazo y quizas publicarlo aqui haga que mucha gente que no sabe se ponga a tocar lo que no debe y genere dudas, pero para usuarios avanzados lo mismo es buena idea. No se si se podria ojo!!,

un saludo

Por vmjuidiaz
Desarrollador
Autor del hilo
#91110
':)
DAVIZINHO escribió:si el tio se encabezonó tanto como comentabas si que es decepcionante si.....
Si en algun momento quieres que hagamos algún tipo de presión en foros no tienes mas que decirlo.

De todas formas, una pregunta tu que estas mas metido en este tema. Los bugs y demas en kodi, los desarrolladores se lo toman un poco "chungo" no?. Yo comenté algo en un bug que tengo desde las primeras versiones y me respondieron de malas maneras, a dia de hoy siguen sin arreglarlo.

y otra pregunta, habria alguna forma de aplicar un fix aunque sea de forma manual, por parte mia? osea en mi instalación tu me dices que hacer y lo hago en cada versión que se actualice?. Sé que es un coñazo y quizas publicarlo aqui haga que mucha gente que no sabe se ponga a tocar lo que no debe y genere dudas, pero para usuarios avanzados lo mismo es buena idea. No se si se podria ojo!!,

un saludo

Si lo gestinan fatal con la gente incluso con desarrolladores.
Les proponen cosas incluso mejoras ya desarrolladas y pasan son todo pegas.
Sl final si lo sigues el tema lo controlan 4 y actuan de una forma que es dictatorial.
Además se ve q ni entre ellos tienen buen rollo.
El parche a aplicar esta ya publicado por fernetmenta pero ksoo no quiere hacer el merge.
Tendrías q hacer un fork de xbmc aplicar el parche y compilar.

Por DAVIZINHO
Miembro
#91111
vmjuidiaz escribió:':)
DAVIZINHO escribió:si el tio se encabezonó tanto como comentabas si que es decepcionante si.....
Si en algun momento quieres que hagamos algún tipo de presión en foros no tienes mas que decirlo.

De todas formas, una pregunta tu que estas mas metido en este tema. Los bugs y demas en kodi, los desarrolladores se lo toman un poco "chungo" no?. Yo comenté algo en un bug que tengo desde las primeras versiones y me respondieron de malas maneras, a dia de hoy siguen sin arreglarlo.

y otra pregunta, habria alguna forma de aplicar un fix aunque sea de forma manual, por parte mia? osea en mi instalación tu me dices que hacer y lo hago en cada versión que se actualice?. Sé que es un coñazo y quizas publicarlo aqui haga que mucha gente que no sabe se ponga a tocar lo que no debe y genere dudas, pero para usuarios avanzados lo mismo es buena idea. No se si se podria ojo!!,

un saludo

Si lo gestinan fatal con la gente incluso con desarrolladores.
Les proponen cosas incluso mejoras ya desarrolladas y pasan son todo pegas.
Sl final si lo sigues el tema lo controlan 4 y actuan de una forma que es dictatorial.
Además se ve q ni entre ellos tienen buen rollo.
El parche a aplicar esta ya publicado por fernetmenta pero ksoo no quiere hacer el merge.
Tendrías q hacer un fork de xbmc aplicar el parche y compilar.


ums no es nada sencillo entonces si tienes que compilar, me lo suponia.
Pues me confirmas lo que pensaba desde lo poco que me he pasado por los foros y reportes de bugs. gracias por la info!!!

Avatar de Usuario
Por rubenc
Novato
#91126
Y el mal rollo que me ha dejado en el cuerpo recibir una llamada de Movistar diciendo que me van a cambiar (sin haberlo pedido) el deco (un ADB3800 del año la pera, que está en un cajón)... :-.

Por RubenLC
Novato
#91176
He instalado el addon y puedo programar las grabaciones pero en la lista de grabaciones me salen las que yo he hecho pero no puedo verlas. Espero que me podáis ayudar ;) un saludo

Avatar de Usuario
Por foguet
Novato
#91178
rubenc escribió:Y el mal rollo que me ha dejado en el cuerpo recibir una llamada de Movistar diciendo que me van a cambiar (sin haberlo pedido) el deco (un ADB3800 del año la pera, que está en un cajón)... :-.
A mi me lo han cambiado sin avisar (me han mandado el nuevo). Lo he cambiado y sigue funcionando todo (sigo usando el add-on)

Enviado desde mi SM-N950F mediante Tapatalk

Por cannca
Novato
#91179
Esto funciona perfectamente en win10, pero tengo un pequeño y absurdo fallo.
Puedo ver cualquier canal de los que tengo contratados(Paquete con fútbol+series+cine+Motos+F1, no se cual es) y se ven de lujo, pero a la hora de ver el canal "Vamos" , se pixela , se congela y al final termina cerrándome el kodi y lanzándome al escritorio.
Solo me pasa con ese canal, tanto en su numeración "8" como en el "45(creo)
E probado a lanzadlo con el VLC y no tengo ningún problema.
A alguien le a pasado esto tan extraño???

Por Itxela
Novato
#91195
Buenas, a ver una alma caritativa que me pueda ayudar.
He instalado Kodi 18 Beta 5 LibreElec 8.2.5 para raspberry Pi3, despues de eso instalo el repositorio, desde el repositorio instalo el cliente y el servidor para Raspberry, pero falla el addon y me deja Kodi bloqueado, ¿me he saltado algún paso?

Avatar de Usuario
Por rubenc
Novato
#91289
foguet escribió:
rubenc escribió:Y el mal rollo que me ha dejado en el cuerpo recibir una llamada de Movistar diciendo que me van a cambiar (sin haberlo pedido) el deco (un ADB3800 del año la pera, que está en un cajón)... :-.
A mi me lo han cambiado sin avisar (me han mandado el nuevo). Lo he cambiado y sigue funcionando todo (sigo usando el add-on)

Enviado desde mi SM-N950F mediante Tapatalk


Ya :) Que sigue funcionando es obvio. Pero si terminan de renovar el parque de decos del año la pera y les da por "DRMear" todo, nos pueden dar por donde la espalda pierde su casto nombre, pero habrán sido unos años que habrán merecido la pena ;)

Por fjrblazquez
Iniciado
#91385
Buenas.
El addon es compatible con los AppleTV 4k?? Y si es así, que versión habría que instalar de cliente y servidor?? Instale la version de MacOs pero me da error de librerias.

Avatar de Usuario
Por HenryC
Miembro
#91467
¿Alguno tiene un Chromecast y ha conseguido ver las películas grabadas en disco duro?

Yo consigo lanzarlas (con VLC en la tablet), pero tengo sonido y no imagen. :-/

Al parecer hay que "convertirlas". Se supone que el VLC en el ordenador o tablet harían la conversión al vuelo y se lo mandarían al chromecast para ver el stream, pero el resultado es ese, sólo audio.

Pongo aquí el comando que funciona con películas de otras fuentes, pero no éstas:

Código: Seleccionar todovlc -vv --sout "#chromecast" --sout-chromecast-ip=192.168.1.XX \
--sout-chromecast-conversion-quality=0 --demux-filter=demux_chromecast ~/Video/out.mkv

Hace falta VLC versión 3. La IP es la del dispositivo chromecast, y el comando no necesita que sea detectado el dispositivo por el ordenador. Me lo dijo uno que lo sacó de https://forum.videolan.org/viewforum.php?f=13. También me comentó de un script para hacer la conversión en https://github.com/petrkotek/chromecastize, pero todavía no lo he probado.

  • 1
  • 393
  • 394
  • 395
  • 396
  • 397
  • 419
Temas similares
Temas Estadísticas Último mensaje
Quasar y kodi en android 10
por tate20  - 01 Dic 2019, 01:59 En Add-ons Kodi
4 Respuestas
3688 Vistas
por tate20
02 Dic 2019, 18:29
Icono de acceso a kodi en android
por Javiton  - 12 Ene 2020, 14:09 En LibreELEC
1 Respuestas
1413 Vistas
por veneno60
12 Ene 2020, 18:48
Tvbox MVR9 2/16 Android+Kodi
por -ice-  - 10 Sep 2019, 10:16 En Otros/Varios
0 Respuestas
1665 Vistas
por -ice-
10 Sep 2019, 10:16
Kodi portable para Smart TV con android
por Luis Ortiz  - 15 Feb 2020, 21:04 En Android
3 Respuestas
2424 Vistas
por Luis Ortiz
17 Feb 2020, 11:26
Problema nuevo en KODI con Android TV del móvil
por Rober MP  - 16 Feb 2020, 12:08 En Kodi
1 Respuestas
1036 Vistas
por roliverosc
16 Feb 2020, 12:49