• 1
  • 391
  • 392
  • 393
  • 394
  • 395
  • 416
Por vmjuidiaz
Desarrollador
Autor del hilo
#90679
DAVIZINHO escribió:
vmjuidiaz escribió:Bueno pues parece que el avance y retroceso no va a funcionar en Leia y tampoco tengo claro que lo haga en las siguientes versiones.
Hable con fernetmenta sobre el problema que existe en la versión Leia en la llamada de velocidad, ya que no se generaba la llamada al evento correctamente. (https://trac.kodi.tv/ticket/18055) solo se hacia en los casos de pausa y play, y no se enviaban cambios de velocidad x2, x4 ...
Él arreglo el problema y subió la modificación de código que esta pendiente de aplicar.
Pero ..... a ksoo no le funciona correctamente algo de tvh, básicamente por un error de su addon o de tvh pero que no lo quiere arreglar ahora (¿?). (https://github.com/xbmc/xbmc/pull/14488) y subir o no la modificación esta en su mano.
Os lo transmito para que seáis conscientes de por que no funciona y que no tiene arreglo ya que no se transmite la información de cambio de velocidad.


Coño! un poco subrealista la historia!.


Si un poco, a veces nos encabronamos y encabezonamos con chorradas.
Es que además FernetMenta le pone hasta las 2 lineas que tiene que añadir para que le funcione como estaba.

Y es que la función tal y como se volvía a dejar funcionaba como lo hacia desde la versión Gotham que no es que fuera una petición especial ni nada, lo que pasa es que hicieron un rework de código ahora para esta versión y lo dejaron así.

A ver si se le pasa el cabreo y lo parchea, el problema es que si no se hace ahora, antes de la versión definitiva, habrá que esperar uno o dos años a que vuelva a funcionar y eso contando que lo haga, por que normalmente los parches que no se ponen caen en el olvido y más si no hay voluntad por que como está ya le vale a el.

Por edmorvepe
Iniciado
#90680
Pues una razón de peso para seguir con Kripton. Saludos.

Enviado desde mi VTR-L09 mediante Tapatalk

Por DAVIZINHO
Miembro
#90681
vmjuidiaz escribió:
DAVIZINHO escribió:
vmjuidiaz escribió:Bueno pues parece que el avance y retroceso no va a funcionar en Leia y tampoco tengo claro que lo haga en las siguientes versiones.
Hable con fernetmenta sobre el problema que existe en la versión Leia en la llamada de velocidad, ya que no se generaba la llamada al evento correctamente. (https://trac.kodi.tv/ticket/18055) solo se hacia en los casos de pausa y play, y no se enviaban cambios de velocidad x2, x4 ...
Él arreglo el problema y subió la modificación de código que esta pendiente de aplicar.
Pero ..... a ksoo no le funciona correctamente algo de tvh, básicamente por un error de su addon o de tvh pero que no lo quiere arreglar ahora (¿?). (https://github.com/xbmc/xbmc/pull/14488) y subir o no la modificación esta en su mano.
Os lo transmito para que seáis conscientes de por que no funciona y que no tiene arreglo ya que no se transmite la información de cambio de velocidad.


Coño! un poco subrealista la historia!.


Si un poco, a veces nos encabronamos y encabezonamos con chorradas.
Es que además FernetMenta le pone hasta las 2 lineas que tiene que añadir para que le funcione como estaba.

Y es que la función tal y como se volvía a dejar funcionaba como lo hacia desde la versión Gotham que no es que fuera una petición especial ni nada, lo que pasa es que hicieron un rework de código ahora para esta versión y lo dejaron así.

A ver si se le pasa el cabreo y lo parchea, el problema es que si no se hace ahora, antes de la versión definitiva, habrá que esperar uno o dos años a que vuelva a funcionar y eso contando que lo haga, por que normalmente los parches que no se ponen caen en el olvido y más si no hay voluntad por que como está ya le vale a el.

y desde la total ignorancia: no podemos nosotros aplicar el parche a mano una vez instalado?. aunque requiera tocar algun fichero o algo?
Como contingencia :-(

Por vmjuidiaz
Desarrollador
Autor del hilo
#90692
DAVIZINHO escribió:y desde la total ignorancia: no podemos nosotros aplicar el parche a mano una vez instalado?. aunque requiera tocar algun fichero o algo?
Como contingencia :-(

Se puede claro, pero yo desde luego no voy a hacerlo.
Esto supone dar soporte a bastantes plataformas y compilaciones y no dispongo ni de tiempo ni de ganas la verdad.
En cuanto a mantener Krypton, he realizado muchas horas de adaptaciones para la migración a Leia implementando las funcionalidades de inputstream para quitar todos los workaround que suponía el canal VOD y en ese punto no hay vuelta atrás ya lo comente mantendré Krypton hasta que salga la versión de Leia que sera en poco tiempo.
A partir de ahí la única versión que se va a mantener es esa.
Lo que desde luego no voy a hacer es dedicar horas por que alguien no quiera añadir un parche por que quiere tapar otro error que tienen de fondo y que como mínimo se soluciona con 2 lineas que ademas ya le han facilitado.

Por mamena
Novato
#90694
pikomule escribió:
Intenta instalarlo encima, si te da error, necesitas borrarlo e instalar el nuevo kodi. yo lo que hago que renombrar la carpeta de datos de kodi, borro kodi, instalo nuevo kodi y vuelvo a dejar la carpeta de datos con su nombre original. asi no se pierde nada. Solo en casos de error al instalar

Estoy intentando instalar en mi Yota KB2 Pro el .apk encima de mi instalacion de Kodi krypton y me da error. Por favor, puedes indicarme cual es la ruta de la carpeta de datos? es para no perder los addons y configuraciones que tengo.

Por DAVIZINHO
Miembro
#90699
vmjuidiaz escribió:
DAVIZINHO escribió:y desde la total ignorancia: no podemos nosotros aplicar el parche a mano una vez instalado?. aunque requiera tocar algun fichero o algo?
Como contingencia :-(

Se puede claro, pero yo desde luego no voy a hacerlo.
Esto supone dar soporte a bastantes plataformas y compilaciones y no dispongo ni de tiempo ni de ganas la verdad.
En cuanto a mantener Krypton, he realizado muchas horas de adaptaciones para la migración a Leia implementando las funcionalidades de inputstream para quitar todos los workaround que suponía el canal VOD y en ese punto no hay vuelta atrás ya lo comente mantendré Krypton hasta que salga la versión de Leia que sera en poco tiempo.
A partir de ahí la única versión que se va a mantener es esa.
Lo que desde luego no voy a hacer es dedicar horas por que alguien no quiera añadir un parche por que quiere tapar otro error que tienen de fondo y que como mínimo se soluciona con 2 lineas que ademas ya le han facilitado.


Y tienes toda la razón del mundo!. Ademas un parche de ese estilo muchisimos usuarios no van a saber aplicarlo y van a dar por el culo muchisimo.
Bien pensado mi comentario es egoista, ya que no me supondría un problema aplicarlo en mis 2 kodi.

EDITO: Podemos de alguna forma meter presión mas usuarios?, osea comentar en algún enlace que tenemos el mismo problema y que no sea cosa solo tuya?

Por vmjuidiaz
Desarrollador
Autor del hilo
#90701
DAVIZINHO escribió:Y tienes toda la razón del mundo!. Ademas un parche de ese estilo muchisimos usuarios no van a saber aplicarlo y van a dar por el culo muchisimo.
Bien pensado mi comentario es egoista, ya que no me supondría un problema aplicarlo en mis 2 kodi.

EDITO: Podemos de alguna forma meter presión mas usuarios?, osea comentar en algún enlace que tenemos el mismo problema y que no sea cosa solo tuya?

Es posible que si hiciéramos eso lo encabronásemos mas.
Ya lo ha intentado FernetMenta que entiendo que seguramente tiene mas influencia que nosotros.

Por DAVIZINHO
Miembro
#90702
vmjuidiaz escribió:
DAVIZINHO escribió:Y tienes toda la razón del mundo!. Ademas un parche de ese estilo muchisimos usuarios no van a saber aplicarlo y van a dar por el culo muchisimo.
Bien pensado mi comentario es egoista, ya que no me supondría un problema aplicarlo en mis 2 kodi.

EDITO: Podemos de alguna forma meter presión mas usuarios?, osea comentar en algún enlace que tenemos el mismo problema y que no sea cosa solo tuya?

Es posible que si hiciéramos eso lo encabronásemos mas.
Ya lo ha intentado FernetMenta que entiendo que seguramente tiene mas influencia que nosotros.


ok!, era por ayudar! :-)

Por Pabloskyto
Novato
#90729
Hola
Estoy buscando poder ver movistar en kodi. Lo tengo instalado en un vu+ uno 4k. Alguien lo ha probado en estos decos?
Es que se me instaló dentro del kodi en clientes PVR y a la hora de activarlo me da el error de "el addon no se pudo cargar" Can't load shared library.
Alguna solución.
Muchas gracias.

Avatar de Usuario
Por XoXe
Novato
#90739
Que tal gente, he tenido funcionando correctamente este add on mucho tiempo pero no se que pasa ahora que no reproduce los canales.

Al iniciar Openelec carga bien la lista de canales, incluso las grabaciones, pero cuando entro a reproducirlos salen todos y no inician la reproduccion.

He cambiado el puerto de servidor y cliente de 5000 a 5500 por probar pero nada.

Añado: la guia EPG tampoco carga, sin embargo puedo ver grabaciones.

Por GCAF
Novato
#90787
Hola!
Yo lo tengo funcionando :) Quería saber cómo puedo acceder al contenido bajo demanda, que no son canales. Ahora mismo en el menú me aparece canales, guía, grabaciones, lo de los temporizadores y buscar. Lo he intentado con la función buscar y no me sale lo que quiero. En el deco sí me aparece y puedo ver el contenido que deseo ver.

Uso Kodi en su distribución Libreelec Leia Beta 2 en Raspberry Pi 3

Un saludo y gracias de antemano :)

Avatar de Usuario
Por XoXe
Novato
#90793
Bueno parece que he encontrado donde esta el problema: si me salto el router de Vodafone que uso como switch se ven los canales perfectamente.
He intercambiado un TP Link 1043nd con el Huawei HG253s v2 de Vodafone y es cuando dejo de funcionar.

Ahora a solucionarlo en el HG253...

Avatar de Usuario
Por Yorick
Moderador
#90795
GCAF escribió:Hola!
Yo lo tengo funcionando :) Quería saber cómo puedo acceder al contenido bajo demanda, que no son canales. Ahora mismo en el menú me aparece canales, guía, grabaciones, lo de los temporizadores y buscar. Lo he intentado con la función buscar y no me sale lo que quiero. En el deco sí me aparece y puedo ver el contenido que deseo ver.

Uso Kodi en su distribución Libreelec Leia Beta 2 en Raspberry Pi 3

Un saludo y gracias de antemano :)

Esa opción no está disponible desde el addon.

Por GCAF
Novato
#90798
Yorick escribió:
GCAF escribió:Hola!
Yo lo tengo funcionando :) Quería saber cómo puedo acceder al contenido bajo demanda, que no son canales. Ahora mismo en el menú me aparece canales, guía, grabaciones, lo de los temporizadores y buscar. Lo he intentado con la función buscar y no me sale lo que quiero. En el deco sí me aparece y puedo ver el contenido que deseo ver.

Uso Kodi en su distribución Libreelec Leia Beta 2 en Raspberry Pi 3

Un saludo y gracias de antemano :)

Esa opción no está disponible desde el addon.


Gracias por la respuesta! :)

Por lucumon
Novato
#90801
Hola!, Lo siento mucho si este post no encaja aquí, pero me gustaría preguntar si existe algo parecido pero para los clientes de R.
Básicamente para poder disfrutar del servicio Rebobina (TV a la carta), en vez de utilizar addons como alfa, q tienen una menor calidad.
Muchas gracias.

Enviado desde mi Redmi Note 3 mediante Tapatalk

  • 1
  • 391
  • 392
  • 393
  • 394
  • 395
  • 416
Temas similares
Temas Estadísticas Último mensaje
Quasar y kodi en android 10
por tate20  - 01 Dic 2019, 01:59 En Add-ons Kodi
4 Respuestas
3064 Vistas
por tate20
02 Dic 2019, 18:29
Tvbox MVR9 2/16 Android+Kodi
por -ice-  - 10 Sep 2019, 10:16 En Otros/Varios
0 Respuestas
1310 Vistas
por -ice-
10 Sep 2019, 10:16
Icono de acceso a kodi en android
por Javiton  - 12 Ene 2020, 14:09 En LibreELEC
1 Respuestas
1027 Vistas
por veneno60
12 Ene 2020, 18:48
Problema nuevo en KODI con Android TV del móvil
por Rober MP  - 16 Feb 2020, 12:08 En Kodi
1 Respuestas
641 Vistas
por roliverosc
16 Feb 2020, 12:49
Kodi portable para Smart TV con android
por Luis Ortiz  - 15 Feb 2020, 21:04 En Android
3 Respuestas
1120 Vistas
por Luis Ortiz
17 Feb 2020, 11:26