• 1
  • 257
  • 258
  • 259
  • 260
  • 261
  • 412
Por jlluengo
Novato
#76350
vmjuidiaz escribió:
jlluengo escribió:Bueno.... Casi que espero a que victor añada el APK con cliente y servidor ...

Muchas gracias

Subida la version apk.
Si ya tienes un servidor solo hace falta configurar la ip del cliente y activarlo.


Yujuuuuu..... Muchas gracias...

Por bt23
Novato
#76351
vmjuidiaz escribió:
bt23 escribió:Es más si desactivo la version alpha y activo la version final me pone los canales en su sitio. La Alpha no.

El problema del orden no es del addon.
Hace lo mismo en todos los casos.
Al parecer cuando activas 2 clientes PVR en el kodi el orden lo fuerza kodi si o si.
Por eso a los que tienen el servidor o bien como servicio o funcionando en otra maquina en los clientes les aparece con el orden correcto.


Entocnes cual es la solucion? Esperar a que incluyas los U7D en el addon no alpha. Esperaré. Aun asi trabajazo genial!!

Por jlluengo
Novato
#76352
Una última cosa ¿como cambio la pasword del servidor? He buscado el archivo donde cambiarla, pero no lo veo.

Lo dicho... Muchas gracias...

Por vmjuidiaz
Desarrollador
Autor del hilo
#76353
jlluengo escribió:Una última cosa ¿como cambio la pasword del servidor? He buscado el archivo donde cambiarla, pero no lo veo.

Lo dicho... Muchas gracias...

Depende del sistema operativo.
El los linux deberias tener en el home del usuario un directorio de movistar y dentro de el un fichero de settings.xml.
En los windows encontraras ese directorio en %appdata%
En libreelec sino me equivoco estara el /storage o en /storage/.kodi

Por vaiojuan
Iniciado
#76355
Tengo pvr en SD 3.1, Movistar Fusion 300/300 y a la que pongo el primer canal Being La Liga se me pixela, se pone verde y me colapsa el router, pierdo Internet, a la que pongo otro canal vuelvo a tener Internet.

Enviado desde mi ZTE B2017G mediante Tapatalk

Por vmjuidiaz
Desarrollador
Autor del hilo
#76356
Si por wifi y estas colocando el plugin servidor por detras de la wifi es normal. Simplemente es que el router no da para mas y se colapsa.
Solucion bajate el servidor alpha y ponlo en un cacharro conectado por cable y en el que esta por detras de la wifi pones el cliente apuntando a la ip del servidor.

Por vaiojuan
Iniciado
#76357
El Htpc lo tengo conectado por cable a un switch que va al router.

Enviado desde mi ZTE B2017G mediante Tapatalk

Por Traidore
Novato
#76358
Disculpad mi ignorancia pero... Si tengo el servidor y el cliente instalados en una raspberry pi, ¿cómo debo configurar servidor en la rasp y el cliente en los demás dispositivos para que el "invento" funcione?

Gracias!

Por vmjuidiaz
Desarrollador
Autor del hilo
#76359
El servidor nad. Tal vez seria aconsejable cambiar la password de acceso como mucho.
En el resto de diapositivos clientes lo unico que tienes que hacer es instalar el cliente y en la configuración poner la ip o la dns de la rasp y la misma password.
Con eso los clientes tirarian de la rasp.

Por vmjuidiaz
Desarrollador
Autor del hilo
#76360
vaiojuan escribió:El Htpc lo tengo conectado por cable a un switch que va al router.

Enviado desde mi ZTE B2017G mediante Tapatalk

prueba a enchufarlo al router directamente tal vez sea de switch.

Por Traidore
Novato
#76361
vmjuidiaz escribió:El servidor nad. Tal vez seria aconsejable cambiar la password de acceso como mucho.
En el resto de diapositivos clientes lo unico que tienes que hacer es instalar el cliente y en la configuración poner la ip o la dns de la rasp y la misma password.
Con eso los clientes tirarian de la rasp.


Gracias Víctor, pero o algo hago mal o no me funciona :(. Yo tengo todo tal como viene de forma predeterminada en la raspberry, que tiene la ip 192.168.1.37 en mi red. Instalo el cliente en windows, y en ip de servidor cambio la que viene por defecto (127.0.0.1) por 192.168.1.37 y no encuentra ni un canal. Me estoy saltando algún paso?

Por Traidore
Novato
#76362
Edito: Ya he conseguido que funcionase. Volví a instalar el cliente que parecía no iniciarse en Kodi de Windows y ya va perfecto. Una duda más, esto qué utilidades puede tener? Es decir, si por ejemplo viajo con un portatil con el cliente instalado, podría acceder al servidor de la Rasp de alguna manera?

Por vmjuidiaz
Desarrollador
Autor del hilo
#76363
Si sabes la ip publica o tienes un nombre dns que apunte a la ip y redireccionas el puerto externo del router a la ip y puerto de la rasp en un principio no veo inconveniente.

Avatar de Usuario
Por PLAY911
Miembro
#76364
Hola...servidor por WiFi no funciona?

Gracias!!!

edito: por wifi ok!!!
Gracias de

  • 1
  • 257
  • 258
  • 259
  • 260
  • 261
  • 412
Temas similares
Temas Estadísticas Último mensaje
Canales de Movistar en KODI
por ummowoe  - 24 Dic 2018, 18:12 En Add-ons Kodi
1 Respuestas
11600 Vistas
por jordan
03 Ene 2019, 17:45
canales hd movistar plus para kodi
por Diegoj_69  - 19 Nov 2018, 19:48 En Guías y tutoriales
4 Respuestas
15269 Vistas
por Yorick
20 Nov 2018, 00:01
Movistar+ en Kodi con usuario de dispositivos
por tecnotech  - 09 Mar 2019, 18:21 En Add-ons Kodi
2 Respuestas
3164 Vistas
por jandrorb
21 Sep 2019, 19:21
Movistar en kodi con usuario y contraseña YOMVI
por lecius92  - 05 Mar 2019, 20:05 En PVR
0 Respuestas
2153 Vistas
por lecius92
05 Mar 2019, 20:05
KODI con VLC en Android
por fcarrazon  - 24 Oct 2018, 22:35 En Guías y tutoriales
0 Respuestas
2293 Vistas
por fcarrazon
24 Oct 2018, 22:35