• 1
  • 233
  • 234
  • 235
  • 236
  • 237
  • 412
Por pedja1975
Novato
#69640
Hola estoy usando la version 1.0.73 de Jarvis 16.1 tanto rapsberry y windows en ambas plataformas pasa lo mismo.Cuando pongo a grabar en la nube selecciono los canales en HD pero al verlos son en SD.Lo he comprobado con varios canales algunos si que al reproducirlos se ven en HD pero sobre todo los canales generalistas (La 1,A3,Cuatro,T5,La Sexta) los pones a grabar en HD y al volver a verlos lo hacen en SD.Estas mismas grabaciones si accedes al apartado de grabaciones por medio del deco de Movistar TV si que lo reproduce en HD.Si las paso a local igual las pasa en formato SD aun programadas en HD.Un saludo vmjuidiaz.

Por maechill
Novato
#69707
Hola a todos,

Soy novato pero tengo instalado ya el kodi krypton en ipad a través de Cydia Impactor, pero ahora me encuentro con que add on puedo usar??

Me pueden ayudar?

Muchas gracias!

Avatar de Usuario
Por Tocinillo
Administrador
#69714
Yo no se si un iPad te funcionará...

Por maechill
Novato
#69717
Lo cierto es que Kody Krypton va fenomenal.....por eso estoy intentando probar el add-on

Avatar de Usuario
Por Tocinillo
Administrador
#69735
Coincido, va a ser una grandísima versión.

Por maechill
Novato
#69736
Por eso quiero saber si hay alguna version que vaya en IOS

Por retroseriestv50
Iniciado
#69758
Yo ya comente que lo probe en MAcOSx El Capitan y me petaba, me hechaba continuamente, tuve que desinstalarlo, por lo menos a mi...no se...

Por vmjuidiaz
Desarrollador
Autor del hilo
#69763
maechill escribió:Hola a todos,

Soy novato pero tengo instalado ya el kodi krypton en ipad a través de Cydia Impactor, pero ahora me encuentro con que add on puedo usar??

Me pueden ayudar?

Muchas gracias!

no, no hay version para Ipad.
Hice alguna prueba y me daba problemas con la firma y lo deje la verdad.
El tema es que creo que me tenia que sacar un usuario de desarrollador pagando a apple en canon correspondiente que eran unos 100 euros anuales.
Última edición por vmjuidiaz el 09 Dic 2016, 21:56, editado 6 veces en total.

Por vmjuidiaz
Desarrollador
Autor del hilo
#69764
tamarafan escribió:vmjuidiaz quisiera comentarte un par de problemas que estoy teniendo en el addon en su versión krypton sobre win10. Creo que están relacionados con las nuevas especificaciones de Krypton porque aparecen tanto en la interface Estuary como en Confluence.
Primero, la lista de series, no hay quien la vea con las imágenes de fondo y tampoco soy capaz de quitar los fanarts como fondo de las páginas. Las letras están en blanco y cuando el fanart es blanco se lee muy mal.
Segundo, creo que hay algún problema con los temporizadores y las reglas de temporización en la versión de Krypton. Cuando intentas añadir un temporizador aparece una ventana de error que dice que el addon PVR no soporta ningún tipo de regla de temporizador.
Por favor, échale un vistazo cuando tengas tiempo, evidentemente no corre ninguna prisa, el addon funciona estupendamente y esto son mejoras.

Lo reviso en cuanto pueda.
Última edición por vmjuidiaz el 09 Dic 2016, 21:58, editado 6 veces en total.
tamarafan le gusta esto

Por vmjuidiaz
Desarrollador
Autor del hilo
#69765
pedja1975 escribió:Hola estoy usando la version 1.0.73 de Jarvis 16.1 tanto rapsberry y windows en ambas plataformas pasa lo mismo.Cuando pongo a grabar en la nube selecciono los canales en HD pero al verlos son en SD.Lo he comprobado con varios canales algunos si que al reproducirlos se ven en HD pero sobre todo los canales generalistas (La 1,A3,Cuatro,T5,La Sexta) los pones a grabar en HD y al volver a verlos lo hacen en SD.Estas mismas grabaciones si accedes al apartado de grabaciones por medio del deco de Movistar TV si que lo reproduce en HD.Si las paso a local igual las pasa en formato SD aun programadas en HD.Un saludo vmjuidiaz.

Yo lo he probado en mi deco y los reproduce tambien en sd.
Última edición por vmjuidiaz el 09 Dic 2016, 22:01, editado 6 veces en total.

Por kakito_kodi
Novato
#69798
hola

estoy instalando Kodi en RASP PI3 y todo va bien pero al poner el addon de movistar+ (soy abonado a movistar) no consigo ejecutar el addon, sigo la guia de instalación, aparecen los logos en /opt/retropie/configs/ports/kodi/addons/pvr.iptvImagenio/Logos ...(he instalado kodi dentro de retropie..) pero el boton de EJECUTAR el addon siempre me aparece como no seleccionable.

que estoy haciendo mal?


Gracias.
Carlos.

Por vmjuidiaz
Desarrollador
Autor del hilo
#69806
kakito_kodi escribió:hola

estoy instalando Kodi en RASP PI3 y todo va bien pero al poner el addon de movistar+ (soy abonado a movistar) no consigo ejecutar el addon, sigo la guia de instalación, aparecen los logos en /opt/retropie/configs/ports/kodi/addons/pvr.iptvImagenio/Logos ...(he instalado kodi dentro de retropie..) pero el boton de EJECUTAR el addon siempre me aparece como no seleccionable.

que estoy haciendo mal?


Gracias.
Carlos.


Hola carlos.
Entra en la configuración del addon modifica algún parametro aceptalo, vuelve a entrar deja el parámetro como estaba y despues lo activas.
Última edición por vmjuidiaz el 10 Dic 2016, 14:21, editado 6 veces en total.

Por cacafuti8888
Novato
#69813
Hola, tengo el problema de buffer constante en la reproduccion de canales con el addon de Imagenio, he probado con .Xunity y con Easy Advance Settings sin ningun cambio. Todo esta a traves de una raspberry pi 3 con LibreElec y no encuentro la manera de resolverlo aparte de que se pixela y se entrecorta. Tengo el "maravilloso" router Comtrend de fibra de Vomistar que no se si tendra algo que ver y la raspberry conectada junto con el decodificador al videobridge tb de Vomistar.

Decir tb, que he probado enchufando la raspberry directamente al router por si fuese algun problema de cobertura de wifi y pasa exactamente lo mismo, carga buffer que no supera el 15% y vuelve para atrás con lo cual sale constantemente el cartel.

Gracias

Por vmjuidiaz
Desarrollador
Autor del hilo
#69815
kakito_kodi escribió:hola

estoy instalando Kodi en RASP PI3 y todo va bien pero al poner el addon de movistar+ (soy abonado a movistar) no consigo ejecutar el addon, sigo la guia de instalación, aparecen los logos en /opt/retropie/configs/ports/kodi/addons/pvr.iptvImagenio/Logos ...(he instalado kodi dentro de retropie..) pero el boton de EJECUTAR el addon siempre me aparece como no seleccionable.

que estoy haciendo mal?


Gracias.
Carlos.

Y la opcion correcta es activar no ejecutar.
Ejecutar es para otro tipo se addons.
Última edición por vmjuidiaz el 10 Dic 2016, 15:16, editado 6 veces en total.

Por edmorvepe
Iniciado
#69861
Unas reflexiones por si a alguien le interesa. Hasta hace muy poco tiempo tenia instalado Openelec en mi Raspi3 que me funcionaba perfectamente. Como es tan complicado cambiar las claves de acceso, cosa que no comprendo como esta distribución tiene este fallo garrafalisimo a mi entender, las tenia por defecto. Un día sufrí un ataque y me borraron todas las películas y series que tenia en mis discos duros. Cosa tonta por quien fuera porque obviamente tenia copias de seguridad de todo.
Como consecuencia de esto he cambiado a Osmc, que no me funcionaba antes con la Raspi 1, pixelandose continuamente los canales, y ahora todo funciona maravillosamente. Le he puesto el Skin Aenon Nox y va genial. Incluso he conseguido sacar una toma a tarjeta de sonido externa a través de Usb.
En resumen lo que quiero decir es que cuidado con Openelec porque con las claves estándares no tiene ninguna seguridad y que Osmc actualmente funciona tan bien como él y con muchísimas posibilidades más de configuración.
Saludos


Enviado desde mi GT-I9505 mediante Tapatalk

  • 1
  • 233
  • 234
  • 235
  • 236
  • 237
  • 412
Temas similares
Temas Estadísticas Último mensaje
Canales de Movistar en KODI
por ummowoe  - 24 Dic 2018, 18:12 En Add-ons Kodi
1 Respuestas
11600 Vistas
por jordan
03 Ene 2019, 17:45
canales hd movistar plus para kodi
por Diegoj_69  - 19 Nov 2018, 19:48 En Guías y tutoriales
4 Respuestas
15269 Vistas
por Yorick
20 Nov 2018, 00:01
Movistar+ en Kodi con usuario de dispositivos
por tecnotech  - 09 Mar 2019, 18:21 En Add-ons Kodi
2 Respuestas
3164 Vistas
por jandrorb
21 Sep 2019, 19:21
Movistar en kodi con usuario y contraseña YOMVI
por lecius92  - 05 Mar 2019, 20:05 En PVR
0 Respuestas
2153 Vistas
por lecius92
05 Mar 2019, 20:05
KODI con VLC en Android
por fcarrazon  - 24 Oct 2018, 22:35 En Guías y tutoriales
0 Respuestas
2293 Vistas
por fcarrazon
24 Oct 2018, 22:35