• 1
  • 2
  • 3
  • 4
  • 5
  • 369
Por vmjuidiaz
Desarrollador
Autor del hilo
#9923
Hola a todos:
Os dejo un nuevo ADDON para ver MovistarTV en windows, raspberry, Mac OSX y Linux.
Los enlaces son los siguientes:

Página de proyecto:
http://sourceforge.net/p/movistartv/wiki/Home/

Versión Kodi Krypton:
Link de descarga versión: https://sourceforge.net/projects/movistartv/files/Krypton/repository.movistarTV.Krypton.zip

KODI Leia Alpha:
Link de descarga versión: https://sourceforge.net/projects/movistartv/files/Alpha/repository.movistarTV.Leia.Alpha.zip

Instalación Repositorio
    Lo primero es realizar la descarga del addon de repositorio. (Los links que os he puesto arriba para cada versión)
    Una vez descargado arrancar Kodi ir al menú lateral y pulsar la opción Add-ons.
    En la parte superior izquierda aparecerá una pequeña caja, pulsar sobre la caja.
    Seleccionar la opción de Instalación desde un archivo .zip y seleccionar el .zip de repositorio que nos hemos bajado.

Instalación del ADDON de Movistar
    Una vez instalado el repositorio debemos instalar el ADDON.
    Para ello vamos al menú lateral de Add-ons y pulsamos sobre la opción.
    En la parte superior izquierda aparecerá una pequeña caja, pulsar sobre la caja.
    Seleccionar la opción de Instalación desde repositorio.
    Seleccionamos el repositorio de Addons MovistarTV XXXX-> Clientes PVR
    Instalamos primero el Servidor y luego el cliente de sistema operativo de nuestra maquina.


La primera vez tarda algo en arrancar ya que se tiene que bajar los logos y demás. Os recomiendo una vez finalizado el arranque (5 o 10 min después es inmediato) reiniciéis el KODI. También os recomiendo que marquéis la opción de "No almacenar el EPG en la base de datos" en las opciones de EPG de TV en Directo.
En la configuración del ADDON tenéis una opción de "Todos los canales". Esta opción busca canales abiertos independientemente de su contratación. Os saldrán algunos canales más, que generalmente serán versiones en SD de canales HD.

Tiene las siguientes características:
- Actualización automática de canales.
- Actualización EPG.
- Funciones de grabación y timeshift.
- DLNA

Los que quieran colaborar para el equipamiento de proyecto, conexiones etc. podéis donar a través de

Imagen


Guía de programación
Imagen

Grabaciones
Imagen

Temporizadores
Imagen

Gestión de series y opciones de grabación
Imagen

Sincronización de grabaciones en nube a local
Imagen

Panel de opciones
Imagen
Última edición por vmjuidiaz el 09 Mar 2018, 07:51, editado 23 veces en total.
apococlipse, virusbcn le gusta esto

Avatar de Usuario
Por Tocinillo
Administrador
#9934
Tendré que probarlo. ¿Es gratuito? Si es así se le acabó el chollo a Infinybox y su add-on de pago :P

Un saludo.

Por vmjuidiaz
Desarrollador
Autor del hilo
#9938
Si, es gratuito.
No hace falta licencia ni nada.
Tampoco mi intención es ir contra Infinitybox ni nada por el estilo.
Ellos ya estaban dando licencias temporales por lo que tampoco suponía coste su producto.
De momento no me he planteado comercializarlo de momento y al menos con las utilidades que tiene ahora, que ya son unas cuantas (grabación, guía de programación, timeshift, actualización automática de canales ..), va a seguir siendo de distribución gratuita.

Cualquier posible error o incidencia me contáis para ir corrigiendo.
Última edición por vmjuidiaz el 13 Sep 2014, 21:21, editado 1 vez en total.
ReDRuM le gusta esto

Avatar de Usuario
Por manuelin
Moderador
#9943
Muy buen aporte, se agradece mucho   ;D
Salu2

Avatar de Usuario
Por Yorick
Moderador
#9947
Infinitybox no aprueba este addon jajaja...Gran aporte vmjuidiaz ;)

Avatar de Usuario
Por skramouche
Iniciado
#9950
Lo lees y piensas joer que guay, lo bajas lo pruebas y te das cuenta de que eres uno de los tios mas inutiles del mundo, no me busca ni canales ni nada.

¿hay que configurar algo? ¿ o es que ya mi inutilidad roza lo ancestral?


S.O: Openelec 4.1.6
Maquina: Raspberry Pi B Conectada por cable.

DE Antemano muchas gracias por el addon, en manos correctas seguro es la ostia.

Por vmjuidiaz
Desarrollador
Autor del hilo
#9955
Hola skramouche:
No hace falta configurar nada. Eso si hay que tener Movistar TV contratado, sino no llega señal.
Con Openelec 4.1.5 lo he probado y funcionaba por lo que por el SO no es.
Ojo a veces el KODI se lía un poco al activar la TV en directo.
Primero resetea.
Asegúrate  que está activada la TV en directo (eso es fácil ya que sale en el menú principal).
Y también que los esta el ADD-ON.
Para esto último entra en Sistema -> Ajustes -> Add-ons
Mira primero en add-ons Activados si tienes un acceso a "Clientes PVR" Si esta entra y pincha sobre el Add-on PVR IPTV Imagenio. Tendrá varios botones Configurar, si el cuarto botón pone desactivar púlsalo para desactivarlo y una vez desactivado lo vuelves a pulsar.

Si cuando has mirado en "add-ons activados" no parece "Clientes PVR" entonces entra en "add-ons Desactivados" y busca el Add-on PVR IPTV Imagenio y pulsa sobre el y desde la ventana que se abre pulsas el botón de activar.

Me cuentas si con eso te funciona.




Avatar de Usuario
Por skramouche
Iniciado
#9958
vmjuidiaz escribió:Hola skramouche:
No hace falta configurar nada. Eso si hay que tener Movistar TV contratado, sino no llega señal.
Con Openelec 4.1.5 lo he probado y funcionaba por lo que por el SO no es.
Ojo a veces el KODI se lía un poco al activar la TV en directo.
Primero resetea.
Asegúrate  que está activada la TV en directo (eso es fácil ya que sale en el menú principal).
Y también que los esta el ADD-ON.
Para esto último entra en Sistema -> Ajustes -> Add-ons
Mira primero en add-ons Activados si tienes un acceso a "Clientes PVR" Si esta entra y pincha sobre el Add-on PVR IPTV Imagenio. Tendrá varios botones Configurar, si el cuarto botón pone desactivar púlsalo para desactivarlo y una vez desactivado lo vuelves a pulsar.

Si cuando has mirado en "add-ons activados" no parece "Clientes PVR" entonces entra en "add-ons Desactivados" y busca el Add-on PVR IPTV Imagenio y pulsa sobre el y desde la ventana que se abre pulsas el botón de activar.

Me cuentas si con eso te funciona.






Nada no doy con la solucion, tengo el PVR activado, la tv en vivo activada(Reinicie la base de datos PVR, por siera eso) el decodificador moviestar encendido (le he reseteado tambien). Y nada, pero es que cuando digo nada es nada, no da ni perdidada de conexion , ni ningun otro fallo. lo unico que me dice es cuando entro en tv en vivo, qu no tengo ningun PVR activado O que revise la configuracion(el PVR si esta activado, y la configuracion no la he tocado).

Te mandaria el log pero otracosa rara, no me le genera(osea si me le genera pero solo el arranque, no la actividad posterior).

Siento muchoi darte la paliza, comprendo que enfrentarse a tamaño manazas tiene que dar vertigo.
Última edición por skramouche el 13 Sep 2014, 22:56, editado 7 veces en total.

Avatar de Usuario
Por skramouche
Iniciado
#9959
La frase exacta cuando intento en trar en canales de tv en directo es:

No se ha iniciado ningun cliente de PVR todavia. espere a que se inicie.
Revise su configuracion o mire el log(cosa que no puedeo hacer :).

Por vmjuidiaz
Desarrollador
Autor del hilo
#9964
Ese mensaje puede ser o por que se esté iniciando el plugin (la primera vez tarda entre 5 y 10 min.) o que no está activado.
Entra en Sistema -> Ajustes -> Add-ons -> add-ons Desactivados
(ojo desactivados)
¿Existe un add con el nombre PVR IPTV Imagenio ?
Si es así pulsa encima de el y te saldrá una ventana con 4 botones pulsa el de activar.
Hay que esperar un rato después de activarlo (unos 10 min, como mucho) para que actualice los logotipos.
Si no existe el add en desactivado entonces entra en userdata (mediante samba esta compartido) y accedes a addon_datapvr.iptvImagenio
Mira si tienes subdirectorios y uno de ellos se llama Base y contiene varios archivos después si en el directorio   canales tienes un XML y en el directorio logos si tienes archivos y si tienes cuantos.
Última edición por vmjuidiaz el 13 Sep 2014, 23:27, editado 16 veces en total.

Avatar de Usuario
Por Tocinillo
Administrador
#9965
Eso pasa a veces, hay que cerrar y abrir otra vez KODI y volver a activar el addon, veras como ahora si va ;)

Un saludo.

Avatar de Usuario
Por skramouche
Iniciado
#9966
vmjuidiaz escribió:Ese mensaje puede ser o por que se esté iniciando el plugin (la primera vez tarda entre 5 y 10 min.) o que no está activado.
Entra en Sistema -> Ajustes -> Add-ons -> add-ons Desactivados
(ojo desactivados)
¿Existe un add con el nombre PVR IPTV Imagenio ?
Si es así pulsa encima de el y te saldrá una ventana con 4 botones pulsa el de activar.
Hay que esperar un rato después de activarlo (unos 10 min, como mucho) para que actualice los logotipos.

Si existe el PRV IPTV Imagenio, esta en activados.
he dado un gran paso ya no me sale el mensajito de marras eso si la lista de canales esta completamente vacia.
Tampoco te vuelvas loco, soy lo que se viene a decir un caso perdido.
Última edición por skramouche el 13 Sep 2014, 23:34, editado 15 veces en total.

Avatar de Usuario
Por skramouche
Iniciado
#9968
Tocinillo escribió:Eso pasa a veces, hay que cerrar y abrir otra vez KODI y volver a activar el addon, veras como ahora si va ;)

Un saludo.


Lo intentare y os cuento.
Última edición por skramouche el 13 Sep 2014, 23:34, editado 6 veces en total.

Por vmjuidiaz
Desarrollador
Autor del hilo
#9970
Reinicia el KODI ahora.
Si siguen sin aparecer los canales.

Entra en userdata (mediante samba esta compartido) y accedes a addon_datapvr.iptvImagenio
Mira si tienes subdirectorios y uno de ellos se llama Base y contiene varios archivos después si en el directorio  canales tienes un XML y en el directorio logos si tienes archivos y si tienes cuantos

Avatar de Usuario
Por skramouche
Iniciado
#9971
vmjuidiaz escribió:Reinicia el KODI ahora.
Si siguen sin aparecer los canales.

Entra en userdata (mediante samba esta compartido) y accedes a addon_datapvr.iptvImagenio
Mira si tienes subdirectorios y uno de ellos se llama Base y contiene varios archivos después si en el directorio  canales tienes un XML y en el directorio logos si tienes archivos y si tienes cuantos

Sí que existen todos esos directorios, pero estan todos vacios, no contienen nada.
Nada que algo hare mal pero no se que coño es.

Edito: He vuelto ha reiniciar  y he esperado unos diez minutos( un cigarro para ser exactos :) ) y me ha ha aparecido un mensaje de PRV no tiene conexion con el servidor.
Última edición por skramouche el 13 Sep 2014, 23:46, editado 7 veces en total.

  • 1
  • 2
  • 3
  • 4
  • 5
  • 369
Temas similares
Temas Estadísticas Último mensaje
4.2.7--Guiniguada-EPG-- TVHEADEND + Movistar+ SATELITE + Movistar+ FIBRA. SOLO CANALES CONTRATADOS.
por jmcs  - 18 Dic 2017, 01:09 En Tvheadend
3 Respuestas
20250 Vistas
por jmcs
24 Abr 2018, 20:49
movistar TV en kodi
por javi323  - 04 Feb 2018, 16:37 En Windows
0 Respuestas
1778 Vistas
por javi323
04 Feb 2018, 16:37
Instalar addon Movistar+ Tv en kodi
por xcarles  - 01 Dic 2017, 23:20 En Nvidia Shield TV
2 Respuestas
3638 Vistas
por Elmz
30 Dic 2017, 12:36
Movistar plus+kodi atajos teclado o mando
por er_piltrafilla  - 07 Ago 2017, 19:07 En PVR
1 Respuestas
1439 Vistas
por Tocinillo
17 Ago 2017, 10:44
Ficheros mp3 en /sdcard/Android/data/org.xbmc.kodi/files/.kodi/temp
por pepetops  - 10 Jul 2017, 16:46 En Android
2 Respuestas
960 Vistas
por pepetops
17 Jul 2017, 11:55