Por javiermartin
Novato
Autor del hilo
#84610
Hola a todos:
Tengo Kodi instalado en un NAS Qnap HS-251. El tema es que me han pasado una lista m3u y me decidí a hacer funcionar el IPTV. Decir que la fuente de donde vienen los canales iptv funciona perfectamente en otros dispositivos.
Lo configuré en kodi 16 y me detectaba los canales perfectamente. El problema viene a la hora de reproducirlos. No me reproduce nada. Hace el intento, me sale muy brevemente el circulito como si intentará cargar el canal pero no llega a abrirlo. Pensando que podía ser un problema de la versión, desistas kodi 16 y he instalado kodi 17, y me pasa exactamente lo mismo. Me detecta toda la lista de canales pero no me los deja reproducir. Os agradecería cualquier ayuda.

No se si existe la posibilidad de poder instalar otros cliente alternativo para probar.

Gracias y feliz navidad

Temas similares
Temas Estadísticas Último mensaje
PVR IPTV Simple Client y playlist M3U
por unounotreS  - 12 Dic 2019, 20:55 En PVR
2 Respuestas
3707 Vistas
por Yoki
29 Ene 2020, 11:22
PVR IPTV Simple no reproduce canales - SOLUCIONADO!!!
por mutenroy74  - 16 Feb 2020, 17:13 En PVR
5 Respuestas
4837 Vistas
por ivan2255
05 Sep 2020, 20:54
Problema IPTV Recorder con ffmpeg
por damagom  - 21 Dic 2019, 19:05 En Xiaomi Mi Box (todas las versiones)
1 Respuestas
1530 Vistas
por damagom
24 Dic 2019, 18:52
AYUDA,PROBLEMA CON LOS ADDONS EN WINDOWS
por DOLCHE  - 21 Mar 2020, 03:40 En Guías y tutoriales
1 Respuestas
951 Vistas
por roliverosc
21 Mar 2020, 04:53
Ayuda, soy nuevo en Kodi y tengo un problema de audio.
por Acevedonsky  - 18 Ene 2020, 16:43 En Guías y tutoriales
1 Respuestas
1152 Vistas
por -ice-
19 Ene 2020, 10:15