Por unounotreS
Novato
Autor del hilo
#94769
Hola foro!

Tengo un problema y es que, al configurar una playlist en el cliente IPTV, al reiniciar KODI, me carga los canales con su EPG, iconos, etc, pero al intentar reproducir cualquier canal hace el amago de abrirlo y enseguida se cierra (no tarda ni un segundo).

He probado con instalación limpia de KODI y nada. Hay algún parámetro que haya que configurar para que funcione, además de los ya configurados?

Por unounotreS
Novato
Autor del hilo
#94771
Añado algo de info,

Viendo el log me genera el siguiente error:

2019-12-13 06:35:45.771 T:19512 ERROR: CDVDDemuxFFmpeg::Open - error probing input format, http://xxxxx:8000/xxxxx/xxxxx/xxxxx/xxxxx.ts
2019-12-13 06:35:45.771 T:19512 ERROR: CVideoPlayer::OpenDemuxStream - Error creating demuxer

Por Yoki
Novato
#95250
Estoy igual que tú, conseguiste la solución??

Temas similares
Temas Estadísticas Último mensaje
PVR IPTV Simple no reproduce canales - SOLUCIONADO!!!
por mutenroy74  - 16 Feb 2020, 17:13 En PVR
6 Respuestas
4728 Vistas
por ivan2255
05 Sep 2020, 20:54
Agregar playlist m3u con videos locales
por pery_soy  - 03 Dic 2019, 18:16 En Tvheadend
2 Respuestas
1681 Vistas
por pery_soy
09 Abr 2020, 16:32
KODI Linea temporal playlist
por Harton  - 17 Feb 2020, 15:49 En Tvheadend
0 Respuestas
638 Vistas
por Harton
17 Feb 2020, 15:49
addon stalker client
por rajnica  - 21 May 2020, 18:41 En Add-ons Kodi
0 Respuestas
1029 Vistas
por rajnica
21 May 2020, 18:41
activar VPN en IPTV Extrem
por rastro666  - 28 Ene 2020, 20:06 En Guías y tutoriales
0 Respuestas
852 Vistas
por rastro666
28 Ene 2020, 20:06