• 1
  • 408
  • 409
  • 410
  • 411
  • 412
Por Delta85
Novato
#94279
Hola!

Hay alguna solución para el problema de que en los Últimos 7 días no sea posible ir a un punto en concreto en la barra de tiempo al ver un programa?

Gracias

Saludos

Por monoculero
Novato
#94280
Hola.
Lo primero de todo dar las gracias al creador de semejante addon tan espectacular y al mismo tiempo de gran utilidad. Bravo!!!

Después, quería exponer mi duda. Es posible usarlo desde el móvil fuera de casa con los datos? Lo digo por si puedo usarlo en casa de mis suegros que tienen Jazztel la semana que viene.

Gracias de nuevo y un saludo!!!

Por trescoma14
Novato
#94299
Hola,

Desde hace una hora he dejado de poder ver todos los canales de MovistarTV con el Addon (versión windows 10 x64).

En el log aparece lo siguiente:
2019-10-03 21:27:05.948 T:15532 ERROR: CCurlFile::Open failed with code 404 for https://downloads.sourceforge.net/proje ... ns.xml.md5:
2019-10-03 21:27:05.948 T:15532 ERROR: XFILE::CFileCache::Open - failed to open source <https://downloads.sourceforge.net/project/movistartv/Alpha/Leia/addons.xml.md5>
2019-10-03 21:27:05.948 T:15532 ERROR: CRepository: failed read 'https://downloads.sourceforge.net/project/movistartv/Alpha/Leia/addons.xml.md5'

No sé si tiene que ver con el error o ha pasado algo con el Addon...

¿A alguien más le ha ocurrido? ¿Hay solución?

Muchas gracias.

Saludos.

Por trescoma14
Novato
#94307
Hola de nuevo,

He probado de instalar en otro pc la misma versión de kodi con el addon de movistartv con el mismo éxito: no encuentra ningún canal. En el log tampoco se ve ningún error.

¿Es posible que movistar me haya desactivado la IPTV? Desde el decodificador no hay problema para ver la tele.

¿Alguien podría echarme una mano?

Muchas gracias.

Saludos.

Por rykotxet
Novato
#94316
trescoma14, está fallando al descargar un fichero MD5, que es una cosa que se usa para verificar que algo se ha descargado bien; en este caso, el addon.

Yo me puse ayer esto en una raspberry pi vieja, y todo funciona perfectamente. Mejor no te descargues el addon, descarga el repositorio e instálalo en el Kodi y luego, desde el repositorio que has instalado, instalas primero el server y luego el cliente. Así te ahorras problemas y puedes autoactualizar cómodamente. Además, ¿no sería mejor instalar Leia que la alpha de Leia? Más que nada porque las alphas son versiones de desarrollo con errores y Leía hace tiempo que está en su versión pública.

Por trescoma14
Novato
#94317
Hola a todos,

Ya he podido solucionar el problema: he tenido que editar un parámetro de las propiedades de la ipv4 de mi conexión ethernet.

Saludos.

Por monoculero
Novato
#94341
A alguien le ha dejado de funcionar tanto el canal de movistar la liga como el de la liga bar tv? El resto bien pero por ejemplo éstos se oye pero la imagen está mal.

Un saludo.

Por monoculero
Novato
#94349
Pues estoy comprobando que efectivamente Cuatro HD no se ve tampoco, se oye pero la imagen está verde.

Por si sirve de algo, uso la versión de raspberry, y en este mes no había tenido problema en ningún canal. Mi tv no es 4k pero si fhd.

Edito: probado tanto en Kodi 17.6 como en Kodi 18.4 no van...

Un saludo.

Por armagono
Novato
#94356
Buenas, lo confirmo no van Cuatro, Liga, Liga Campeones, Deportes y el de cine Rock, ni en HD ni en SD, tengo instalado otra forma de ver en el pc los canales de Movistar y tampoco van. Comprobado en PC con Kodi v.17.6 y v.18.4. Si hay alguna solución informar porfa. Saludos.
monoculero le gusta esto

Avatar de Usuario
Por fPWR
Novato
#94357
A mi me hay dos canales que se me ven en verde aunque el audio si se escucha bien.
Última edición por fPWR el 12 Oct 2019, 20:30, editado 1 vez en total.
monoculero le gusta esto

Por monoculero
Novato
#94359
Por lo que veo estamos unos cuantos igual... A ver si alguien da luz sobre el tema.

Un saludo.

Avatar de Usuario
Por HenryC
Miembro
#94361
Bueno, esto se ha muerto :-(

Uso servidor independiente, en Linux (version 2.0.21 estable, Leia, la última que veo, del 18 de mayo pasado).

Desde el 15 de Mayo o así que actualicé a Kodi Leia 18.2 la guia EPG no se actualiza. De vez en cuando pilla un par de dias, y luego puede estar semanas sin pillar nada. Tampoco los canales. Sí funciona los últimos 7 dias y las grabaciones (siempre que las comande desde el aparato original de movistar).

El otro dia probé a inicializar el servidor, con un directorio nuevo. No logra poblar todos los directorios - ver listado:

Código: Seleccionar todo┌<─ ~/Fusion ───────────────────────────────────────────────.[^]>┐
│.n                                         │ Size  │Modify time │
│/..                                        │UP--DIR│Oct 13 09:23│
│~.kodi                                     │     15│Oct 10 22:37│
│/Base                                      │1378234│Oct 13 02:12│
│/Canales                                   │      0│Oct 10 22:40│
│/EPG                                       │      0│Oct 10 22:40│
│/Logos                                     │      0│Oct 10 22:40│
│/Recordings                                │ 10488K│Oct 10 22:40│
│/Series                                    │      0│Oct 10 22:40│
│/Sincronizacion                            │   6231│Oct 11 00:00│
│/Timers                                    │      0│Oct 10 22:40│
│~Videos                                    │     30│Oct 10 22:37│
│/log                                       │ 11506K│Oct 13 09:30│
│ Cookie.dat                                │     97│Oct 10 22:40│
...
│ settings.xml                              │   2018│Oct 10 23:40│


Falta el directorio "TimeShift", pero eso no importa.
Lo importante es que el directorio Canales está vacío, después de tres dias. Asímismo están vacíos los directorios EPG, Logos, además de Series y Timers. Esto no funciona en absoluto. Lo único que va es la sincronización.

En el log veo errores, pero no sé que significan.

Vuelvo a reponer el directorio anterior del servidor (tiene el histórico de grabaciones y la información antigua de los canales y eso).

Tengo hardware y software para capturar lo que pasa en la red, para depurar el problema pero a mi no me sirve de nada sin ayuda (y sin código fuente). Y vmjuidiaz no contesta.

Así que esto se ha muerto :-(

Por miguelillo84
Iniciado
#94362
Yo he terminado pasándome a tvheadend por problemas de estabilidad.

Enviado desde mi Mi MIX 2S mediante Tapatalk

  • 1
  • 408
  • 409
  • 410
  • 411
  • 412
Temas similares
Temas Estadísticas Último mensaje
Canales de Movistar en KODI
por ummowoe  - 24 Dic 2018, 18:12 En Add-ons Kodi
1 Respuestas
11614 Vistas
por jordan
03 Ene 2019, 17:45
canales hd movistar plus para kodi
por Diegoj_69  - 19 Nov 2018, 19:48 En Guías y tutoriales
4 Respuestas
15282 Vistas
por Yorick
20 Nov 2018, 00:01
Movistar+ en Kodi con usuario de dispositivos
por tecnotech  - 09 Mar 2019, 18:21 En Add-ons Kodi
2 Respuestas
3175 Vistas
por jandrorb
21 Sep 2019, 19:21
Movistar en kodi con usuario y contraseña YOMVI
por lecius92  - 05 Mar 2019, 20:05 En PVR
0 Respuestas
2157 Vistas
por lecius92
05 Mar 2019, 20:05
KODI con VLC en Android
por fcarrazon  - 24 Oct 2018, 22:35 En Guías y tutoriales
0 Respuestas
2294 Vistas
por fcarrazon
24 Oct 2018, 22:35