• 1
  • 398
  • 399
  • 400
  • 401
  • 402
  • 404
Por fisurator
Novato
#92187
Buenos dias.

¿Puede ser que hayan arreglado el tema del avance y retroceso rapido en el KODI?
No lo he probado, pero esta mañana viendo los cambios en el RC5 he visto esto:
https://github.com/xbmc/xbmc/pull/14488

y pone FIX.

Cuando llegue a casa lo pruebo.

Saludos

Por edmorvepe
Iniciado
#92241
No sé por qué pienso que hoy durante el partido del Madrid-Gerona han debido estar haciendo alguna prueba de codificación que no les ha salido muy bien, porque justo desde que empezaba el partido dejo de funcionar la aplicación de Movistar+ on line y no se ha restaurado el servicio hasta mediados el segundo tiempo.
Lo he tenido que ver por una aplicación pirata, que por cierto funcionaba perfectamente.
Saludos.

Enviado desde mi VTR-L09 mediante Tapatalk

Por Edavid
Novato
#92311
Hola ya ha salido la versión estable de Kodi 18, ¿va a haber alguna actualización del addon?. Saludos. :slightly_smiling_face:

Por Lope The Vegan
Novato
#92326
La versión alpha para Leia está publicada, pero... es alpha. Me ha costado instalarla y se entrecorta la señal muchísimo.

Por uniqqo
Novato
#92340
Para instalar el add-on en un Linux 64 bits que no sea ARM ni Ubuntu, que versión hay que instalar?

Por fisurator
Novato
#92358
Bueno, pues a mí en un Mi Box de Xiaomi ya me funciona el avance y el retroceso rapido, ya sea con las teclas f y r como con la barra de desplazamiento. En las grabaciones y en el U7D.

Lo cual está muy bien ya que el U7D en la aplicación de Android TV no siempre funciona para todos los programas ni para todos los canales.
Lo unico que sigue sin funcionar correctamente en mi caso es la grabación de un programa U7D cuando tengo puesto como carpeta de grabación una carpeta compartida de red. Solo funciona si graba en el propio aparato, pero claro, el espacio es muy limitado.

Esperemos que vmjuidiaz no deje morir este addón.

Saludos

Por pwylltehar
Novato
#92404
hola, buenas tardes a todos, llevo un par de semanas intentando hacer funcionar kodi, mi equipo es un acer extensa 5630z con 4 gb de ram.

lo he instalado ya como 5 veces, y no hay manera de que pueda acceder a los addons de movistar, estan instalados, pero cuando voy a configurarlos, me lo permite, pero no me deja ejecutarlos, es el primer boton de los 6 que aparecen abajo.

¿en que me estoy equivocando?

si voy a la tv, me aparecen las opciones de canales, guia, grabaciones..., pero cuando entro a la guia, esta totalmente vacia, ya he estado esperando como cerca de una hora antes de reiniciar, y despues la deje toda la noche a ver si conseguia algo, pero nada.

tengo contratado movistar, y quiero acceder a loas grabaciones que he hecho de canales abiertos para poder pasarlas a local

Por pwylltehar
Novato
#92411
me autorespondo, no se que he hecho, pero al volver a desinstalar kodi, he conseguido que funcione, lo he reinstalado, le he cambiado el idioma a español, le he puesto una fuente para descargar, le he permitido instalar las fuentes desde origenes desconocidos, le he instalado los add-ons de movistar, primero el server y luego el cliente, y, EUREKA!!!!, ya funciona todo bien, puedo acceder a los canales, a las grabaciones y he podido pasar las grabaciones a local, primero he hecho una prueba con un episodio que tenia grabado de dmax de cerca de una hora de duracion y luego con un documental de sundance de casi dos horas

Por oscarh
Novato
#92442
Hola, he actualizado raspbian y kodi se ha actualizado a leia.... He tenido que actualizar addon también. Funciona pero solo me deja hacer un cambio de canal, tengo que parar para seleccionar otro. Es cosa mía o es un fallo?

A ver como vuelvo a krypton...


Enviado desde mi F5321 mediante Tapatalk

Por oscarh
Novato
#92444
Solucionado, tengo que desactivar permitir aceleración de hardware OMXPlayer en ajustes/reproductor videos
Pero así pierdo 5.1 y ddplus

Enviado desde mi F5321 mediante Tapatalk

Por Luisbo
Novato
#92452
En el addon tengo Scan HD+SD y en el servidor en /resources/settings.xml en el tipo de busqueda he puesto default=3 pero me siguen sin salir ningun canal en SD. Alguien tiene una idea? He reiniciado varias veces cliente y servidor pero nada... gracias

Por Luisbo
Novato
#92482
vmjuidiaz escribió:
Luisbo escribió:Veo que nadie comenta nada asique supongo que sere el unico...ha sido imposible ver el partido usando el setup cliente-servidor.

Al poco de empezar la imagen se ha quedado congelada y tardaba en recargar el buffer 5-10 minutos para mostrar unos segundos de video. He reseteado el router 3 veces y el servidor y el cliente al menos 20 veces perp nada.

A alguien mas le ha pasado?

Cambia el valor de TiposdeBusqueda por 3 y reinicia el servidor.
Después ve al cliente y en tipos de búsqueda pon la opción de SD+HD
Con esto en caso de que el HD te vaya mal podrás intentarlo en SD.
Tardará como 15 minutos en recalcular los canales.


En el servidor tengo esto puesto:
<setting id="TiposdeBusqueda" type="enum" label="30112" values="Canales Contrados|Scan HD|Scan SD|Scan HD + SD" default="3"/>

en el cliente tengo esto:
<setting id="TiposdeBusqueda" value="3" />

por mucho que reinicie y le de a buscar canales solo salen en HD :(

Por carcar22
Novato
#92504
Reinicia el KODI ahora.
Si siguen sin aparecer los canales.

Entra en userdata (mediante samba esta compartido) y accedes a addon_datapvr.iptvImagenio
Mira si tienes subdirectorios y uno de ellos se llama Base y contiene varios archivos después si en el directorio canales tienes un XML y en el directorio logos si tienes archivos y si tienes cuantos


Sí que existen todos esos directorios, pero estan todos vacios, no contienen nada.
Nada que algo hare mal pero no se que coño es.


Edito: He vuelto ha reiniciar y he esperado unos diez minutos( un cigarro para ser exactos :) ) y me ha ha aparecido un mensaje de PRV no tiene conexion con el servidor.

Reinicia el KODI ahora.
Si siguen sin aparecer los canales.

Entra en userdata (mediante samba esta compartido) y accedes a addon_datapvr.iptvImagenio
Mira si tienes subdirectorios y uno de ellos se llama Base y contiene varios archivos después si en el dÂirectorio http://www.poliester.com canales tienes un XML y en el directorio logos si tienes archivos y si tienes cuantos


Sí que existen todos esos directorios, pero estan todos vacios, no contienen nada.
Nada que algo hare mal pero no se que coño es.

Edito: He vuelto ha reiniciar y he esperado unos diez minutos( un cigarro para ser exactos :) ) y me ha ha aparecido un mensaje de PRV no tiene conexion con el servidor.

Por Brandan
Novato
#92526
Hola:
He instalado la versión Alpha para Leia, sobre mi RPi2 con LibreElec.
La imagen va a tirones.
Evidentemente se trata de una versión Alpha. Lo indico por si es cosa mía o le ocurre a otros con RPi2.

Saludos.

Por magiaoscar
Novato
#92537
Buenas,

Hasta la fecha he estado funcionando sin problema con la versión del addon para Krypton pero ayer configuré la versión Final de Leia con el addon y tras cargar todos los canales, EPG y grabaciones sin problema cuando intento cargar algún canal o alguna grabación se queda el reproductor en marcha pero la la pantalla en negro, no se reproduce ni video ni audio.

Estas son las dos combinaciones que uso, al antigua que funciona bien y la nueva que no funciona:

Antigua convinación:
Servidor: Ubuntu 18.04 con el servidor independiente para linux de 64 bits Krypton
Cliente: RPI3+ con OSMC y Kodi Kripton con el addon de Krypton para RPI

Nueva convinación:
Servidor: Ubuntu 18.04 con el servidor independiente para linux de 64 bits Leia
Cliente: RPI3+ con Raspbian y Kodi Leia versión final con el addon de Leia para RPI

Alguna idea de por que puede ocurrir esto?
Muchas gracias de antemano.
Saludos!!

  • 1
  • 398
  • 399
  • 400
  • 401
  • 402
  • 404
Temas similares
Temas Estadísticas Último mensaje
Canales de Movistar en KODI
por ummowoe  - 24 Dic 2018, 18:12 En Add-ons Kodi
1 Respuestas
8240 Vistas
por jordan
03 Ene 2019, 17:45
Kodi no carga con la Red movistar
por jlss86  - 09 Oct 2018, 01:57 En Android
5 Respuestas
1746 Vistas
por grisno
12 Oct 2018, 00:04
Ver Canales movistar en un linux con kodi
por estonolose  - 09 Jun 2018, 11:12 En PVR
1 Respuestas
2062 Vistas
por Tocinillo
19 Jul 2018, 11:26
canales hd movistar plus para kodi
por Diegoj_69  - 19 Nov 2018, 19:48 En Guías y tutoriales
4 Respuestas
9603 Vistas
por Yorick
20 Nov 2018, 00:01
Movistar+ en Kodi con usuario de dispositivos
por tecnotech  - 09 Mar 2019, 18:21 En Add-ons Kodi
1 Respuestas
1356 Vistas
por ZuperD
12 Mar 2019, 14:49