Por Sir_Pulgar
Novato
Autor del hilo
#89229
Hola, soy nuevo en el foro, y me gutraría saber si hay algún modo de ver la tv (tdt local), vía antena y no por internet, utilizando un adaptador de antena TV a USB.

Avatar de Usuario
Por nickiman
Miembro
#89307
Sir_Pulgar escribió:Hola, soy nuevo en el foro, y me gutraría saber si hay algún modo de ver la tv (tdt local), vía antena y no por internet, utilizando un adaptador de antena TV a USB.
Sí que lo hay. Lo único es que tienes que ser más concreto y decir que sistema usarías... Windows o Linux.
Y en base a eso te contaremos más específicamente de ese sistema.

Por elexxar
Novato
#89320
Hola !!

Yo también estoy interesado en el tema, en mi caso tengo un wetek play, con libreelec, esta en el pueblo y allí no tengo internet, para configurar tvheadend cree una red wifi con mi móvil y con la ayuda de una tablet sintonice los canales tdt..pero si arranco el wetek sin la red wifi ...no me aparecen los canales

Como puedo hacer para que funcione sin red wifi

muchas gracias!!!
Un saludo

Avatar de Usuario
Por nickiman
Miembro
#89327
elexxar escribió:Hola !!

Yo también estoy interesado en el tema, en mi caso tengo un wetek play, con libreelec, esta en el pueblo y allí no tengo internet, para configurar tvheadend cree una red wifi con mi móvil y con la ayuda de una tablet sintonice los canales tdt..pero si arranco el wetek sin la red wifi ...no me aparecen los canales

Como puedo hacer para que funcione sin red wifi

muchas gracias!!!
Un saludo
No tengo él wetek play, aunque si uso libreelec.

Seguramente necesites la Wi-Fi para que se entienda él add-on cliente de tvheadend con él propio servidor (aunque sean la misma IP) puesto que la forma que tiene de comunicarse él cliente de tvheadend y él servidor es únicamente a través de IP.

Imagino que, aunque tengas la Wi-Fi encendida en él wetek Play no lo necesitarás conectar a ningún router para que se vean los canales... Solo encenderla y listo. ¿Me equivoco?

Sí es así, tampoco le veo mucho problema.

Avatar de Usuario
Por Tocinillo
Administrador
#89331
Así debería ser, si.

Por Sir_Pulgar
Novato
Autor del hilo
#89396
nickiman escribió:
Sir_Pulgar escribió:Hola, soy nuevo en el foro, y me gutraría saber si hay algún modo de ver la tv (tdt local), vía antena y no por internet, utilizando un adaptador de antena TV a USB.
Sí que lo hay. Lo único es que tienes que ser más concreto y decir que sistema usarías... Windows o Linux.
Y en base a eso te contaremos más específicamente de ese sistema.

Sería en el sistema recalbox de raspberry pi 3, el cuál está basado en linux.

Por elexxar
Novato
#89402
Hola

Pues si funciona como comentáis de hecho hice 2 pruebas

En la primera arranque el cacharro sin conectar la wifi y no me aparecían los canales en kodi

En la segunda arranque con la wifi que me creo con el movil, y aparecen los canales, en ese momento apague el wifi para ver que ocurría y funcionaba con normalidad

Por lo que si, el wifi solo se necesita para que arranque el addon y lea la información de los canales

No es un gran problema, pues estando yo, no tardo nada en encender el wifi y arrancar, pero quería que funcionara sin este paso, pues puede ocurrir que yo no este y alguien quiera ver la tv

Muchas gracias
Un saludo
Pedro

Avatar de Usuario
Por nickiman
Miembro
#89405
elexxar escribió:Hola

Pues si funciona como comentáis de hecho hice 2 pruebas

En la primera arranque el cacharro sin conectar la wifi y no me aparecían los canales en kodi

En la segunda arranque con la wifi que me creo con el movil, y aparecen los canales, en ese momento apague el wifi para ver que ocurría y funcionaba con normalidad

Por lo que si, el wifi solo se necesita para que arranque el addon y lea la información de los canales

No es un gran problema, pues estando yo, no tardo nada en encender el wifi y arrancar, pero quería que funcionara sin este paso, pues puede ocurrir que yo no este y alguien quiera ver la tv

Muchas gracias
Un saludo
Pedro


He leído tu mensaje y creo que no me has entendido.

Tienes el wetek play donde esta corriendo:
1.- Tvheadend (el servidor donde se buscan los canales, coges EPG, pones iconos, etc...)
2.- Add-On PVR cliente de Tvheadend que es el que conecta con el tvheadend servidor.

Yo de primeras, con el escenario que tienes, en el add-on cliente de tvheadend no pondría ninguna dirección IP. Pondría "localhost" ó si no te permite escribir (que creo que sí) escribiría la IP 127.0.0.1 (que es lo mismo que localhost) más que nada porque al establecerse internamente la comunicación entre el cliente y el servidor en el mismo dispositivo (wetek play) no necesitas nada más.

Configurando esto. Te podría conectar o no dependiendo de que, aunque esté configurada la ip de localhost, el equipo necesite tener habilitada la Wifi, aunque no lo creo la verdad.

Con este escenario que te estoy comentando no es necesario conectar el wetek play a un router o a una wifi creada por el movil o parecido.

Prueba lo que te comento.
Configura en el addon el nombre ó la ip de localhost
Desactiva la wifi y mira si te mantiene la conexión.
Reinicia el wetek con la wifi apagada y comprueba que el cliente de tvheadend conecta correctamente con el servidor y carga la lista de canales y demás.

No deberías de tener ningún problema.

Ya nos cuentas que tal.
Saludos

Avatar de Usuario
Por nickiman
Miembro
#89409
Sir_Pulgar escribió:Sería en el sistema recalbox de raspberry pi 3, el cuál está basado en linux.


He estado googleando un poco y me ha parecido como que no es una distribución que tenga la opción de habilitar tvheadend aunque me parece que tiene Kodi, ¿cierto?

Quizás aqui, tu mejor opción sea (siempre y cuando quieras mantener recalbox) el hacer un dual boot en la SD para arrancar con Recalbox ó con LibreElec y ahí sí tener la opción de habilitar tvheadend y el addon cliente de tvheadend para kodi.

Seguramente haya compañeros en este foro que podrán dar su punto de vista sobre esto... yo en esto de los emuladores ando muy perdido, la verdad.

Por elexxar
Novato
#89443
nickiman escribió:
elexxar escribió:Hola

Pues si funciona como comentáis de hecho hice 2 pruebas

En la primera arranque el cacharro sin conectar la wifi y no me aparecían los canales en kodi

En la segunda arranque con la wifi que me creo con el movil, y aparecen los canales, en ese momento apague el wifi para ver que ocurría y funcionaba con normalidad

Por lo que si, el wifi solo se necesita para que arranque el addon y lea la información de los canales

No es un gran problema, pues estando yo, no tardo nada en encender el wifi y arrancar, pero quería que funcionara sin este paso, pues puede ocurrir que yo no este y alguien quiera ver la tv

Muchas gracias
Un saludo
Pedro


He leído tu mensaje y creo que no me has entendido.

Tienes el wetek play donde esta corriendo:
1.- Tvheadend (el servidor donde se buscan los canales, coges EPG, pones iconos, etc...)
2.- Add-On PVR cliente de Tvheadend que es el que conecta con el tvheadend servidor.

Yo de primeras, con el escenario que tienes, en el add-on cliente de tvheadend no pondría ninguna dirección IP. Pondría "localhost" ó si no te permite escribir (que creo que sí) escribiría la IP 127.0.0.1 (que es lo mismo que localhost) más que nada porque al establecerse internamente la comunicación entre el cliente y el servidor en el mismo dispositivo (wetek play) no necesitas nada más.

Configurando esto. Te podría conectar o no dependiendo de que, aunque esté configurada la ip de localhost, el equipo necesite tener habilitada la Wifi, aunque no lo creo la verdad.

Con este escenario que te estoy comentando no es necesario conectar el wetek play a un router o a una wifi creada por el movil o parecido.

Prueba lo que te comento.
Configura en el addon el nombre ó la ip de localhost
Desactiva la wifi y mira si te mantiene la conexión.
Reinicia el wetek con la wifi apagada y comprueba que el cliente de tvheadend conecta correctamente con el servidor y carga la lista de canales y demás.

No deberías de tener ningún problema.

Ya nos cuentas que tal.
Saludos


Hola

Lo primero muchas gracias por la ayuda

Si te había entendido...hice las pruebas que comentaba por que el addon de tvheadend ya viene configurado por defecto con la ip interna 127.0.0.1

de todas formas he probado a cambiarla por localhost como me sugerias ...pero pasa exactamente lo mismo...

...También he probado con el nombre del sistema...y tampoco

El servidor y el cliente de TVheadend están el el mismo aparato ...debería haber alguna forma de no necesitar el wifi

alguna otra idea ...por probar...

Avatar de Usuario
Por nickiman
Miembro
#89449
elexxar escribió:Hola

Lo primero muchas gracias por la ayuda

Si te había entendido...hice las pruebas que comentaba por que el addon de tvheadend ya viene configurado por defecto con la ip interna 127.0.0.1

de todas formas he probado a cambiarla por localhost como me sugerias ...pero pasa exactamente lo mismo...

...También he probado con el nombre del sistema...y tampoco

El servidor y el cliente de TVheadend están el el mismo aparato ...debería haber alguna forma de no necesitar el wifi

alguna otra idea ...por probar...


OK entonces... poco más por probar sobre la IP de localhost o dejar localhost el resultado ha de ser el mismo como has comprobado. Dejaría cualquiera de los dos, es indifirente.

Lo que sí que no me queda claro es que hayas hecho la prueba de habilitar la WI-FI en el wetek pero que no lo hayas conectado a ningún router o punto de acceso Wi-Fi del móvil.

Más que nada para ver que, aunque tengas encendida la Wi-Fi del wetek no debería de ser necesario conectarla a ningún punto de acceso o router para que se puedan ver los canales de tvheadend en el add-on cliente.

Confirma eso y ya no quedará más que comprobar ni por hacer con tu escenario/configuración.
Saludos

Temas similares
Temas Estadísticas Último mensaje
LibreELEC internet
por karpinito  - 21 Oct 2017, 13:16 En Linux
4 Respuestas
991 Vistas
por osrever
16 Nov 2017, 19:52
Lio con internet en Libreelec
por Vidogo  - 16 Feb 2018, 20:49 En Raspberry Pi
1 Respuestas
290 Vistas
por Vidogo
16 Feb 2018, 21:15
Kodi no conecta internet
por meryhh5  - 24 Ene 2018, 01:17 En Android
5 Respuestas
1653 Vistas
por roliverosc
24 Ene 2018, 17:57
Mensaje no tengo internet
por paco.hdez.7  - 06 Abr 2018, 13:59 En Windows
4 Respuestas
481 Vistas
por paco.hdez.7
09 Abr 2018, 11:43
Problemas con la conexion a internet (CREO?)
por valsergi  - 20 Jun 2018, 16:08 En Linux
2 Respuestas
268 Vistas
por valsergi
20 Jul 2018, 16:05