• 1
  • 37
  • 38
  • 39
  • 40
  • 41
Avatar de Usuario
Por doncachopo
Usuario
#92158
En torrents sale lo mismo, la misma opcion
Imagen

Por elmaki123
Iniciado
#92159
Por cierto no se porque no puedo ver ningúna cosa desde Quasar directamente. Me pone en todo que no hay fuentes.

Por elmaki123
Iniciado
#92160
Y una duda. Si le das a moved completed a donde se va lo que hay.

Avatar de Usuario
Por doncachopo
Usuario
#92161
Yo lo veo todo en versión original. Si es lo que quieres tú también, instala el quasar burst

Sobre lo del reproductor externo, este es mi playercorefactory. xml , por si te sirve de guía

Código: Seleccionar todo<playercorefactory>
 <players>
   <player name="VideoLAN" type="ExternalPlayer" audio="true" video="true">
     <filename>C:\Program Files\VideoLAN\VLC\vlc.exe</filename>
     <args>"{1}" /fullscreen /close</args>
     <hidexbmc>false</hidexbmc>
     <hideconsole>false</hideconsole>
     <warpcursor>none</warpcursor>
   </player>
 </players>
</playercorefactory>

Por elmaki123
Iniciado
#92162
Seguiré viendo. Hasta ahora no me sale. Y si en torrent de QUASAR doy a moved completados a donde se va la película. No lo encuentro.

Por elmaki123
Iniciado
#92173
Hola. He estado poniendo el tema de los reproductores. Para usar uno que no sea el de Kodi. Y ahora no puedo ver nada. No me abre con ninguno. Que puede suceder. Gracias.

Avatar de Usuario
Por jherrerob
Iniciado
#92176
Una pregunta, por que quieres un reproductor externo? Si es por el sonido en canales separado el de Kodi lo hace perfectamente.
elmaki123 escribió:Hola. He estado poniendo el tema de los reproductores. Para usar uno que no sea el de Kodi. Y ahora no puedo ver nada. No me abre con ninguno. Que puede suceder. Gracias.


Enviado desde mi Redmi 3S mediante Tapatalk

Por elmaki123
Iniciado
#92177
Porque no consigo que con el de Kodi me saque el 5.1. Y es una pena en peliculas tan de calidad.

Por -ice-
Maestro
#92194
Estoy un poco confundido. ¿Has cambiado el equipo de audio?

Por elmaki123
Iniciado
#92200
No. Pero en DVD y satelite me hace la simulación del 5.1. Que no es real. Pero en kodi no me hace eso. Ni se enciende la luz de DTS en la barra. Como hace en el Dvd y satelite. A eso me refiero.

Por -ice-
Maestro
#92204
Pero de una forma u otra siempre escucharás lo mismo: sonido estéreo aunque el archivo tenga audio Atmos. Ya luego puedes poner Sourround (envolvente simulado) o Stereo o Clear voice. Pero siempre lo hará a partir de un sonido estéreo.
Si lo que quieres es tener la lucecita encendida, prueba a cambiar el formato de audio que le envías (si le envias PCM no mostrará nada) o cambiar la entrada.

Por elmaki123
Iniciado
#92208
He cambiado todas las entradas y nada. Kodi no da eso. Sólo MX player.

Por -ice-
Maestro
#92212
Entonces pon el MX Player cómo reproductor externo en Kodi y solucionado. Lucecitas encendidas!!

Por elmaki123
Iniciado
#92213
No me sale en directorio de perfil como reproductor para ponerlo. Salen otros. Ese no.

  • 1
  • 37
  • 38
  • 39
  • 40
  • 41
Temas similares
Temas Estadísticas Último mensaje
Problema peliculas/series lista iptv
por er_piltrafilla  - 25 May 2019, 19:23 En PVR
0 Respuestas
743 Vistas
por er_piltrafilla
25 May 2019, 19:23
Problema con addons TV
por KMEL  - 23 Ene 2019, 16:22 En Android
1 Respuestas
909 Vistas
por -ice-
28 Ene 2019, 15:00
Problema con Addons deportivos
por Tonety69  - 23 Ago 2019, 14:02 En Add-ons Kodi
0 Respuestas
943 Vistas
por Tonety69
23 Ago 2019, 14:02
Addons cargan muy lento
por Facuca  - 25 Jun 2019, 18:42 En Android
2 Respuestas
1636 Vistas
por sergiocubano1
23 Oct 2019, 11:55
Acceso directo Addons
por Tgnàstic  - 09 Dic 2018, 09:33 En Android
7 Respuestas
1735 Vistas
por roliverosc
12 Dic 2018, 10:23