Por soberstoned
Novato
Autor del hilo
#51913
Buenas. He instalado quasar para usar newpct1 viewer y elitetorrent viewer etc para pelis en spanish pero no consigo que funcione. Siempre me da el error indicado arriba.
Si uso otros visores torrent tampoco me deja . Con quasar empieza a cargar y me da el error. Con los otros por ej koditorrent  ni siquiera carga.

Asabais a que se debe¿..

Muchas gracias

Por marsellus
Novato
#51930
buenas, a mi me pasó eso ayer y resulta que era porque el firewall estaba bloqueandolo

Por SOYLENTGREEN
Donante
#51935
Buenas , yo he tenido ese mismo problema pero , leyendo un poco comentarios en el foro he dado con la solución.
Con desinstalar todo lo relacionado con pulsar e instalar el repositorio de quasar y un par de parsers y el propio quasar , se me solucionó.  ;)

Por soberstoned
Novato
Autor del hilo
#51989
Buenas. Hice lo que indicáis y ya funciona bien.

gracias por la ayuda.

saludos.
Última edición por soberstoned el 15 Feb 2016, 08:16, editado 1 vez en total.

Por Tocasons
Novato
#55671
Hola,

Necesito ayuda con este tema. No consigo hacer funcionar el Quasar. Me dice de reiniciar KODI, pero nada. He visto que SOYLENTGREEN comenta de eliminar "un par de parsers" y la verdad es que no tengo idea de lo que es.. Me podríais ayudar? Gracias!

Por sallalili
Novato
#55849
Yo también estoy igual, porfa, alguién que lo explique


Tocasons escribió:Hola,

Necesito ayuda con este tema. No consigo hacer funcionar el Quasar. Me dice de reiniciar KODI, pero nada. He visto que SOYLENTGREEN comenta de eliminar "un par de parsers" y la verdad es que no tengo idea de lo que es.. Me podríais ayudar? Gracias!
Última edición por sallalili el 25 Mar 2016, 10:37, editado 6 veces en total.

Por Shivaray
Novato
#55852
Despues de dar muchas vueltas al tema. Consegui hacerlo funcionar pero cuando se actualizo a la version 0.33 otra vez empezo con los errorea de unicodedecode y de reinicios.
La solucion para mi era sencilla. Desinstalar todos los proveedores, desisntalar quasar, luego en kodi/addon desinstalar lo relacionado con quasar. Ir a kodi/addon data y quitar tambien quasar. Instalar otra vez la ultoma version y ya os funcionara.
No se realmente donde esta el problema pero considero que los expertos deberian intentar solucionarlo de manera permanente.
Un saludo.

Por catela
Novato
#61277
mismo error, supongo que debo desinstalar todo pulsar y todo quasar , y no vale con desinstalar addon sino q hay que ir a las carpetas en windows tb no?

Avatar de Usuario
Por Tocinillo
Administrador
#61279
Correcto.

Por ivan_elx19
Novato
#64748
No me funciona Quasar, no se que hacer, me aparece el mensaje de reiniciar Kodi. Tengo raspberry pi 3 y la desenchufo de la corriente, reinicio desde dentro y nada, no se que hacer... Ayuda por favor.

Avatar de Usuario
Por SUPERSTRAT08
Maestro
#64772
ivan_elx19 escribió:No me funciona Quasar, no se que hacer, me aparece el mensaje de reiniciar Kodi. Tengo raspberry pi 3 y la desenchufo de la corriente, reinicio desde dentro y nada, no se que hacer... Ayuda por favor.

Has configurado la carpeta de descargas en la configuración del addon?


Enviado desde mi Baifo utilizando takataka...
Última edición por SUPERSTRAT08 el 12 Sep 2016, 17:32, editado 6 veces en total.

Avatar de Usuario
Por Tocinillo
Administrador
#64848
Y eso que hay un hilo con una guía de Quasar...

Por osomeloso
Novato
#64873
Ese error es muy típico en so android, creo que es por temas de permisos para iniciar el daemon ese y el de error 13 al iniciar daemon.solución instala torrenter

Enviado desde mi GT-I9500 mediante Tapatalk


Por xuanxe
Iniciado
#64939
perdonar pero yo el torrenter no consigo que funcione.
Alguna guia por pasos?

Gracias.

Por erickbranada90
Novato
#75699
hola chicos. YA ENCONTRE LA SOLUCION.
bueno, por lo menos a mi me funciono.

despues de tanto pelear con quasar.

hice lo siguiente:

-primero desactive el firewall (no es una opcion muy buena pero habia que intentarlo). Probe kodi y seguia con el problema de que habia que reiniciarlo para usar quasar.

-luego me fui a ver si estaba actualizado quasar. entre en kodi en la configuracion de quasar y pinche en actualizar, decia que no habia actualizaciones disponibles.

pero luego desintale quasar.

despues fui a la pagina oficial de quasar y baje el ultimo zip. pero mi PC no es 84x. es de del otro. 64x. asi que baje la version de quasar de 64x.

lo instale y GUALA!! funciona sin ningun problema.

creo que kodi no actualiza a la ultima version de quasar, asi que hay que bajarla directo de la pagina oficial.

eso.
espero que les sirva chicos. ;)

Temas similares
Temas Estadísticas Último mensaje
Quasar y kodi en android 10
por tate20  - 01 Dic 2019, 01:59 En Add-ons Kodi
4 Respuestas
877 Vistas
por tate20
02 Dic 2019, 18:29
Imposible usar QNAP para Torrenter?
por krayten  - 04 Oct 2019, 15:49 En Kodi
0 Respuestas
199 Vistas
por krayten
04 Oct 2019, 15:49
Buffering en quasar
por Kodiquatro  - 19 Oct 2019, 19:08 En Add-ons Kodi
1 Respuestas
374 Vistas
por roliverosc
19 Oct 2019, 19:39
Error al usar "Sincronizar"
por nanderas  - 11 Feb 2019, 18:54 En Plex
1 Respuestas
998 Vistas
por nanderas
18 Feb 2019, 13:55
Problema buffer quasar/libreelec
por Djrbn  - 30 Abr 2019, 01:15 En CoreELEC
2 Respuestas
612 Vistas
por -ice-
13 Oct 2019, 23:16