Por Cadista
Novato
Autor del hilo
#88476
Hola a todos ante todo decir que soy nueva en esto ,tanto que tengo 6 addons y con eso me conformo no vaya a meter la pata y dejen de ir bien .Mi problema es que cuando veo una película cuando menos te lo esperas se sale y vuelves la lista de proveedores luego la reanudó si es posible y la sigo viendo perfectamente pero me da muchísimo coraje que pase eso sobretodo en un addons que no te de la obcion de reanudar ¿Podéis decirme a qué es debido? Gracias

Por -ice-
Maestro
#88477
Tienes que dar más datos.
Hardware
SO
Versión de Kodi
Addons que presenta el problema

Por Cadista
Novato
Autor del hilo
#88478
Perdona mi ignorancia lo estaba pensando lo tengo instalado en una tablet android 5.1 y me pasa en todos los addons de películas cine ,palantir.alfa pensé que era por el buffering pero lo arregle añadiendo una carpeta de avance settings y el buffering va genial .Luego pensé que era por mi tablet y lo instale en otra tablet pero ocurre lo mismo así que estoy completamente perdida

Por Cadista
Novato
Autor del hilo
#88479
La versión de kodi es la 17.6 porque le cambie al principio el skin y no sabia por donde meterle mano jajajaja así que tuve que volver a estuary

Por -ice-
Maestro
#88489
En principio me da que pensar que es o un problema de conexión o un problema de memoria. No se vacía la caché y te tira afuera. ¿Pasa siempre en el mismo metraje?
Trata de dirigir la caché a un espacio de suficiente memoria.

Todos esos problemas los genera Android. Es un pésimo SO para multimedia.

Por Cadista
Novato
Autor del hilo
#88495
Maestro podrías indicarme como se hace? Tengo tarjeta de memoria puesta pero como si nada porque no se configurarlo muchas gracias por tu atencion

Por Cadista
Novato
Autor del hilo
#88496
Creo que debe ser lo que me indicas porque suele pasar a entre los 40 y 50 minutos de las pelis vamos cuando mas interesante esta por eso me da tanta rabia

Por #Pablo
Novato
#88629
Me pasa lo mismo. No siempre. Una vez de cada cinco o seis películas que miro.
Mi equipo es un AndroidTV. Para mas datos H96PRO, Android 7.1, Procesador Octa Core 64bits, Memoria RAM 3GB DDR3, ROM 32GB. KODI 17.6 Krypton.
Lo raro es que en otra TV nunca me pasó, usando un decodificador con Android 6.0, Kodi 17.6 Krypton, Procesador de cuatro núcleos, 3 GB de Ram
En ambos casos tengo la configuración básica y los mismos addons.
No es que sea un gran problema pero como dijo la colega es molesto cuando ocurre en los momentos mas interesantes.

Por -ice-
Maestro
#88633
Eso que va a ser problema de Android, no de Kodi.
Android es unn pésimo SO para multimedia.
Trata de conseguirte una mSD o un pen y bootéalo con CoreElec que está bastante trabajado para el SOC S912
Puedes dejar Android en la NAND si utilizas servicios de streaming de pago y arrancarlo con uno u otro SO según la necesidad. Hay una aplicación en la Play Store que rebootea en LE (se lla Reboot en LibreElec) que te ahorra tener que andar haciendo piruetas para cambiar de SO. Ya en CoreElec, en el power, tienes la misma función.
Si el problema persiste, hay una guía aquí mismo de cómo aumentar el buffer.

Avatar de Usuario
Por roliverosc
Maestro
#88634
Probar a cambiar "memorysize" a 0 en el advancesetting.xml.

Enviado desde mi Oukitel K3 mediante Tapatalk

Temas similares
Temas Estadísticas Último mensaje
No me salen los poster de las películas.
por Risco  - 25 Ene 2018, 00:28 En Android
1 Respuestas
416 Vistas
por jesss
26 Ene 2018, 12:01
Me desaparecen las peliculas
por Berny  - 27 Mar 2018, 11:53 En Add-ons Kodi
1 Respuestas
356 Vistas
por narvatu
27 Mar 2018, 14:03
add-on peliculas español ?????
por blaze_420  - 17 May 2018, 21:23 En Kodi
4 Respuestas
728 Vistas
por roliverosc
18 May 2018, 11:38
No cargan las peliculas
por dgdeli  - 22 Jul 2018, 12:29 En Add-ons Kodi
2 Respuestas
420 Vistas
por Tocinillo
23 Jul 2018, 16:59
Las películas las veo a saltos.
por efrenamo  - 22 Abr 2018, 13:02 En Windows
4 Respuestas
616 Vistas
por prestamosahoraa
10 May 2018, 14:41