Avatar de Usuario
Por Toyandboy
Novato
#85145
Hola: He puesta otra Raspberry en el salon ademas de la del dormitorio y me volvia loco por que no conseguia entrar al grupo de trabajo Workgroup de mi red interna domestica para añadir las carpetas de mi PC y sus pelis en la nueva Raspy.

Por Upnp si lo conseguia pero no veia las caratulas que tengo añadidas ni los fanart.

Despues de mucho trastear he descubierto que era el Libreelec 8.2.2 donde no he sabido hacerlo, por mas que he retocado IPs, dhcp y etc etc.

Al final he instalado en la SD el viejo Libreelec 8.0.2 y todo va estupendamente, se ve el Workgrop de Windows 10 y etc etc.

Espero que a alguno le sirva de ayuda, un saludo.

Avatar de Usuario
Por roliverosc
Experto
#85171
Leí en su día en algún sitio que recomiendan salir del grupo hogar en Windows.

Avatar de Usuario
Por Toyandboy
Novato
#85217
Yo el grupo en el hogar no lo uso, me parece un lio manifiesto. Simplemente comparto carpetas dando permisos a todos los usuarios y tengo cuidado con la configuracion de red y opciones de uso compartido por que W10 se empeña de vez en cuando en revocar los permisos con la actualizaciones y volverte loco.

Por supuesto trabajando toda la red interna con IPs fijas.

Avatar de Usuario
Por Toyandboy
Novato
#85518
No he sido capaz de configurar la red WORKGROUP de Windows 10 bajo SMB en las nuevas versiones 8.2.2 de Libreelec. Ni con SMB1 ni nada. Sin embargo con Libreelec 8.0.2 la cosa funciona a la primera.

Por supuesto trabajo con IPs fijas, todos los permisos adecuados en Win y archovos multimedia etc etc. Conclusion 8.0.2 si va y 8.2.2 no. O yo no se hacerlo.

Si recurro a añadir archivos por UpNp si se ven estos pero no las caratulas de mi base de datos o las de IMDB o similar por que no puedo señalar la opcion al añadir las carpetas a la lista de archivos en Libreelec. Ademas para compartir archivos desde PC como backups o zips es un lio.

A ver si alguno mas habil que yo sabe como hacerlo.

Avatar de Usuario
Por roliverosc
Experto
#85540
Yo tengo un Amlogic s905 con el 8.2.2.3 de kszaq y lo veo sin problemas todo por samba desde un equipo con Windows 10 versión Fall Creators la 1709. Por cierto han sacado una nueva actualización la 8.2.3.1.

Avatar de Usuario
Por roliverosc
Experto
#85616
roliverosc escribió:Prueba a añadirlos manualmente a través de "Añadir sitio de red..."

Imagen

Imagen

Enviado desde mi X10 Plus(F2D6) mediante Tapatalk
Yo acabo de instalar desde cero hazlo manualmente funciona sin problemas.

Enviado desde mi Oukitel K3 mediante Tapatalk

Avatar de Usuario
Por Toyandboy
Novato
#85623
Gracias por contestar, ¿en nombre de servidor y carpeta compartida, que pones?.

Avatar de Usuario
Por roliverosc
Experto
#85624
Tienes que poner el nombre de tu equipo. Solo con poner el nombre del equipo, usuario y contraseña ya debería de salirte.

Enviado desde mi Oukitel K3 mediante Tapatalk

Avatar de Usuario
Por Toyandboy
Novato
#85687
Ok, lo he conseguido, donde pone Nombre del Servidor he puesto lo que sale en "Este equipo" de W10 al darle con el boton derecho a Propiedades y poniendo lo que W10 llama Nombre de Equipo, en mi caso "Despacho" sin comillas.

Luego, en Usuario he metido mi dir de Gmail que es lo que me identifica en W10 y en Contraseña la que uso para acceder a W10 cuando arranco el PC.

Muchas gracias y espero que le sirva a alguien.

Avatar de Usuario
Por roliverosc
Experto
#85688
Perdona por no haberte dado más detalles, efectivamente en propiedades puedes ver el nombre del equipo. Sino también entrando en mis sitios de red deberá de aparecer los equipos que tienes en tu red entre ellos tú equipo con su nombre.

Ejecutando el comando "hostname" en cmd también es otra alternativa.

Enviado desde mi Oukitel K3 mediante Tapatalk

Avatar de Usuario
Por veneno60
Miembro
#85696
He puesto el nombre de mi equipo y no me daba permiso, sin embargo he puesto mi dirección IP, y por fin he podido ver mi ordenador.
gracias

Avatar de Usuario
Por roliverosc
Experto
#85702
Yo tengo puesto el nombre del host (el del equipo) y no me ha dado problemas. Bueno sea como sea está solucionado.

Enviado desde mi Oukitel K3 mediante Tapatalk

Temas similares
Temas Estadísticas Último mensaje
Acceder a carpetas compartidas smb sin credenciales?
por gorgorita  - 02 Dic 2017, 19:31 En Xpenology
2 Respuestas
561 Vistas
por gorgorita
06 Dic 2017, 13:25
Reproducir DVD en Carpetas
por pedromt  - 12 Nov 2017, 09:04 En Kodi
0 Respuestas
463 Vistas
por pedromt
12 Nov 2017, 09:04
LibreELEC internet
por karpinito  - 21 Oct 2017, 13:16 En Linux
4 Respuestas
986 Vistas
por osrever
16 Nov 2017, 19:52
Raspberry pi libreElec
por Ing_Joel  - 31 May 2018, 23:21 En Raspberry Pi
0 Respuestas
229 Vistas
por Ing_Joel
31 May 2018, 23:21
Lio con internet en Libreelec
por Vidogo  - 16 Feb 2018, 20:49 En Raspberry Pi
1 Respuestas
285 Vistas
por Vidogo
16 Feb 2018, 21:15