Avatar de Usuario
Por alebupal
Novato
Autor del hilo
#83264
Buenas, tengo un cacao mental con el tema del sonido, os pongo en situación.

Tengo una raspberry pi3 con kodi.
El home cinema Logitech z906.

Tengo conectada la rp a la TV mediante HDMI y la TV mediante cable óptico al home cinema ya que este home cinema no tiene HDMI.

En kodi si en el apartado de configuración de sonido pongo altavoces 5.1 y activo el passthrough solo se escuchan dos altavoces frontales cuando pongo un vídeo que va comprobando altavoz a altavoz.

Aquí el vídeo http://www104.zippyshare.com/v/eGAlgQod/file.html
Por poner un ejemplo, si conecto la ps4 directa por cable óptico al home cinema se escucha cada altavoz segun va indicando el vídeo.
Alguien sabe que puede pasar?

Avatar de Usuario
Por alebupal
Novato
Autor del hilo
#83426
Finalmente lo he solucionado comprando esto (https://www.amazon.es/gp/product/B01J7WO28M), poniendo la rpi en 2 canales y activando el passthrough tanto en la pi como en lo que he comprado.

Al parecer mi TV no tiene passthrough y por eso no se escuchaba en 5.1.

Temas similares
Temas Estadísticas Último mensaje
Services pack 1 for Vista Home premium will not install!
por davefollmers  - 23 Abr 2018, 11:03 En Otras herramientas y utilidades
0 Respuestas
162 Vistas
por davefollmers
23 Abr 2018, 11:03
Kodi 18
por Papitu  - 06 Nov 2017, 00:40 En Linux
0 Respuestas
1391 Vistas
por Papitu
06 Nov 2017, 00:40
TV Box con Kodi
por Aurym  - 17 Dic 2017, 12:57 En Android
18 Respuestas
3120 Vistas
por -ice-
24 Dic 2017, 01:39
Mi Kodi no se activa
por jjcabellan  - 23 Mar 2018, 16:09 En Kodi
0 Respuestas
281 Vistas
por jjcabellan
23 Mar 2018, 16:09
Kodi zRaspbetry pi
por harry_22  - 06 Mar 2018, 12:19 En Raspberry Pi
1 Respuestas
331 Vistas
por roliverosc
06 Mar 2018, 13:54