Avatar de Usuario
Por alebupal
Novato
Autor del hilo
#83264
Buenas, tengo un cacao mental con el tema del sonido, os pongo en situación.

Tengo una raspberry pi3 con kodi.
El home cinema Logitech z906.

Tengo conectada la rp a la TV mediante HDMI y la TV mediante cable óptico al home cinema ya que este home cinema no tiene HDMI.

En kodi si en el apartado de configuración de sonido pongo altavoces 5.1 y activo el passthrough solo se escuchan dos altavoces frontales cuando pongo un vídeo que va comprobando altavoz a altavoz.

Aquí el vídeo http://www104.zippyshare.com/v/eGAlgQod/file.html
Por poner un ejemplo, si conecto la ps4 directa por cable óptico al home cinema se escucha cada altavoz segun va indicando el vídeo.
Alguien sabe que puede pasar?

Avatar de Usuario
Por alebupal
Novato
Autor del hilo
#83426
Finalmente lo he solucionado comprando esto (https://www.amazon.es/gp/product/B01J7WO28M), poniendo la rpi en 2 canales y activando el passthrough tanto en la pi como en lo que he comprado.

Al parecer mi TV no tiene passthrough y por eso no se escuchaba en 5.1.

Temas similares
Temas Estadísticas Último mensaje
Ficheros mp3 en /sdcard/Android/data/org.xbmc.kodi/files/.kodi/temp
por pepetops  - 10 Jul 2017, 16:46 En Android
2 Respuestas
639 Vistas
por pepetops
17 Jul 2017, 11:55
kodi
por jomasalamanca  - 27 Ago 2017, 12:06 En Kodi
0 Respuestas
388 Vistas
por jomasalamanca
27 Ago 2017, 12:06
Kodi en TV AOC
por dino  - 28 Ago 2017, 16:18 En Kodi
1 Respuestas
614 Vistas
por Tocinillo
29 Ago 2017, 11:27
kodi
por jomasalamanca  - 25 Ago 2017, 20:08 En Windows
0 Respuestas
367 Vistas
por jomasalamanca
25 Ago 2017, 20:08
Kodi 18
por Papitu  - 06 Nov 2017, 00:40 En Linux
0 Respuestas
461 Vistas
por Papitu
06 Nov 2017, 00:40