You are running an unsupported PHP version (5.6.40-64+ubuntu18.04.1+deb.sury.org+1). Please upgrade to PHP 7.1.3 or higher before trying to install or update to phpBB 3.3