Se encontraron 12 coincidencias

 Ir a búsqueda avanzada

Re: Sonido nulo DTS

 por valsergi ¦  28 Feb 2019, 17:37 ¦  Foro: Raspberry Pi ¦  Tema: Sonido nulo DTS ¦  Respuestas: 11 ¦  Vistas: 834

Ok, gracias!! Probaré ahora cuando llegue a casa!

Salu2

Enviado desde mi Mi MIX 2 mediante Tapatalk

Re: Sonido nulo DTS

 por valsergi ¦  24 Feb 2019, 15:01 ¦  Foro: Raspberry Pi ¦  Tema: Sonido nulo DTS ¦  Respuestas: 11 ¦  Vistas: 834

Yo tengo una configuración muy parecida a la tuya, la RPI (HDMI) va a la TV porque el DECO no tiene entrada HDMI y de la TV sale al DECO, el resultado es que no Lee el DTS porque para ello necesita una entrada de sonido directa desde el RPI al DECO (Prueba con cualquier otro aparato, por ejemplo el...

Re: Sonido nulo DTS

 por valsergi ¦  14 Feb 2019, 14:19 ¦  Foro: Raspberry Pi ¦  Tema: Sonido nulo DTS ¦  Respuestas: 11 ¦  Vistas: 834

Así es.... Mi configuración es la siguiente rBpi == TV (HDMI) == Ampli (Cable óptico) Mi equipo de sonido es antiguo y tiene entrada SPedif / Óptico pero nada de HDMI por eso lo he de hacer así... Mi configuración de antes era un Pc que usaba KODI el audio por Spdif y el vídeo por HDMI a la TV y tod...

Re: Sonido nulo DTS

 por valsergi ¦  13 Feb 2019, 19:17 ¦  Foro: Raspberry Pi ¦  Tema: Sonido nulo DTS ¦  Respuestas: 11 ¦  Vistas: 834

Pero entonces, tienes la RaspBerry conectada al HOME CINEMA???

Re: Sonido nulo DTS

 por valsergi ¦  13 Feb 2019, 14:19 ¦  Foro: Raspberry Pi ¦  Tema: Sonido nulo DTS ¦  Respuestas: 11 ¦  Vistas: 834

Hola, Puede que ya esté solucionado pero, ahí va. ¿La tele reproduce DTS? Pones que un PC antes si reproducía DTS, pero cuando haces el pass-through del sonido, pasaría a ser el dispositivo que está conectado a la Raspberry el que tiene que interpretar el DTS. Correcto, es decir si yo desde la Rasp...

Re: Sonido nulo DTS

 por valsergi ¦  09 Feb 2019, 22:32 ¦  Foro: Raspberry Pi ¦  Tema: Sonido nulo DTS ¦  Respuestas: 11 ¦  Vistas: 834

Decir también que en la TV en las opciones de salida digital ya tengo puesto la opción de automático... Si no activo está opción no me funciona ni el AC3.

[emoji849]

GRACIAS!!

Enviado desde mi Mi MIX 2 mediante Tapatalk

Sonido nulo DTS

 por valsergi ¦  09 Feb 2019, 22:29 ¦  Foro: Raspberry Pi ¦  Tema: Sonido nulo DTS ¦  Respuestas: 11 ¦  Vistas: 834

Hola os explico mi problema haber si alguien tiene alguna idea... El sistema actual es el siguiente una RasPi 3+ conectada a la TV una Sharp aquos por HDMI en la configuración de KODI activado el passthout y de esta TV al equipo por cable óptico a un Ampli JVC y a este los altavoces 5.1 ese es el mo...

Re: Problemas con la conexion a internet (CREO?)

 por valsergi ¦  20 Jul 2018, 16:05 ¦  Foro: Linux ¦  Tema: Problemas con la conexion a internet (CREO?) ¦  Respuestas: 2 ¦  Vistas: 760

Hola gracias por la respuesta y perdón por la demora en mi respuesta.. ya esta todo arreglado instale de nuevo el sistema y todo solucionado, la verdad no se a que se debió... las carpetas estaban en red, igual por ahí venia el problema, lo extraño es que desde el escritorio si que podía acceder. Pe...

Problemas con la conexion a internet (CREO?)

 por valsergi ¦  20 Jun 2018, 16:08 ¦  Foro: Linux ¦  Tema: Problemas con la conexion a internet (CREO?) ¦  Respuestas: 2 ¦  Vistas: 760

Hola os explico mi problema, me he dado de alta en este fantástico foro, del cual he aprendido mucho, solo para lanzar esta pregunta ya que he probado de todo y no consigo que vaya.... Os explico tengo un PC con Linux Mint y Kodi instalado ambos ultimas versiones disponibles, aparentemente todo func...

Re: Instalación limpia KODI 17 (Problema al reproducir)

 por valsergi ¦  01 Feb 2017, 23:07 ¦  Foro: Windows ¦  Tema: Instalación limpia KODI 17 (Problema al reproducir) ¦  Respuestas: 4 ¦  Vistas: 2258

Hay algún manual donde se explique la configuración óptima para la visualización de forma correcta, me refiero, a que poner en las opciones de vídeo..

Gracias


Enviado desde mi iPad utilizando Tapatalk

Re: Instalación limpia KODI 17 (Problema al reproducir)

 por valsergi ¦  01 Feb 2017, 22:59 ¦  Foro: Windows ¦  Tema: Instalación limpia KODI 17 (Problema al reproducir) ¦  Respuestas: 4 ¦  Vistas: 2258

Es un poco difícil saber a qué puede ser debido si no das algún dato más. Son vídeos propios desde un disco duro? se trata de películas que ves a través de algún addon tipo Pelisalacarta, Exodus o similar? es en películas con resoluciones 1080p o en cualquier resolución? Utilizas wifi o ethernet? E...

Instalación limpia KODI 17 (Problema al reproducir)

 por valsergi ¦  01 Feb 2017, 18:52 ¦  Foro: Windows ¦  Tema: Instalación limpia KODI 17 (Problema al reproducir) ¦  Respuestas: 4 ¦  Vistas: 2258

Hola he llegado hasta aquí después de buscar mucha info en Google.... Haber si alguien me puede hechar una mano. He instalado un nuevo sistema, con Windows 10 y al reproducir vídeos (series/pelis) a veces noto ciertos tirones. He probado varias cosas pero no consigo arreglarlo, deciros que el resto ...