Avatar de Usuario
Por Ambit
Experto
#69484
Hola a ver si alguien me hecha una mano, tengo Synology 5.2 con tvhenen, uso sat ip de digibit, hasta ahi todo bien, tengo la lista de Manuelin, los canales los veo perfectos, pero no asi la guia, asi que e decidido seguir este manual para configurarlo, e descargado los programas,Mono” y “Perl hasta ahi bien, e creado una carpeta compartida en volumen 1 como xbmc, hasta ahi bien tambien, ahora e descargado el fichero xmltv y lo e descomprimido dentro de xbmc como dice en la guia, todo eso bien, ahora empieza el fallo, segun la guia que envie ese comando

mono /volume1/xbmc/xmltv/wgplus/WebGrab+Plus.exe /volume1/xbmc/xmltv/wgplus/

pero me da error

Imagen
Avatar de Usuario
Por Ambit
Experto
#69550
Alguna ayuda.....

Enviado desde mi Redmi Note 3 mediante Tapatalk
Avatar de Usuario
Por Tocinillo
Administrador
#69571
Tienes que instalar el otro Mono, el Beta creo que es y no el normal.

De todas formas es mejor usar el método de SalonDigital, es muchímo más rápido y con todos los canales ;)
Avatar de Usuario
Por Ambit
Experto
#69577
Ok, gracias por contestar, supongo que estará en la guia del foro el método SalónDigital

Un saludo

Enviado desde mi Redmi Note 3 mediante Tapatalk
Por cere84
Novato
#70081
¿Hay alguien que tenga funcionando el EPG en DSM6?
Desde que actualicé no hay manera que lo pille con la tarea programada, pero si lo hago manualmente añadiendo un sudo -i para pasar de admin a root si que va, creo que es por el tema de seguridad en el SSH en la versión 6.
Por bobq
Novato
#70089
Evidentemente me estoy perdiendo algo xq si ya eres cliente de movistar tv que ventajas tiene hacer esto?

soy el mas tonto del foro y por eso no me entero de nada?

Gracias por ser sinceros

Enviado desde mi HUAWEI MT7-L09 mediante Tapatalk
Por Kolapso
Novato
#70090
cere84 escribió:¿Hay alguien que tenga funcionando el EPG en DSM6?
Desde que actualicé no hay manera que lo pille con la tarea programada, pero si lo hago manualmente añadiendo un sudo -i para pasar de admin a root si que va, creo que es por el tema de seguridad en el SSH en la versión 6.

Yo lo tengo en dsm6, también me dejo de funcionar y di mil vueltas hasta descubrir que se perdió el enlace simbólico. Lo volví a crear y solucionado
Por Kolapso
Novato
#70091
bobq escribió:Evidentemente me estoy perdiendo algo xq si ya eres cliente de movistar tv que ventajas tiene hacer esto?

soy el mas tonto del foro y por eso no me entero de nada?

Gracias por ser sinceros

Enviado desde mi HUAWEI MT7-L09 mediante Tapatalk

Poder ver todos los canales que tienes contratados fuera de tu casa a través de kodi, evitando los problemas de yomvi en equipo rooteados o el límite de solo 4 dispositivos registrados al mismo tiempo o verlo dos personas al mismo tiempo por ejemplo
Por bobq
Novato
#70092
Gracias por responder.

Seguire buscando info al respecto xq he oido campanas pero no se donde.

Enviado desde mi HUAWEI MT7-L09 mediante Tapatalk
Por cere84
Novato
#70130
Kolapso escribió:
cere84 escribió:¿Hay alguien que tenga funcionando el EPG en DSM6?
Desde que actualicé no hay manera que lo pille con la tarea programada, pero si lo hago manualmente añadiendo un sudo -i para pasar de admin a root si que va, creo que es por el tema de seguridad en el SSH en la versión 6.

Yo lo tengo en dsm6, también me dejo de funcionar y di mil vueltas hasta descubrir que se perdió el enlace simbólico. Lo volví a crear y solucionado


Acabo de volver a poner el enlace simbólico, a ver si funciona. Gracias ;)
Por cere84
Novato
#70239
Kolapso escribió:
cere84 escribió:¿Hay alguien que tenga funcionando el EPG en DSM6?
Desde que actualicé no hay manera que lo pille con la tarea programada, pero si lo hago manualmente añadiendo un sudo -i para pasar de admin a root si que va, creo que es por el tema de seguridad en el SSH en la versión 6.

Yo lo tengo en dsm6, también me dejo de funcionar y di mil vueltas hasta descubrir que se perdió el enlace simbólico. Lo volví a crear y solucionado


Nada :'( :'( :'( sigue sin funcionar después de volver a hacer el enlace simbólico, la única manera es abriendo terminal (en MacOS) o Winscp (en Windows) y haciendo la descarga manualmente.
Creo que modificaré el config y lo pondré a 5 días, así por lo menos solo tendré que hacerlo una vez por semana.
Avatar de Usuario
Por zolder
Miembro
#71433
hola, he instalado la última versión de tvheadend testing pero a la hora de entrar en la web me da siempre error cuando pide user y pass. ¿Solución?
Avatar de Usuario
Por jmcs
Maestro
#71436
zolder escribió:hola, he instalado la última versión de tvheadend testing pero a la hora de entrar en la web me da siempre error cuando pide user y pass. ¿Solución?



Mira este hilo:

viewtopic.php?f=40&t=6671
Por doctorpi
Novato
#71561
Hola, soy nuevo en el foro y tengo un problemilla que al igual es fácil de resolver.
Tengo un synology 116 y he instalado TvHeadend ( 3.4.27-6) y sigo el tutorial, pero cuando voy a DVB INPUTS solo me aparecen 2 pestañas:
- TV Adapters
- IPTV

Y no puedo seguir ya que creo que hay que entrar en NETWORK que no me aparece.

¿Cual es mi error?
Gracias
Por doctorpi
Novato
#71562
Me he olvidado decir que el TVHeadend Testing me da error al descargar el paquete del repositorio desde el SYNOLOGY y he tenido que instalar el TVheadend (sin el testing). Igual vienen de ahí todos mis problemas.
  • 1
  • 18
  • 19
  • 20
  • 21
  • 22